web: Add FFmpeg 3.2.8
[ffmpeg-web.git] / src / security
1 <p>Please report vulnerabilities to <a href="mailto:ffmpeg-security@ffmpeg.org">ffmpeg-security@ffmpeg.org</a></p>
2
3
4
5 <h2>FFmpeg 3.3</h2>
6
7 <h3>3.3.4</h3>
8 <p>
9 Fixes following vulnerabilities:
10 </p>
11 <pre>
12 CVE-2017-14054, 6bd562e04440c48eb79e24c36800791bbb1ba0b6 / 124eb202e70678539544f6268efc98131f19fa49
13 CVE-2017-14055, e910f15fcbb709c4c7208737a6cc39185b41543b / 4f05e2e2dc1a89f38cd9f0960a6561083d714f1e
14 CVE-2017-14059, 4ff1fcd3caa2e59c3d4cec8e4c64c9ac79b09a1d / 7e80b63ecd259d69d383623e75b318bf2bd491f6
15 CVE-2017-14058, 305f37e5be009c66e0af3064855c8509aafba719 / 7ec414892ddcad88313848494b6fc5f437c9ca4a
16 CVE-2017-14057, 6447815dfbbe5036c7fa29d285b59896d76f4f9d / 7f9ec5593e04827249e7aeb466da06a98a0d7329
17 CVE-2017-14225, 5474a7e93b8ea0be1157ac9cf93c1511eccae7b0 / 837cb4325b712ff1aab531bf41668933f61d75d2
18 CVE-2017-14170, c01f799314c3254a98c415ccf99acd501bdbd9f2 / 900f39692ca0337a98a7cf047e4e2611071810c2
19 CVE-2017-14056, 8cb0f2c4e55d1d8ba9dbc80dd19ad139d0200c2d / 96f24d1bee7fe7bac08e2b7c74db1a046c9dc0de
20 CVE-2017-14222, d9cf9f5af82228b588828ae2692acccec588fdac / 9cb4eb772839c5e1de2855d126bf74ff16d13382
21 CVE-2017-14169, 9d3a7c82a669a1a1c8e3904c65ded19e80d16edc / 9d00fb9d70ee8c0cc7002b89318c5be00f1bbdad
22 CVE-2017-14223, b61e5a878c845b8bee1267fdb75c293feb00ae0d / afc9c683ed9db01edb357bc8c19edad4282b3a97
23 CVE-2017-14171, e6a8d110d7e8e938913a0a85ca933b415f8ed24d / c24bcb553650b91e9eff15ef6e54ca73de2453b7
24 </pre>
25
26 <h3>3.3.3</h3>
27 <p>
28 Fixes following vulnerabilities:
29 </p>
30 <pre>
31 CVE-2017-9608, 0a709e2a10b8288a0cc383547924ecfe285cef89 / 611b35627488a8d0763e75c25ee0875c5b7987dd
32 CVE-2017-11399, 0272afe70d6205caff05f3548da22a19f1eff9b1 / ba4beaf6149f7241c8bd85fe853318c2f6837ad0
33 CVE-2017-11665, 0d2b67d17c9b5faec1ca223c91128b8de9eb299c / 08c073434e25cba8c43aae5ed9554fdd594adfb0
34 CVE-2017-11665, 6de5ec8ef818774c58a1c4cd9548534be0e54ecc / ffcc82219cef0928bed2d558b19ef6ea35634130
35 CVE-2017-11719, 47c0626ec721749b28df1c61c481e318e50058e4 / 296debd213bd6dce7647cedd34eb64e5b94cdc92
36 </pre>
37
38 <h3>3.3.2</h3>
39 <p>
40 Fixes following vulnerabilities:
41 </p>
42 <pre>
43 CVE-2017-9993, 3dd1f38329e7bd7225445c92fc0019adc43899f4 / 189ff4219644532bdfa7bab28dfedaee4d6d4021
44 CVE-2017-9993, 1998147f2ebcb0eff33438339b2051d159edb688 / a5d849b149ca67ced2d271dc84db0bc95a548abb
45 </pre>
46
47 <h3>3.3.1</h3>
48 <p>
49 Fixes following vulnerabilities:
50 </p>
51 <pre>
52 CVE-2017-9990, 906f1f66a8208388262b4a3a1484b32c0510d9eb / cb243972b121b1ae6b60a78ff55a0506c69f3879
53 CVE-2017-9991, edb8d29ca5fef83ab7a89f24fe23411c0f4f8f0d / 441026fcb13ac23aa10edc312bdacb6445a0ad06
54 CVE-2017-9992, 7617b90f07053c806c3257a8985af5c236fd7b0b / f52fbf4f3ed02a7d872d8a102006f29b4421f360
55 CVE-2017-9994, 924a2dd57a04792fae1dce1626fafb223fb97201 / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
56 CVE-2017-9995, 79f6a1b96ee20eec311e8c44c2bcd5f8fb49f55f / 7ac5067146613997bb38442cb022d7f41321a706
57 CVE-2017-9995, d1dd90ae5425402fe176c2400351395b3165c309 / 2171dfae8c065878a2e130390eb78cf2947a5b69
58 CVE-2017-9996, 973a66108b8e01ceb85cf2d6922a5cbb47f6a657 / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
59 CVE-2017-9996, a483e46b794539d21b1ec0f3e521f681a54a86d2 / 1e42736b95065c69a7481d0cf55247024f54b660
60 </pre>
61
62
63 <h2>FFmpeg 3.2</h2>
64
65 <h3>3.2.8</h3>
66 <p>
67 Fixes following vulnerabilities:
68 </p>
69 <pre>
70 CVE-2017-14054, 2bbef8ee271240ce4509b23fd33e35076715a39f / 124eb202e70678539544f6268efc98131f19fa49
71 CVE-2017-14055, d4fc6b211f19365fbae4b4388ec396b293fda249 / 4f05e2e2dc1a89f38cd9f0960a6561083d714f1e
72 CVE-2017-14056, 5bc9f70441d7e7067cba9188898c9252c72bab35 / 96f24d1bee7fe7bac08e2b7c74db1a046c9dc0de
73 CVE-2017-14057, f94517934bf0ff2510f472fa2bc4cd362951109c / 7f9ec5593e04827249e7aeb466da06a98a0d7329
74 CVE-2017-14058, 2920c7cec0b1958b59e5e7990078bea4428f6912 / 7ec414892ddcad88313848494b6fc5f437c9ca4a
75 CVE-2017-14059, 98e177c7288574b336d80618f4ec5d1f94243070 / 7e80b63ecd259d69d383623e75b318bf2bd491f6
76 CVE-2017-14169, 816f7337bf3ed3e08afdc28278668d8eb81910cb / 9d00fb9d70ee8c0cc7002b89318c5be00f1bbdad
77 CVE-2017-14170, 9cbac3602610afa0867b03bc1475c5c13441d096 / 900f39692ca0337a98a7cf047e4e2611071810c2
78 CVE-2017-14171, a051de092e9c709b69d24d94b66a382909be67d5 / c24bcb553650b91e9eff15ef6e54ca73de2453b7
79 CVE-2017-14222, c9527df274ada02a19c2f973b29d1d5b7069d4bf / 9cb4eb772839c5e1de2855d126bf74ff16d13382
80 CVE-2017-14223, 4e4177dde23be77a97887f409f237e17ef53f329 / afc9c683ed9db01edb357bc8c19edad4282b3a97
81 CVE-2017-14225, 726133b6d2cd8f5f43b5af536024d8e02791d8cf / 837cb4325b712ff1aab531bf41668933f61d75d2
82 </pre>
83
84 <h3>3.2.7</h3>
85 <p>
86 Fixes following vulnerabilities:
87 </p>
88 <pre>
89 CVE-2017-11399, 5bb861d45b86803ec39295cfc04889d2a7138361 / ba4beaf6149f7241c8bd85fe853318c2f6837ad0
90 CVE-2017-11665, f2a6f41dd7b962e0dd24fe695b002532a42e2230 / 08c073434e25cba8c43aae5ed9554fdd594adfb0
91 CVE-2017-11665, b375cc8bb74a33a7b38175023ee337b1c378281f / ffcc82219cef0928bed2d558b19ef6ea35634130
92 CVE-2017-11719, 6a10b962e3053b9fc851fcce23a60ac653abdc8c / 296debd213bd6dce7647cedd34eb64e5b94cdc92
93 </pre>
94
95 <h3>3.2.6</h3>
96 <p>
97 Fixes following vulnerabilities:
98 </p>
99 <pre>
100 CVE-2017-9608, 31c1c0b46a7021802c3d1d18039fca30dba5a14e / 611b35627488a8d0763e75c25ee0875c5b7987dd
101 CVE-2017-9993, 25dac3128b605f2867e3e0f0288b896f84d3a033 / 189ff4219644532bdfa7bab28dfedaee4d6d4021
102 CVE-2017-9993, 5415c88e370692a3cf10b998ab230b4a02fc237f / a5d849b149ca67ced2d271dc84db0bc95a548abb
103 </pre>
104
105 <h3>3.2.5</h3>
106 <p>
107 Fixes following vulnerabilities:
108 </p>
109 <pre>
110 CVE-2017-9991, 85c8c0c826e78d159ea242ce64d7e8feeeeca741 / 441026fcb13ac23aa10edc312bdacb6445a0ad06
111 CVE-2017-9992, 536af4212100dee1577fe2d30814762c58038efc / f52fbf4f3ed02a7d872d8a102006f29b4421f360b
112 CVE-2017-9994, 869e8b1d0f549e926ecb246f916c9066f881db4a / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
113 CVE-2017-9996, 7a69c1b2abfa96f0578cbd3ff82126b883ba6ef0 / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
114 CVE-2017-9996, 7f3a671ece8fd711e2ebc71a4e08cda591d810a8 / 1e42736b95065c69a7481d0cf55247024f54b660
115 </pre>
116
117 <h3>3.2.4</h3>
118 <p>
119 Fixes following vulnerabilities:
120 </p>
121 <pre>
122 CVE-2017-5024, ed2572b9c8f885e2a4764d2e34604442a71899a1 / 2d453188c2303da641dafb048dc1806790526dfd
123 CVE-2017-5025, cf8e004a51b08c6e8ceaeebca85ab84c7ed0b4cf / fd30e4d57fe5841385f845440688505b88c0f4a9
124 </pre>
125
126 <h3>3.2.2</h3>
127 <p>
128 Fixes following vulnerabilities:
129 </p>
130 <pre>
131 CVE-2016-10190, 0e0a413725e0221e1a9d0b7595e22bf57e23a09c / 2a05c8f813de6f2278827734bf8102291e7484aa
132 CVE-2016-10191, 32b95471a86ae383c0f76361d954aec511f7043a / 7d57ca4d9a75562fa32e40766211de150f8b3ee7
133 CVE-2016-10192, c12ee64e80af2517005231388fdf4ea78f16bb0e / a5d25faa3f4b18dac737fdb35d0dd68eb0dc2156B
134 </pre>
135
136 <h3>3.2</h3>
137 <p>
138 Fixes following vulnerabilities:
139 </p>
140 <pre>
141 CVE-2016-5199, 347cb14b7cba7560e53f4434b419b9d8800253e7
142 CVE-2016-7122, e4e4a9cad7f21593d4bcb1f2404ea0d373c36c43
143 CVE-2016-7450, a5af1240fce845f645440364c1335e0f8e44ee6c
144 CVE-2016-7502, 0e318f110bcd6bb8e7de9127f2747272e60f48d7
145 CVE-2016-7555, b98dafe04564d5fe3e5bf5073d871dd93a4a62de
146 CVE-2016-7562, 69449da436169e7facaa6d1f3bcbc41cf6ce2754
147 CVE-2016-7785, 14bac7e00d72eac687612d9b125e585011a56d4f
148 CVE-2016-7905, 2679ad4773aa356e7c3da5c68bc81f02a194617f
149 CVE-2016-8595, 987690799dd86433bf98b897aaa4c8d93ade646d
150 </pre>
151
152
153 <h2>FFmpeg 3.1</h2>
154
155 <h3>3.1.10</h3>
156 <p>
157 Fixes following vulnerabilities:
158 </p>
159 <pre>
160 CVE-2017-11399, 750fec58e175b22ac23ff349c4b0a9b765ea4d0c / ba4beaf6149f7241c8bd85fe853318c2f6837ad0
161 CVE-2017-11665, 06ce68d8a07d6365d67fdd8ed3c1e422f97a43fa / ffcc82219cef0928bed2d558b19ef6ea35634130
162 CVE-2017-11665, 54a6c1368cdbb13eb0015433edca0d0fc9ea5dfb / 08c073434e25cba8c43aae5ed9554fdd594adfb0
163 CVE-2017-11719, 956f2db21ffc1ca7f8dae7a3f44b09a145d9b9fa / 296debd213bd6dce7647cedd34eb64e5b94cdc92
164 </pre>
165
166 <h3>3.1.9</h3>
167 <p>
168 Fixes following vulnerabilities:
169 </p>
170 <pre>
171 CVE-2017-9993, e0a3b8670d27863bfe6175b383918a5516a6bc42 / 189ff4219644532bdfa7bab28dfedaee4d6d4021
172 CVE-2017-9993, 39c729c375a67eb87d420e2079a003af6f0c7bf2 / a5d849b149ca67ced2d271dc84db0bc95a548abb
173 </pre>
174
175 <h3>3.1.8</h3>
176 <p>
177 Fixes following vulnerabilities:
178 </p>
179 <pre>
180 CVE-2017-9991, e2103ad36d4578cd5af091b7860e88999c49ac30 / 441026fcb13ac23aa10edc312bdacb6445a0ad06
181 CVE-2017-9992, eb234fa89b945b67654af709f321cbcee9b8c982 / f52fbf4f3ed02a7d872d8a102006f29b4421f360
182 CVE-2017-9994, 21b1dd8f74c94ec263b1c127863a8d0591c18b5e / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
183 CVE-2017-9996, 4f98b97b2ad1ea2244cd8f10758802d9bdc58e16 / 1e42736b95065c69a7481d0cf55247024f54b660
184 CVE-2017-9996, 94029d7e179e4a87c30feea9dbd036646132e491 / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
185 </pre>
186
187 <h3>3.1.7</h3>
188 <p>
189 Fixes following vulnerabilities:
190 </p>
191 <pre>
192 CVE-2017-5024, 02a5e88ebc725b09f675bfcbbd4db1133e41708e / 2d453188c2303da641dafb048dc1806790526dfd
193 CVE-2017-5025, b6efd022b77349f2797afe756b791e82ec4a1d96 / fd30e4d57fe5841385f845440688505b88c0f4a
194 </pre>
195
196 <h3>3.1.6</h3>
197 <p>
198 Fixes following vulnerabilities:
199 </p>
200 <pre>
201 CVE-2016-10190, 18e3e322b36a85b6f69662e1d5fa7c245638ab86 / 2a05c8f813de6f2278827734bf8102291e7484aa
202 CVE-2016-10191, b0ebef0578fd88fe3efd66086c43a5b43fbc9f6a / 7d57ca4d9a75562fa32e40766211de150f8b3ee7
203 CVE-2016-10192, 37904d11779482f375b13da24f33f75daf13638f / a5d25faa3f4b18dac737fdb35d0dd68eb0dc2156
204 </pre>
205
206 <h3>3.1.5</h3>
207 <p>
208 Fixes following vulnerabilities:
209 </p>
210 <pre>
211 CVE-2016-8595, 08eef74a39d73bec80d4a12f0eaca6a3602a2024 / 987690799dd86433bf98b897aaa4c8d93ade646
212 </pre>
213
214 <h3>3.1.4</h3>
215 <p>
216 Fixes following vulnerabilities:
217 </p>
218 <pre>
219 CVE-2016-5199, 7a3dc2f7b6c2fbe62aeed7839e736db395a6f76a / 347cb14b7cba7560e53f4434b419b9d8800253e7
220 CVE-2016-7122, ed38046c5c2e3b310980be32287179895c83e0d8 / e4e4a9cad7f21593d4bcb1f2404ea0d373c36c43
221 CVE-2016-7450, ac8ac46641adef208485baebc3734463bf0bd266 / a5af1240fce845f645440364c1335e0f8e44ee6c
222 CVE-2016-7502, 9d738e6968757d4e70c8e07e0b720ac0004accc4 / 0e318f110bcd6bb8e7de9127f2747272e60f48d7
223 CVE-2016-7555, 8834e080c20d3d23c3ffe779371359f9b9b835ec / b98dafe04564d5fe3e5bf5073d871dd93a4a62de
224 CVE-2016-7562, 496267f8e9ec218351e4359e1fde48722d4fc804 / 69449da436169e7facaa6d1f3bcbc41cf6ce2754
225 CVE-2016-7785, c8c5f66b42edc37474baa5cb51460cbf6f33075b / 14bac7e00d72eac687612d9b125e585011a56d4f
226 CVE-2016-7905, 622ccbd8ab894e3ac6cdf607e3d4f39e406786e9 / 2679ad4773aa356e7c3da5c68bc81f02a194617f
227 </pre>
228
229 <h3>3.1.3</h3>
230 <p>
231 Fixes following vulnerabilities:
232 </p>
233 <pre>
234 CVE-2016-6920, 79f52a0dbd484aad111e4bf4a4f7047c7ceb6137 / 01aee8148d4fa439cce678a11f5110656c98de1f
235 CVE-2016-6881, 4770eac663da306fc8298ff8b73ebeabdc23489c / a453bbb68f3eec202673728988bba3bc76071761
236 </pre>
237
238 <h3>3.1.2</h3>
239 <p>
240 Fixes following vulnerabilities:
241 </p>
242 <pre>
243 CVE-2016-6671, 19d2921bbfec13c7a843bdbdb5687cf821b02cff / 6aa39080ccea2b60433e920417844c3a3c0da50b
244 </pre>
245
246 <h3>3.1.1</h3>
247 <p>
248 Fixes following vulnerabilities:
249 </p>
250 <pre>
251 CVE-2016-6164, 3e730278f5a8e5ec3f9593700488a940f38dfac1 / 8a3221cc67a516dfc1700bdae3566ec52c7ee823
252 </pre>
253
254
255 <h2>FFmpeg 3.0</h2>
256
257 <h3>3.0.8</h3>
258 <p>
259 Fixes following vulnerabilities:
260 </p>
261 <pre>
262 CVE-2017-9991, 9320f86494bfe31720b51184f49e46a2ae7220d2 / 441026fcb13ac23aa10edc312bdacb6445a0ad06
263 CVE-2017-9992, c93df94fe30fb3758070cd16cbe9660c7bf117f1 / f52fbf4f3ed02a7d872d8a102006f29b4421f360
264 CVE-2017-9994, ee12581551293fbd71fd37f013bf80fce754750d / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
265 CVE-2017-9996, 05b8e57abaf7144072a1db786b2fd1ef78885d74 / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
266 CVE-2017-9996, f903400a0bb54a55c07016fba060291d9d579618 / 1e42736b95065c69a7481d0cf55247024f54b660
267 </pre>
268
269 <h3>3.0.7</h3>
270 <p>
271 Fixes following vulnerabilities:
272 </p>
273 <pre>
274 CVE-2017-5024, dc1e099bf281e69d162bde02bd87112bbcb1ab5c / 2d453188c2303da641dafb048dc1806790526dfd
275 CVE-2017-5025, 4f7064c9da35cd8156f6aee4a25e9b4e7f4ae607 / fd30e4d57fe5841385f845440688505b88c0f4a9
276 </pre>
277
278 <h3>3.0.5</h3>
279 <p>
280 Fixes following vulnerabilities:
281 </p>
282 <pre>
283 CVE-2016-10190, 2e3f0a1c6f39cf2a35bdda85e43970ffc6db797b / 2a05c8f813de6f2278827734bf8102291e7484aa
284 CVE-2016-10191, a5513ae7bc7cb131e7b7edba57e4cf93121d6c8e / 7d57ca4d9a75562fa32e40766211de150f8b3ee7
285 CVE-2016-10192, 1768e02a046ac05cb212991ae23021ad412cd15a / a5d25faa3f4b18dac737fdb35d0dd68eb0dc2156
286 </pre>
287
288 <h3>3.0.4</h3>
289 <p>
290 Fixes following vulnerabilities:
291 </p>
292 <pre>
293 CVE-2016-5199, 9259b7f38e008720096532cd4e666a9889f3c578 / 347cb14b7cba7560e53f4434b419b9d8800253e7
294 CVE-2016-7450, 9357aa67572ce630267144ecd923c643a0982617 / a5af1240fce845f645440364c1335e0f8e44ee6c
295 CVE-2016-7502, 63f951601e75051085b85e8034989ee8a7dcff1d / 0e318f110bcd6bb8e7de9127f2747272e60f48d7
296 CVE-2016-7555, fb7617df4eb13659fa20cb535888c10eac0fdb77 / b98dafe04564d5fe3e5bf5073d871dd93a4a62de
297 CVE-2016-7562, e5bf7ab3e7c6432da47958105ac59ee2681d3198 / 69449da436169e7facaa6d1f3bcbc41cf6ce2754
298 CVE-2016-7785, 77d5a237ef6803e3b5a138fdee10bf1f62e4a7d7 / 14bac7e00d72eac687612d9b125e585011a56d4f
299 CVE-2016-7905, 8c43f320574d201fe1b696b133c08368f5f18508 / 2679ad4773aa356e7c3da5c68bc81f02a194617f
300 </pre>
301
302 <h3>3.0.3</h3>
303 <p>
304 Fixes following vulnerabilities:
305 </p>
306 <pre>
307 CVE-2016-6164, a5680d83af26d4e6cfb9fe2eb8f51247bf36a41f / 8a3221cc67a516dfc1700bdae3566ec52c7ee823
308 CVE-2016-6881, ca92adafb0effac6c51a12f90a593ba7e8b3ee90 / a453bbb68f3eec202673728988bba3bc76071761
309 CVE-2016-7122, 1d90326f95a791db515f69a01a5f6ef867896d15 / e4e4a9cad7f21593d4bcb1f2404ea0d373c36c43
310 </pre>
311
312
313 <h2>FFmpeg 2.8</h2>
314
315 <h3>2.8.12</h3>
316 <p>
317 Fixes following vulnerabilities:
318 </p>
319 <pre>
320 CVE-2017-9991, 39108a4724b091d27fe08f3ed4a75681094223ee / 441026fcb13ac23aa10edc312bdacb6445a0ad06
321 CVE-2017-9992, 1e9fa7c69fdc1a2cf2a716b818e5cdad28333f6c / f52fbf4f3ed02a7d872d8a102006f29b4421f360
322 CVE-2017-9993, bb7df22328731af64129469e6bcfa1fe6241c6ad / a5d849b149ca67ced2d271dc84db0bc95a548abb
323 CVE-2017-9993, e447d3143faab23da9cbe3a7dbf4adec100f938a / 189ff4219644532bdfa7bab28dfedaee4d6d4021
324 CVE-2017-9994, e7568a43527025f635c818119670aed12ccd67cb / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
325 CVE-2017-9996, 191e0f7e2b882eb20d696501603285c7192312f6 / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
326 CVE-2017-9996, ff342d0587d6c821745d87bf662b53e90768ca21 / 1e42736b95065c69a7481d0cf55247024f54b660
327 </pre>
328
329 <h3>2.8.11</h3>
330 <p>
331 Fixes following vulnerabilities:
332 </p>
333 <pre>
334 CVE-2017-5024, 4adc99ecb6e9aec301fdd79ec097d433346045b6 / 2d453188c2303da641dafb048dc1806790526dfd
335 CVE-2017-5025, 8be3724e55b2c55337c14c9cb7a69c5a85d42a65 / fd30e4d57fe5841385f845440688505b88c0f4a9
336 </pre>
337
338 <h3>2.8.10</h3>
339 <p>
340 Fixes following vulnerabilities:
341 </p>
342 <pre>
343 CVE-2016-10190, 606b21353df7d08ea203193f3026281737c696a2 / 2a05c8f813de6f2278827734bf8102291e7484aa
344 CVE-2016-10191, 5bfb0b02b6fbb38c058659dc09c01602d0d1f523 / 7d57ca4d9a75562fa32e40766211de150f8b3ee7
345 CVE-2016-10192, e0cb113f9b4b7a26ac0053a483f92c26a4a90f0e / a5d25faa3f4b18dac737fdb35d0dd68eb0dc2156
346 </pre>
347
348 <h3>2.8.9</h3>
349 <p>
350 Fixes following vulnerabilities:
351 </p>
352 <pre>
353 CVE-2016-7502, 69b00a7fb6faa1b19b5687a5762ff4f94d5ff9aa / 0e318f110bcd6bb8e7de9127f2747272e60f48d7
354 CVE-2016-7785, a772613100514842008271c8d0e5d63a6979f9bf / 14bac7e00d72eac687612d9b125e585011a56d4f
355 CVE-2016-7905, 239f75d6c3dfbe4def80a12913d5737dd5a5bbcc / 2679ad4773aa356e7c3da5c68bc81f02a194617f
356 CVE-2016-7562, ab737ab31d4f126ed5a13a6a0498824141925108 / 69449da436169e7facaa6d1f3bcbc41cf6ce275
357 </pre>
358
359 <h3>2.8.8</h3>
360 <p>
361 Fixes following vulnerabilities:
362 </p>
363 <pre>
364 CVE-2016-6164, 054db631200c9940bc72e4dec2cb3c75e613abaf / 8a3221cc67a516dfc1700bdae3566ec52c7ee823
365 CVE-2016-6881, e965fedf7e94b7e50cd11be00fa729ee8faeb21b / a453bbb68f3eec202673728988bba3bc76071761
366 CVE-2016-7122, 8ddeae57ae727966ac7588cf34ff56558fe3ffd1 / e4e4a9cad7f21593d4bcb1f2404ea0d373c36c43
367 CVE-2016-7450, f8dcc9e7189709c68829b0fa7a98941fdf916d68 / a5af1240fce845f645440364c1335e0f8e44ee6c
368 </pre>
369
370 <h3>2.8.6</h3>
371 <p>
372 Fixes following vulnerabilities:
373 </p>
374 <pre>
375 CVE-2016-2213, b15ae71305b29b497e7b56c7ae5f2982fb5e91ed / 0aada30510d809bccfd539a90ea37b61188f2cb4
376 CVE-2016-2328, 6eb76b34ca24deabc42b17d2f8fb8b407d20942f / 757248ea3cd917a7755cb15f817a9b1f15578718
377 CVE-2016-2328, 034edcec6d83557128f7947c109f0f8981a477fc / ad3b6fa7d83db7de951ed891649af93a47e74be5
378 CVE-2016-2329, 61850f1c84237897d475c2b483ece28ddc294860 / 89f464e9c229006e16f6bb5403c5529fdd0a9edd
379 CVE-2016-2330, 828d85bf8693b1fb6797c53eb888278d59d99fa4 / 03d83ba34b2070878909eae18dfac0f519503777
380 </pre>
381
382 <h3>2.8.5</h3>
383 <p>
384 Fixes following vulnerabilities:
385 </p>
386 <pre>
387 CVE-2016-1897,CVE-2016-1898, 23b903aaf4eefb1ce1396a32525c8e5501d5cec8 / 6ba42b6482c725a59eb468391544dc0c75b8c6f0
388 CVE-2016-1897,CVE-2016-1898, b7d54d6e072690a62d5ea5ade66ffce6944a5ff4 / 7145e80b4f78cff5ed5fee04d4c4d53daaa0e077
389 CVE-2016-1897,CVE-2016-1898, 28f89bc439be1de9a61ac404ce79f9bc4cac5ec8 / cfda1bea4c18ec1edbc11ecc465f788b02851488
390 CVE-2016-2326, f459afdd7247b2803c615ec58cf7e642778245ed / 7c0b84d89911b2035161f5ef51aafbfcc84aa9e2
391 CVE-2016-2327, 0c5a71fececbfd98e4cf3d3ae4a64660eba8c2b9 / 7ec9c5ce8a753175244da971fed9f1e25aef7971
392 CVE-2016-2327, 4676e20a9da6add1886a9ae11389f9b9471cbacc / 8f4c3e4b92212d98f5b9ca2dee13e076effe9589
393 </pre>
394
395 <h3>2.8.4</h3>
396 <p>
397 Fixes following vulnerabilities:
398 </p>
399 <pre>
400 CVE-2015-8662, 9d5bdca3d8af5dd86d27f300ff19180a295fa934  / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
401 CVE-2015-8663, 7372b42b184d8c90f82dbb21695bbfe2e7e4ac03  / abee0a1c60612e8638640a8a3738fffb65e16dbf
402 </pre>
403
404 <h3>2.8.3</h3>
405 <p>
406 Fixes following vulnerabilities:
407 </p>
408 <pre>
409 CVE-2015-8363, dbfec68d323cd1497a291c6dcf12be7828c74636 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
410 CVE-2015-8364, f64ffbbdc0cc35fa3a478a8e6ca8b2342240bd02 / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
411 CVE-2015-8365, 093e58228e77f28fd8adf50435b30dcb9b246164 / 4a9af07a49295e014b059c1ab624c40345af5892
412 CVE-2015-8661, 6b91701de322031d7ceacecbda3d71948fb4da04  / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
413 </pre>
414
415 <h3>2.8.2</h3>
416 <p>
417 Fixes following vulnerabilities:
418 </p>
419 <pre>
420 CVE-2015-6761, b46efcb2933c6adc11486104195dcd5054485246  / dabea74d0e82ea80cd344f630497cafcb3ef872c
421 CVE-2015-8216, fdb884263974b19584a4f37508d71bc60189f512  / d24888ef19ba38b787b11d1ee091a3d94920c76a
422 CVE-2015-8217, ff30907205fc4a9666a7ee93ca456e3a5bcacbc0  / 93f30f825c08477fe8f76be00539e96014cc83c8
423 CVE-2015-8218, a7bbb7fb884a02a7b380ef7afa787fca756b9d82  / d4a731b84a08f0f3839eaaaf82e97d8d9c67da46
424 CVE-2015-8219, 56419053bcaef67acb41dbc1934aa8eaec9acbe6  / 43492ff3ab68a343c1264801baa1d5a02de10167
425 </pre>
426
427 <h3>2.8</h3>
428 <p>
429 Fixes following vulnerabilities:
430 </p>
431 <pre>
432 CVE-2015-6818, 47f4e2d8960ca756ca153ab8e3e93d80449b8c91
433 CVE-2015-6819, 84afc6b70d24fc0bf686e43138c96cf60a9445fe
434 CVE-2015-6820, 79a98294da6cd85f8c86b34764c5e0c43b09eea3
435 CVE-2015-6821, b160fc290cf49b516c5b6ee0730fd9da7fc623b1
436 CVE-2015-6822, 39bbdebb1ed8eb9c9b0cd6db85afde6ba89d86e4
437 CVE-2015-6823, f7068bf277a37479aecde2832208d820682b35e6
438 CVE-2015-6824, a5d44d5c220e12ca0cb7a4eceb0f74759cb13111
439 CVE-2015-6825, f1a38264f20382731cf2cc75fdd98f4c9a84a626
440 CVE-2015-6826, 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
441 </pre>
442
443
444 <h2>FFmpeg 2.7</h2>
445
446 <h3>2.7.6</h3>
447 <p>
448 Fixes following vulnerabilities:
449 </p>
450 <pre>
451 CVE-2016-2213, 12f256a729a8d9f1f1ae37dc14fb4437b935b133 / 0aada30510d809bccfd539a90ea37b61188f2cb4
452 CVE-2016-2328, 1a88eef93bd1a175465d61d162d42e4921549ba2 / 757248ea3cd917a7755cb15f817a9b1f15578718
453 CVE-2016-2328, d3cefc271daa9b5829b14469b63fac8359241c3d / ad3b6fa7d83db7de951ed891649af93a47e74be5
454 CVE-2016-2329, eb0872335f0118d7081f05df7f441d8edf0171cd / 89f464e9c229006e16f6bb5403c5529fdd0a9edd
455 CVE-2016-2330, 40e846bb3f8e6fcc0133f1da24ef30de0a6c5f16 / 03d83ba34b2070878909eae18dfac0f519503777
456 </pre>
457
458 <h3>2.7.5</h3>
459 <p>
460 Fixes following vulnerabilities:
461 </p>
462 <pre>
463 CVE-2016-1897,CVE-2016-1898, 123d356829d6d72f75c820a184fee3dc7086dde0 / 6ba42b6482c725a59eb468391544dc0c75b8c6f0
464 CVE-2016-1897,CVE-2016-1898, cde38373d134e6cf6a92d900fb2f3ce996e4655c / 7145e80b4f78cff5ed5fee04d4c4d53daaa0e077
465 CVE-2016-1897,CVE-2016-1898, e681e92d2c8a46feb11ce1f36ff82c16e37cfe11 / cfda1bea4c18ec1edbc11ecc465f788b02851488
466 CVE-2016-2326, f1cdd93517c8c7f2ed5956962c7e41528c063b1e / 7c0b84d89911b2035161f5ef51aafbfcc84aa9e
467 </pre>
468
469 <h3>2.7.4</h3>
470 <p>
471 Fixes following vulnerabilities:
472 </p>
473 <pre>
474 CVE-2015-6761, 8405b6329463af8ac2e5dac4fcdda03888388f78 / dabea74d0e82ea80cd344f630497cafcb3ef872c
475 CVE-2015-8661, 54e94522b899111dd4b9f93386d582d26859ead5 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
476 CVE-2015-8662, 8ef86669ca25b71a61e4b69d428b69b5d71ec7b7 / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
477 CVE-2015-8663, fad0748b9221fbc7ca806e2ca9aac84927cd7234 / abee0a1c60612e8638640a8a3738fffb65e16dbf
478 </pre>
479
480 <h3>2.7.3</h3>
481 <p>
482 Fixes following vulnerabilities:
483 </p>
484 <pre>
485 CVE-2015-8217, d332aa6ec678e5e9630710a049eee36a91127f8c / 93f30f825c08477fe8f76be00539e96014cc83c8
486 CVE-2015-8216, edf06a056253267bb1f2fba3bbc17f4b323f92b1 / d24888ef19ba38b787b11d1ee091a3d94920c76a
487 CVE-2015-8219, 169a02da1e39915f20f21d67de5747e1752d8da2 / 43492ff3ab68a343c1264801baa1d5a02de10167
488 CVE-2015-8363, 3300005351e7153caa4e59f960bb2b9a18f877b3 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
489 CVE-2015-8364, b996cde19323756e647f3aa9c67c4ff2efe3a32d / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
490 CVE-2015-8365, 10398038239b6357a6ebe6f7ba0836280a2673fc / 4a9af07a49295e014b059c1ab624c40345af5892
491 </pre>
492
493 <h3>2.7.2</h3>
494 <p>
495 Fixes following vulnerabilities:
496 </p>
497 <pre>
498 CVE-2015-6818, e84d17c7c991f380622f6d2f25994dc6955d853c / 47f4e2d8960ca756ca153ab8e3e93d80449b8c91
499 CVE-2015-6819, a9c3b588af747521a88c57f528df9c740e4b1c6b / 84afc6b70d24fc0bf686e43138c96cf60a9445fe
500 CVE-2015-6820, e740506d31e793801c520e4a6283438d88279e75 / 79a98294da6cd85f8c86b34764c5e0c43b09eea3
501 CVE-2015-6821, 88fa3243ddf320ce1d6691c6098e87263bd6d0ca / b160fc290cf49b516c5b6ee0730fd9da7fc623b1
502 CVE-2015-6822, 237751eb257fd528a91f35f0a835c2273957ee62 / 39bbdebb1ed8eb9c9b0cd6db85afde6ba89d86e4
503 CVE-2015-6823, 264eb0074f3b0591c9430b20927d6547c8757c48 / f7068bf277a37479aecde2832208d820682b35e6
504 CVE-2015-6824, 1cbd7b08f661163ea0f41f03752e420a47904c11 / a5d44d5c220e12ca0cb7a4eceb0f74759cb13111
505 CVE-2015-6825, 73ebc4046e774d93630b6de45bb8fbdb860187bd / f1a38264f20382731cf2cc75fdd98f4c9a84a626
506 CVE-2015-6826, 05684cee424a6e440c6757d224a748a2ffe87dde / 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
507 </pre>
508
509 <h3>2.7</h3>
510 <p>
511 Fixes following vulnerabilities:
512 </p>
513 <pre>
514 CVE-2015-3395, f7e1367f58263593e6cee3c282f7277d7ee9d553
515 </pre>
516
517
518 <h2>FFmpeg 2.6</h2>
519
520 <h3>2.6.8</h3>
521 <p>
522 Fixes following vulnerabilities:
523 </p>
524 <pre>
525 CVE-2016-2213, 684e189eb3a57347904c3c97451e5bb3a27ecafb / 0aada30510d809bccfd539a90ea37b61188f2cb4
526 CVE-2016-2328, aea2f5a6eeb75bf69853d3ba12128446bbe47a0f / 757248ea3cd917a7755cb15f817a9b1f15578718
527 CVE-2016-2328, 78c9e1f00b4c96cf33f0a5ab6148b76c244e5ab5 / ad3b6fa7d83db7de951ed891649af93a47e74be5
528 CVE-2016-2329, 524ee420502cdc387af000a67ab6f7d67eed8497 / 89f464e9c229006e16f6bb5403c5529fdd0a9edd
529 CVE-2016-2330, 2b7f125af78b421155640b2276d40f79b9344705 / 03d83ba34b2070878909eae18dfac0f519503777
530 </pre>
531
532 <h3>2.6.7</h3>
533 <p>
534 Fixes following vulnerabilities:
535 </p>
536 <pre>
537 CVE-2016-1897,CVE-2016-1898, 232c2ed4a4a546ee28b84dc1673660fbfeb08d2f / 6ba42b6482c725a59eb468391544dc0c75b8c6f0
538 CVE-2016-1897,CVE-2016-1898, 8b93f6676b89d23bc5f6e0f4e0afac469de881b9 / 7145e80b4f78cff5ed5fee04d4c4d53daaa0e077
539 CVE-2016-1897,CVE-2016-1898, 82db8bcffae0010c638a01069d0754c06960470d / cfda1bea4c18ec1edbc11ecc465f788b02851488
540 CVE-2016-2326, fbfef00e688357494a5228897a6a865fded05b32 / 7c0b84d89911b2035161f5ef51aafbfcc84aa9e2
541 </pre>
542
543 <h3>2.6.6</h3>
544 <p>
545 Fixes following vulnerabilities:
546 </p>
547 <pre>
548 CVE-2015-6761, 292842a0ed80afc0ad80626397100fed5e9595f4 / dabea74d0e82ea80cd344f630497cafcb3ef872
549 CVE-2015-8661, dd4c2fe74afe76868a279fd96fbc56e1111effa5 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
550 CVE-2015-8662, 20a96b9d8c71b77761b82edd1971dc54354c175f / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
551 CVE-2015-8663, a0a2bfbfd876571344df2b7fe5fd781791ec02a3 / abee0a1c60612e8638640a8a3738fffb65e16dbf
552 </pre>
553
554 <h3>2.6.5</h3>
555 <p>
556 Fixes following vulnerabilities:
557 </p>
558 <pre>
559 CVE-2015-8216, 4fec2df719b31d37f4af0b230d0876c4eee7e5df / d24888ef19ba38b787b11d1ee091a3d94920c76a
560 CVE-2015-8217, 6a82ec8844a1b3f6d7b6cfe0fd1293340d19c786 / 93f30f825c08477fe8f76be00539e96014cc83c8
561 CVE-2015-8219, 9f6e755272e7d07e83a5b8224be7eb3318204916 / 43492ff3ab68a343c1264801baa1d5a02de10167
562 CVE-2015-8363, 53869b687c4ec13aa534a147fb3a3648fe72b191 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
563 CVE-2015-8364, c00d40095bf2039b028fbe2a65e05ee33a12ca81 / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
564 CVE-2015-8365, cf2d26eacf6226e525e6643dcc3919702359485a / 4a9af07a49295e014b059c1ab624c40345af5892
565 </pre>
566
567 <h3>2.6.4</h3>
568 <p>
569 Fixes following vulnerabilities:
570 </p>
571 <pre>
572 CVE-2015-6818, 63ef4014c5ff13953025af861976f79c85cf373f / 47f4e2d8960ca756ca153ab8e3e93d80449b8c91
573 CVE-2015-6820, 1674c5beafc4004587a0c7d84e7c94d665cd71e0 / 79a98294da6cd85f8c86b34764c5e0c43b09eea3
574 CVE-2015-6821, 27a88f9d45d6fbd08796d8edc274a6758b3d170f / b160fc290cf49b516c5b6ee0730fd9da7fc623b1
575 CVE-2015-6822, df6f2daccf66954f900be9b785a07d699ab5beda / 39bbdebb1ed8eb9c9b0cd6db85afde6ba89d86e4
576 CVE-2015-6823, 0cb600b7bfb7ea1cc333cabce7d5c02a68bb15cb / f7068bf277a37479aecde2832208d820682b35e6
577 CVE-2015-6824, fb47b6cb4b897fad03c6977b20c36a954f3f2de3 / a5d44d5c220e12ca0cb7a4eceb0f74759cb13111
578 CVE-2015-6825, ed6d8e185a4e8145b68a48e946b9bd22fc4efce5 / f1a38264f20382731cf2cc75fdd98f4c9a84a626
579 CVE-2015-6826, 620b3e680c388af7dd4a2ef2eb9544dc9cbdc092 / 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
580 </pre>
581
582 <h3>2.6.2</h3>
583 <p>
584 Fixes following vulnerabilities:
585 </p>
586 <pre>
587 CVE-2015-3395, dfce316c12d867400fb132ff5094163e3d2634a3 / f7e1367f58263593e6cee3c282f7277d7ee9d553
588 </pre>
589
590 <h3>2.6</h3>
591 <p>
592 Fixes following vulnerabilities:
593 </p>
594 <pre>
595 CVE-2015-3417, e8714f6f93d1a32f4e4655209960afcf4c185214
596 </pre>
597
598
599 <h2>FFmpeg 2.5</h2>
600
601 <h3>2.5.11</h3>
602 <p>
603 Fixes following vulnerabilities:
604 </p>
605 <pre>
606 CVE-2016-2213, 69e191f854f75815f17099a9a5f911dc30075c70 / 0aada30510d809bccfd539a90ea37b61188f2cb4
607 CVE-2016-2328, 93c675d6a6c98e94ddce1a4b04bc1507f562249f / 757248ea3cd917a7755cb15f817a9b1f15578718
608 CVE-2016-2328, 262192a48b598c4fc08567aff93966f9360632fc / ad3b6fa7d83db7de951ed891649af93a47e74be
609 CVE-2016-2329, dee25a5fa5da52acf720dc74a5534471b18eb13f / 89f464e9c229006e16f6bb5403c5529fdd0a9edd
610 CVE-2016-2330, 9f30eafd0f31c2b5c4f7c86fecabbdde1282e079 / 03d83ba34b2070878909eae18dfac0f519503777
611 </pre>
612
613 <h3>2.5.10</h3>
614 <p>
615 Fixes following vulnerabilities:
616 </p>
617 <pre>
618 CVE-2016-1897,CVE-2016-1898, 8d5060192cf2bdd9e504e640bc5aafee3a04b99b / 6ba42b6482c725a59eb468391544dc0c75b8c6f0
619 CVE-2016-1897,CVE-2016-1898, e183075dc11b2033f3f84bf8c94bd4b31266e90d / 7145e80b4f78cff5ed5fee04d4c4d53daaa0e077
620 CVE-2016-1897,CVE-2016-1898, 83913c6e7e1e2f0d2e5550800e93ec64f31a0077 / cfda1bea4c18ec1edbc11ecc465f788b02851488
621 CVE-2016-2326, 8419971a42a84e6e72d498a4c2e3c91ea604d881 / 7c0b84d89911b2035161f5ef51aafbfcc84aa9e2
622 </pre>
623
624 <h3>2.5.9</h3>
625 <p>
626 Fixes following vulnerabilities:
627 </p>
628 <pre>
629 CVE-2015-6761, 608f928c74d821f74747e22819b4c6dfc90acbb5 / dabea74d0e82ea80cd344f630497cafcb3ef872c
630 CVE-2015-8216, f2b161319d29d19d9113b4d06bc28be8745fa35c / d24888ef19ba38b787b11d1ee091a3d94920c76a
631 CVE-2015-8219, 9e755b9b99c3c28a27a34d276a182b84f8563eff / 43492ff3ab68a343c1264801baa1d5a02de10167
632 CVE-2015-8363, be4b41b6cb7cd3c962cfcde6305d5e7537645bf2 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
633 CVE-2015-8364, ffaea7a790778ec4f23a22bbb445b77471dbddb1 / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
634 CVE-2015-8365, 2b0cda395f2330fc0dbebadb612b758bf46ccf47 / 4a9af07a49295e014b059c1ab624c40345af5892
635 CVE-2015-8661, 9ba0cb7c270385ec844d8ab0dcbc359d35174413 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
636 CVE-2015-8662, 551e18aa920585ffaa1562a9b6438abcf57193e7 / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
637 CVE-2015-8663, e5d162ae9bd59711cd945c7b4b3dc85d896208bb / abee0a1c60612e8638640a8a3738fffb65e16dbf
638 </pre>
639
640 <h3>2.5.8</h3>
641 <p>
642 Fixes following vulnerabilities:
643 </p>
644 <pre>
645 CVE-2015-6818, d661cfad02afc2f8cb17d5b89c1aced1189dab82 / 47f4e2d8960ca756ca153ab8e3e93d80449b8c91
646 CVE-2015-6820, 1b15487e903b107559524bbf1f3663e04cc12cb5 / 79a98294da6cd85f8c86b34764c5e0c43b09eea3
647 CVE-2015-6821, d137bb92b29895207d0d2fccb34c235451771671 / b160fc290cf49b516c5b6ee0730fd9da7fc623b1
648 CVE-2015-6822, 1cb19f4f08d5681464fc19eb8d327775921de2c9 / 39bbdebb1ed8eb9c9b0cd6db85afde6ba89d86e4
649 CVE-2015-6823, 3489693051a7eaa43b219fc55286cb5e0c280902 / f7068bf277a37479aecde2832208d820682b35e6
650 CVE-2015-6824, 46236b0bae230df903e9c4ebaa79d14ddd7dd303 / a5d44d5c220e12ca0cb7a4eceb0f74759cb13111
651 CVE-2015-6825, b7c8d072ea1bde2edd8f2b1b83d3463b6ca4c844 / f1a38264f20382731cf2cc75fdd98f4c9a84a626
652 CVE-2015-6826, 8696762b9a3b66b7dac4bd7b8022a4ba0f72153a / 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
653 </pre>
654
655 <h3>2.5.6</h3>
656 <p>
657 Fixes following vulnerabilities:
658 </p>
659 <pre>
660 CVE-2015-3395, a376ef4a17edb947bbcf54171daa914bd4585a4f / f7e1367f58263593e6cee3c282f7277d7ee9d553
661 </pre>
662
663 <h3>2.5.4</h3>
664 <p>
665 Fixes following vulnerabilities:
666 </p>
667 <pre>
668 CVE-2015-1872, 58096b70fa9868bf8f40a998e9870e58fb4630ef / fabbfaa095660982cc0bc63242c459561fa37037
669 </pre>
670
671
672 <h3>2.5.2</h3>
673 <p>
674 Fixes following vulnerabilities:
675 </p>
676 <pre>
677 CVE-2014-9602, 991ef3a67ec66b3f4e11752eff48b6ae925a1ba7 / 93a5a16f136d095d23610f57bdad10ba88120fba
678 CVE-2014-9603, b850b01533b8e153d9dde5014d2a0e8f366fdd31 / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
679 CVE-2014-9604, 3d1972d182c009472a5172c9d9272c3454301a44 / 3881606240953b9275a247a1c98a567f3c44890f
680 CVE-2015-3417, 0663aab1d9affd79f699462063412aa6d705a2ef / e8714f6f93d1a32f4e4655209960afcf4c185214
681 </pre>
682
683 <h3>2.5</h3>
684 <p>
685 Fixes following vulnerabilities:
686 </p>
687 <pre>
688 CVE-2014-7937, 8c50704ebf1777bee76772c4835d9760b3721057
689 CVE-2014-8541, 5c378d6a6df8243f06c87962b873bd563e58cd39
690 CVE-2014-8542, 105654e376a736d243aef4a1d121abebce912e6b
691 CVE-2014-8543, 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
692 CVE-2014-8544, e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
693 CVE-2014-8545, 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
694 CVE-2014-8546, e7e5114c506957f40aafd794e06de1a7e341e9d5
695 CVE-2014-8547, 8f1457864be8fb9653643519dea1c6492f1dde57
696 CVE-2014-8548, c727401aa9d62335e89d118a5b4e202edf39d905
697 CVE-2016-1528, c727401aa9d62335e89d118a5b4e202edf39d905
698 CVE-2014-8549, 550f3e9df3410b3dd975e590042c0d83e20a8da3
699 CVE-2014-9316, 0eecf40935b22644e6cd74c586057237ecfd6844
700 CVE-2014-9317, 79ceaf827be0b070675d4cd0a55c3386542defd8
701 CVE-2014-9318, 1d3a3b9f8907625b361420d48fe05716859620ff
702 CVE-2014-9319, ea38e5a6b75706477898eb1e6582d667dbb9946c
703 </pre>
704
705 <h2>FFmpeg 2.4</h2>
706
707 <h3>2.4.13</h3>
708 <p>
709 Fixes following vulnerabilities:
710 </p>
711 <pre>
712 CVE-2016-2213, a944744f197a747251ace1bb7eb58eee0341ca10 / 0aada30510d809bccfd539a90ea37b61188f2cb4
713 CVE-2016-1897,CVE-2016-1898, 990abbd1c6123e39c8115b19967ba16bc69262b7 / 6ba42b6482c725a59eb468391544dc0c75b8c6f0
714 CVE-2016-1897,CVE-2016-1898, 70b35708b91541052a9e776c6af7a024a2e39d29 / 7145e80b4f78cff5ed5fee04d4c4d53daaa0e077
715 CVE-2016-1897,CVE-2016-1898, c0df58b0e5ecee6a5f91236a689395c1a8368461 / cfda1bea4c18ec1edbc11ecc465f788b02851488
716 CVE-2016-2326, 937f3058fa231cecd301fb1012e27807fd44f54b / 7c0b84d89911b2035161f5ef51aafbfcc84aa9e2
717 CVE-2016-2328, af384c87035423c8f465a171ac73645e76821c94 / 757248ea3cd917a7755cb15f817a9b1f15578718
718 CVE-2016-2328, e4b2c75c2a69861794fa65b0d33a583dbca2b061 / ad3b6fa7d83db7de951ed891649af93a47e74be5
719 CVE-2016-2329, 7142ddcf92c695cce2530761331844adca1300a2 / 89f464e9c229006e16f6bb5403c5529fdd0a9edd
720 CVE-2016-2330, 49ae02d36f25963e8ef9ea1fba82a7e1c9914563 / 03d83ba34b2070878909eae18dfac0f519503777
721 </pre>
722
723 <h3>2.4.12</h3>
724 <p>
725 Fixes following vulnerabilities:
726 </p>
727 <pre>
728 CVE-2015-6761, ee5ba259d12d60c4e67fb0d92b46bd4b16d79eac / dabea74d0e82ea80cd344f630497cafcb3ef872c
729 CVE-2015-8216, 2f89546333b53e626d710cde357f0d13ea450474 / d24888ef19ba38b787b11d1ee091a3d94920c76a
730 CVE-2015-8219, d73a8ae70f15d4c9145c20db709f4b06b0a8e835 / 43492ff3ab68a343c1264801baa1d5a02de10167
731 CVE-2015-8363, ac302efb9151addfc9d45495d56592ba6fd384b2 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
732 CVE-2015-8364, f68ff799eb00ec7f38e983c7fbe60c7ff948e401 / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
733 CVE-2015-8365, 3449b47dc548fdc91ee46c6e3de04ad8b6b3d045 / 4a9af07a49295e014b059c1ab624c40345af5892
734 CVE-2015-8661, e9ec9be1467972be0a8baa3167cf1f70f1a8c097 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
735 CVE-2015-8662, c44ee37cbd05af48523f7099803924dee757709c / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
736 CVE-2015-8663, 95bdbfe85159b0b6f576ae23e2b758a169ea409a / abee0a1c60612e8638640a8a3738fffb65e16dbf
737 </pre>
738
739 <h3>2.4.11</h3>
740 <p>
741 Fixes following vulnerabilities:
742 </p>
743 <pre>
744 CVE-2015-6818, e35c5348900a371c467816a9189031192f08865a / 47f4e2d8960ca756ca153ab8e3e93d80449b8c91
745 CVE-2015-6820, 514d0e29c8cd27fbc55ae1feb0f246c623608558 / 79a98294da6cd85f8c86b34764c5e0c43b09eea3
746 CVE-2015-6821, c58b0d981ea7537507c79c29f5d4337d616da377 / b160fc290cf49b516c5b6ee0730fd9da7fc623b1
747 CVE-2015-6822, f78573466d447546d26fc959f2a94a1d10c9e425 / 39bbdebb1ed8eb9c9b0cd6db85afde6ba89d86e4
748 CVE-2015-6823, 41fba53525f70827764716d55ba66585d604523e / f7068bf277a37479aecde2832208d820682b35e6
749 CVE-2015-6824, 3bc20fe48c5e374d92948e39a09d28332c339e0e / a5d44d5c220e12ca0cb7a4eceb0f74759cb13111
750 CVE-2015-6825, e3bacdbaaddaa818a41cc27baabd136d08faa3a8 / f1a38264f20382731cf2cc75fdd98f4c9a84a626
751 CVE-2015-6826, 24f1698758f0bd2ed5968cde35ce96ad58ba4c8d / 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
752 </pre>
753
754 <h3>2.4.8</h3>
755 <p>
756 Fixes following vulnerabilities:
757 </p>
758 <pre>
759 CVE-2015-3395, 539172c85b13796fe5ce2a7482f436b6e9b33cf6 / f7e1367f58263593e6cee3c282f7277d7ee9d553
760 </pre>
761
762 <h3>2.4.7</h3>
763 <p>
764 Fixes following vulnerabilities:
765 </p>
766 <pre>
767 CVE-2015-1872, 08822122987f563b72dff77b019ae3f98b0acebb / fabbfaa095660982cc0bc63242c459561fa37037
768 </pre>
769
770 <h3>2.4.5</h3>
771 <p>
772 Fixes following vulnerabilities:
773 </p>
774 <pre>
775 CVE-2014-9603, 195e8ecacc8b81b71e86d283ce7742bbdc230826 / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
776 CVE-2014-9604, 64fdce7802632801d36f9d3973a065e0e011c154 / 3881606240953b9275a247a1c98a567f3c44890f
777 CVE-2015-3417, a9c77e5c227bc8c23778def2f7180b987d4da5c5 / e8714f6f93d1a32f4e4655209960afcf4c185214
778 </pre>
779
780 <h3>2.4.4</h3>
781 <p>
782 Fixes following vulnerabilities:
783 </p>
784 <pre>
785 CVE-2014-9316, 8524009161b0430ba961a4e6fcd8125a695edd7c / 0eecf40935b22644e6cd74c586057237ecfd6844
786 CVE-2014-9317, f2595a6c38eeed80cd228c5db142873c95f6b4d3 / 79ceaf827be0b070675d4cd0a55c3386542defd8
787 CVE-2014-9318, 12e064d6c2ae66bd501872ab4fc2033588419f85 / 1d3a3b9f8907625b361420d48fe05716859620ff
788 CVE-2014-9319, 4b8f3c5bf34e517f8a50c5b5152985b8ef725c6b / ea38e5a6b75706477898eb1e6582d667dbb9946c
789 </pre>
790
791 <h3>2.4.2</h3>
792 <p>
793 Fixes following vulnerabilities:
794 </p>
795 <pre>
796 CVE-2014-7937, eefc3ca7bed6c389e2c78c4244ee2a41d25b8963 / 8c50704ebf1777bee76772c4835d9760b3721057
797 CVE-2014-8541, 6f5c5051096a842d49b8ae3b10462a6098d4b890 / 5c378d6a6df8243f06c87962b873bd563e58cd39
798 CVE-2014-8542, f7c0f8355e5d3a2a5749676d32aec6ea437da984 / 105654e376a736d243aef4a1d121abebce912e6b
799 CVE-2014-8543, 03d30d4c2c4d622ffd8b5603e6c41a7ca1151245 / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
800 CVE-2014-8544, f6476944e1a70e1639ad45791cf94972e66ae5bb / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
801 CVE-2014-8545, d9bef14e41a49b3ea2be407d02f0fe8d4c4a92eb / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
802 CVE-2014-8546, 71f0a3c4adcf86303ed53696a70bb7398ae63c69 / e7e5114c506957f40aafd794e06de1a7e341e9d5
803 CVE-2014-8547, 7f90eef87ac84c617b102b689eb68e7cb140167b / 8f1457864be8fb9653643519dea1c6492f1dde57
804 CVE-2014-8548, c0c24bc9b32419c7883a344c74a6779374a3c16a / c727401aa9d62335e89d118a5b4e202edf39d905
805 CVE-2016-1528, c0c24bc9b32419c7883a344c74a6779374a3c16a / c727401aa9d62335e89d118a5b4e202edf39d905
806 CVE-2014-8549, 84d26ab6eb07e22ad6ffcd8109ca1d1a0cd57bce / 550f3e9df3410b3dd975e590042c0d83e20a8da3
807 </pre>
808
809 <h2>FFmpeg 2.3</h2>
810
811 <h3>2.3.6</h3>
812 <p>
813 Fixes following vulnerabilities:
814 </p>
815 <pre>
816 CVE-2014-9603, 942806cbe41e2d25bf1d25fa97b9fe04885afb77 / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
817 CVE-2014-9604, 7ef11e82213fb7732e746c02664e061f66664318 / 3881606240953b9275a247a1c98a567f3c44890f
818 CVE-2014-9316, 6c63eb59099e7096aaaaaad3c15a1dab62afc87b / 0eecf40935b22644e6cd74c586057237ecfd6844
819 CVE-2014-9317, 1bfd23d2c934db2f7fc20c1e4de5404869555991 / 79ceaf827be0b070675d4cd0a55c3386542defd8
820 CVE-2014-9318, e0822b147f25e56c65b48b7717eaa68f249346eb / 1d3a3b9f8907625b361420d48fe05716859620ff
821 CVE-2014-9319, 87d0339d67669b9cca9142603c4b00ee10d833c5 / ea38e5a6b75706477898eb1e6582d667dbb9946c
822 CVE-2015-3417, 3353a00d58e26806c7e693d0a524987aac722d90 / e8714f6f93d1a32f4e4655209960afcf4c185214
823 </pre>
824
825 <h3>2.3.5</h3>
826 <p>
827 Fixes following vulnerabilities:
828 </p>
829 <pre>
830 CVE-2014-7937, fdc8f4e5b4f12ba5ef2d7645d5ba628f6ddf14c9 / 8c50704ebf1777bee76772c4835d9760b3721057
831 CVE-2014-8542, e2c5f88237e74694c56a5954e579de055166f9c6 / 105654e376a736d243aef4a1d121abebce912e6b
832 CVE-2014-8543, 01817d508ba59246f203b9299a3cab13d0a78145 / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
833 CVE-2014-8544, c3af801c63024c2fcd7a5fbb571b6f8a9c9790dc / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
834 CVE-2014-8545, 433e15bb873f7ba54d8895de7e74c43205551084 / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
835 CVE-2014-8546, 693faadd30c569d772cae2c6702895745348c5bd / e7e5114c506957f40aafd794e06de1a7e341e9d5
836 CVE-2014-8547, 6fb9bfb1a356aa4f711e7c45bbf79eaa18e4d522 / 8f1457864be8fb9653643519dea1c6492f1dde57
837 CVE-2014-8548, 1ac4ae2a32d16c97792f40df660cd8c4a9e049b2 / c727401aa9d62335e89d118a5b4e202edf39d905
838 CVE-2016-1528, 1ac4ae2a32d16c97792f40df660cd8c4a9e049b2 / c727401aa9d62335e89d118a5b4e202edf39d905
839 CVE-2014-8549, 5f7e48a113918b59b50b88a80ee0c0dfc39b6fab / 550f3e9df3410b3dd975e590042c0d83e20a8da3
840 </pre>
841
842 <h3>2.3.4</h3>
843 <p>
844 Fixes following vulnerabilities:
845 </p>
846 <pre>
847  CVE-2014-8541, 57bdb3f3dde3de7e84c888ae205574873bd1787b / 5c378d6a6df8243f06c87962b873bd563e58cd39
848 </pre>
849
850 <h3>2.3.3</h3>
851 <p>
852 Fixes following vulnerabilities:
853 </p>
854 <pre>
855 CVE-2014-5271 60bfa9154d0084bc8b007b984051a6bb82d9652c  / 52b81ff4635c077b2bc8b8d3637d933b6629d803
856 </pre>
857
858 <h3>2.3.2</h3>
859 <p>
860 Fixes following vulnerabilities:
861 </p>
862 <pre>
863 CVE-2014-5272, 83956309cc16b47fbf8548e8c5bcf67b8cd4b65f / 3539d6c63a16e1b2874bb037a86f317449c58770
864 </pre>
865
866 <h3>2.3</h3>
867 <p>
868 Fixes following vulnerabilities:
869 </p>
870 <pre>
871 CVE-2014-4609, d6af26c55c1ea30f85a7d9edbc373f53be1743ee
872 CVE-2014-4610, d6af26c55c1ea30f85a7d9edbc373f53be1743ee
873 </pre>
874
875 <h2>FFmpeg 2.2</h2>
876
877 <h3>2.2.15</h3>
878 <p>
879 Fixes following vulnerabilities:
880 </p>
881 <pre>
882 CVE-2015-3395, 33877cd276f99fc234b5269d9d158ce71e50d363 / f7e1367f58263593e6cee3c282f7277d7ee9d553
883 </pre>
884
885 <h3>2.2.13</h3>
886 <p>
887 Fixes following vulnerabilities:
888 </p>
889 <pre>
890 CVE-2015-1872, 4c246c65bfa221c45452923cf148f7b11245b6d5 / fabbfaa095660982cc0bc63242c459561fa37037
891 </pre>
892
893 <h3>2.2.12</h3>
894 <p>
895 Fixes following vulnerabilities:
896 </p>
897 <pre>
898 CVE-2014-9603, 7279be7c75c38547994466b6f95bc3cadb05238b / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
899 CVE-2014-9604, c351cd720a0c870dc09a15b6e191188978349bc7 / 3881606240953b9275a247a1c98a567f3c44890f
900 CVE-2015-3417, 25dc978bb1b50a94fae5e66779c87ece76bde323 / e8714f6f93d1a32f4e4655209960afcf4c185214
901 </pre>
902
903 <h3>2.2.11</h3>
904 <p>
905 Fixes following vulnerabilities:
906 </p>
907 <pre>
908 CVE-2014-9316, 5d6f8bab02ba6d8434188172b31a4e1ac0a00756 / 0eecf40935b22644e6cd74c586057237ecfd6844
909 CVE-2014-9317, d7470271c7ca3f412aac6b29fb4b8f22ad5c0238 / 79ceaf827be0b070675d4cd0a55c3386542defd8
910 CVE-2014-9318, a06432b6c315fda5a9cc69059fd106d231e7da6c / 1d3a3b9f8907625b361420d48fe05716859620ff
911 CVE-2014-9319, 4fde30ba9d050443fb14116fb206d0d37092bed0 / ea38e5a6b75706477898eb1e6582d667dbb9946c
912 </pre>
913
914 <h3>2.2.9</h3>
915 <p>
916 Fixes following vulnerabilities:
917 </p>
918 <pre>
919 CVE-2014-7937, 653329dfcb43f8190355be7b8cfdca45eb8c599c / 8c50704ebf1777bee76772c4835d9760b3721057
920 CVE-2014-8541, 6287107eae40750f47ec3888c52fd94a9c697b38 / 5c378d6a6df8243f06c87962b873bd563e58cd39
921 CVE-2014-8542, e5ccd894d1c1c07c39876b650b2993de16547fb0 / 105654e376a736d243aef4a1d121abebce912e6b
922 CVE-2014-8543, f2c6e2c3b4ee0b0b8e202ef2d8a6f3780d20595f / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
923 CVE-2014-8544, f8bd98ae4d691fa7405856d83ca3d304429cc6f0 / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
924 CVE-2014-8545, 64be1a45eb2604deca259319780ce02bd921859b / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
925 CVE-2014-8546, 42bdcebf3360fca957e8224ff0a6573b05dbc249 / e7e5114c506957f40aafd794e06de1a7e341e9d
926 CVE-2014-8547, 43881c773277c90ccb0dbfd2d5c3afd8f8603597 / 8f1457864be8fb9653643519dea1c6492f1dde57
927 CVE-2014-8548, b0964918d882dd3ae589f76df01551ca0234d910 / c727401aa9d62335e89d118a5b4e202edf39d905
928 CVE-2016-1528, b0964918d882dd3ae589f76df01551ca0234d910 / c727401aa9d62335e89d118a5b4e202edf39d905
929 </pre>
930
931 <h3>2.2.7</h3>
932 <p>
933 Fixes following vulnerabilities:
934 </p>
935 <pre>
936 CVE-2014-5272, 0397d434054ab9a80fbf8e2357538ca29d4fe427 / 3539d6c63a16e1b2874bb037a86f317449c58770
937 CVE-2014-5271, 1ad1723c24cd2683df6d00a83b6f28d3ff45fb96 / 52b81ff4635c077b2bc8b8d3637d933b6629d803
938 </pre>
939
940 <h3>2.2.4</h3>
941 <p>
942 Fixes following vulnerabilities:
943 </p>
944 <pre>
945 CVE-2014-4609, 7d9c059a3525aa9f3e257b4c13df2b8c30409f3c / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
946 CVE-2014-4610, 7d9c059a3525aa9f3e257b4c13df2b8c30409f3c / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
947 </pre>
948
949 <h3>2.2</h3>
950 <p>
951 Fixes following vulnerabilities:
952 </p>
953 <pre>
954 CVE-2014-2263, 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
955 CVE-2014-2099, c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
956 CVE-2014-2098, ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
957 CVE-2014-2097, f58eab151214d2d35ff0973f2b3e51c5eb372da4
958 </pre>
959
960 <h2>FFmpeg 2.1</h2>
961
962 <h3>2.1.7</h3>
963 <p>
964 Fixes following vulnerabilities:
965 </p>
966 <pre>
967 CVE-2014-9603, 96981b092c0971ac4c572692141cda87f5371989 / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
968 CVE-2014-9604, ba99e90357c97f7845f1d463f73d9a4a7e77d78a / 3881606240953b9275a247a1c98a567f3c44890f
969 CVE-2015-3417, 84bc2cea237725de468f53dbba6d53140fae21c5 / e8714f6f93d1a32f4e4655209960afcf4c185214
970 </pre>
971
972 <h3>2.1.6</h3>
973 <p>
974 Fixes following vulnerabilities:
975 </p>
976 <pre>
977 CVE-2014-5271, 92096acc0a04c108f0393c78592269b748170d0a / 52b81ff4635c077b2bc8b8d3637d933b6629d803
978 CVE-2014-5272, f405267493c8baf900195bf7989f371b861041f6 / 3539d6c63a16e1b2874bb037a86f317449c58770
979 CVE-2014-7937, 21808e2181800dabaadca695157ae8e391d6a2aa / 8c50704ebf1777bee76772c4835d9760b3721057
980 CVE-2014-8541, 9ec550c364835caaa928c361d009b75f25d774a9 / 5c378d6a6df8243f06c87962b873bd563e58cd39
981 CVE-2014-8542, b5298c464f0519b1f7e51f4513021fd004486543 / 105654e376a736d243aef4a1d121abebce912e6b
982 CVE-2014-8543, ce9d497755fd3a8a03221ddf3e7624630c3a14c0 / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
983 CVE-2014-8544, ceb9d67a0ad1a4076ef349c8756ce8b732d03a34 / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
984 CVE-2014-8545, 5d852f338d5b7f57126666ba8f8f27b02597686f / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
985 CVE-2014-8546, 96357894ff9ac019edced85d51cf4a509c12116c / e7e5114c506957f40aafd794e06de1a7e341e9d5
986 CVE-2014-8547, 05d7e92e4fdd04fd67ff23d931efcb02f4f4d0de / 8f1457864be8fb9653643519dea1c6492f1dde57
987 CVE-2014-8548, bf2605c35610e76bb83175407927ffca226dd6fd / c727401aa9d62335e89d118a5b4e202edf39d905
988 CVE-2016-1528, bf2605c35610e76bb83175407927ffca226dd6fd / c727401aa9d62335e89d118a5b4e202edf39d905
989 CVE-2014-9316, b4ce4f94e781af9d41e557aca3f393bfb93a79cc / 0eecf40935b22644e6cd74c586057237ecfd6844
990 CVE-2014-9317, ef8fbb4878dc8059f17b9ba4ab882bcc706a58c3 / 79ceaf827be0b070675d4cd0a55c3386542defd8
991 CVE-2014-9318, 6212758c075775a9f3e5eedfa09613a1ec984424 / 1d3a3b9f8907625b361420d48fe05716859620ff
992 CVE-2014-9319, 35cfb99c15ddfbeae1f2f702091a7b8122c2d514 / ea38e5a6b75706477898eb1e6582d667dbb9946c
993 </pre>
994
995 <h3>2.1.5</h3>
996 <p>
997 Fixes following vulnerabilities:
998 </p>
999 <pre>
1000 CVE-2014-4609, 9c358c6e3b3422b209c3fea18313bd33229c0858 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1001 CVE-2014-4610, 9c358c6e3b3422b209c3fea18313bd33229c0858 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1002 </pre>
1003
1004 <h3>2.1.4</h3>
1005 <p>
1006 Fixes following vulnerabilities:
1007 </p>
1008 <pre>
1009 CVE-2014-2099, 4cc18ee5da110087b5661ef0269ef59742e90a82 / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1010 CVE-2014-2098, f91ef98c9d740d6c1410d5cf206bda80c2416808 / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1011 CVE-2014-2097, 8c6a976feeea8ee0ccdb31fbddb0d9c98b44ae0d / f58eab151214d2d35ff0973f2b3e51c5eb372da4
1012 CVE-2014-2263, 4a28a3ddc4eb7322409f062f422c676f93d95ac1 / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1013 </pre>
1014
1015 <h3>2.1</h3>
1016 <p>
1017 Fixes following vulnerabilities:
1018 </p>
1019 <pre>
1020 CVE-2013-7008, 29ffeef5e73b8f41ff3a3f2242d356759c66f91f
1021 CVE-2013-7009, 3819db745da2ac7fb3faacb116788c32f4753f34
1022 CVE-2013-7010, 454a11a1c9c686c78aa97954306fb63453299760
1023 CVE-2013-7011, 547d690d676064069d44703a1917e0dab7e33445
1024 CVE-2013-7012, 780669ef7c23c00836a24921fcc6b03be2b8ca4a
1025 CVE-2013-7013, 821a5938d100458f4d09d634041b05c860554ce0
1026 CVE-2013-7014, 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1027 CVE-2013-7015, 880c73cd76109697447fbfbaa8e5ee5683309446
1028 CVE-2013-7016, 8bb11c3ca77b52e05a9ed1496a65f8a76e6e2d8f
1029 CVE-2013-7017, 912ce9dd2080c5837285a471d750fa311e09b555
1030 CVE-2013-7018, 9a271a9368eaabf99e6c2046103acb33957e63b7
1031 CVE-2013-7019, a1b9004b768bef606ee98d417bceb9392ceb788d
1032 CVE-2013-7020, b05cd1ea7e45a836f7f6071a716c38bb30326e0f
1033 CVE-2013-7021, cdd5df8189ff1537f7abe8defe971f80602cc2d2
1034 CVE-2013-7022, e07ac727c1cc9eed39e7f9117c97006f719864bd
1035 CVE-2013-7023, f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1036 CVE-2013-7024, fe448cd28d674c3eff3072552eae366d0b659ce9
1037 </pre>
1038
1039 <h2>FFmpeg 2.0</h2>
1040
1041 <h3>2.0.7</h3>
1042 <p>
1043 Fixes following vulnerabilities:
1044 </p>
1045 <pre>
1046 CVE-2014-9316, 1e18ed781f8befcb72f94a1bd4d5392c2e7e6267 / 0eecf40935b22644e6cd74c586057237ecfd6844
1047 CVE-2014-9317, a0f1da9baab02f7452248d3e5bb9f7924523d8c0 / 79ceaf827be0b070675d4cd0a55c3386542defd8
1048 CVE-2014-9318, eeff4bdbb86800f791d2033fdc4cb1eb0478dd44 / 1d3a3b9f8907625b361420d48fe05716859620ff
1049 CVE-2014-9603, 87af5b3877a398885389c5aa0345978ce8e6c72e / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
1050 CVE-2014-9604, 9a15f326828c7fba847be401248a087ccb6ad0c1 / 3881606240953b9275a247a1c98a567f3c44890f
1051 CVE-2015-1872, fe618beccf10566e834d6a81e6e432263331553b / fabbfaa095660982cc0bc63242c459561fa37037
1052 CVE-2015-3395, 936554f1d7388cd9e46add774345b138e55acf47 / f7e1367f58263593e6cee3c282f7277d7ee9d553
1053 CVE-2015-3417, ae19e19678a15df311f4c1fd8d2054134e6a6ef3 / e8714f6f93d1a32f4e4655209960afcf4c185214
1054 </pre>
1055
1056 <h3>2.0.6</h3>
1057 <p>
1058 Fixes following vulnerabilities:
1059 </p>
1060 <pre>
1061 CVE-2014-5271, 57a6cd8ab1c221cad1c2c49ff02216d752684651 / 52b81ff4635c077b2bc8b8d3637d933b6629d803
1062 CVE-2014-5272, 656f930160db48e0b7b25069c62abc340e7f0628 / 3539d6c63a16e1b2874bb037a86f317449c58770
1063 CVE-2014-8541, 49d69844f500e20708a86ae840e809538ba6c6ce / 5c378d6a6df8243f06c87962b873bd563e58cd39
1064 CVE-2014-8542, ac82e318bb81933a427efa1038a24483c00c77a8 / 105654e376a736d243aef4a1d121abebce912e6b
1065 CVE-2014-8543, 16775c7aaa0798c396036e55336fc5c087cc202e / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
1066 CVE-2014-8544, abbfc4d87ec4a420b06425baf89ae961e1a41e74 / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
1067 CVE-2014-8545, ae81d9a7da10ee51e229b7e28da4a862888fbdde / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
1068 CVE-2014-8546, 97fdbd12f9093366a9a7f870b3ba17771f1e3419 / e7e5114c506957f40aafd794e06de1a7e341e9d5
1069 CVE-2014-8547, be7105dff61e3356459546ea952c0ea795674106 / 8f1457864be8fb9653643519dea1c6492f1dde57
1070 CVE-2014-8548, b4e0acfa043cbb7991335e1383ba7456dc07d169 / c727401aa9d62335e89d118a5b4e202edf39d905
1071 CVE-2016-1528, b4e0acfa043cbb7991335e1383ba7456dc07d169 / c727401aa9d62335e89d118a5b4e202edf39d905
1072 </pre>
1073
1074 <h3>2.0.5</h3>
1075 <p>
1076 Fixes following vulnerabilities:
1077 </p>
1078 <pre>
1079 CVE-2014-4609, 083d0b7b2d928185d7cadff7b4f558c8d8557939 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1080 CVE-2014-4610, 083d0b7b2d928185d7cadff7b4f558c8d8557939 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1081 </pre>
1082
1083 <h3>2.0.4</h3>
1084 <p>
1085 Fixes following vulnerabilities:
1086 </p>
1087 <pre>
1088 CVE-2014-2098, 13ce3673684e0fe69964f71660747e674c1f524c / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1089 CVE-2014-2099, bc1c8ec5e65098fd2ccd8456f667151dfc9cda42 / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1090 CVE-2014-2097, d0d0924947a40df52b06cafd86fc293949edbfc2 / f58eab151214d2d35ff0973f2b3e51c5eb372da4
1091 CVE-2014-2263, 5e7e43c33ea45550137f5dd2b9f81deef2acbfcd / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1092 </pre>
1093
1094 <h3>2.0.3</h3>
1095 <p>
1096 Fixes following vulnerabilities:
1097 </p>
1098 <pre>
1099 CVE-2013-7008, cd7d575e90ceada5a9914d029124388d4993cc9e / 29ffeef5e73b8f41ff3a3f2242d356759c66f91f
1100 CVE-2013-7012, b545d11d498c5a79d5cb2b8d7a9339467648e10d / 780669ef7c23c00836a24921fcc6b03be2b8ca4a
1101 CVE-2013-7019, 47f8497837ebbb6877ab9d199f66f655017b769c / a1b9004b768bef606ee98d417bceb9392ceb788d
1102 CVE-2013-7024, 93f26b79926cf311784ce939ba570cf282e15b5c / fe448cd28d674c3eff3072552eae366d0b659ce9
1103 </pre>
1104
1105 <h3>2.0.2</h3>
1106 <p>
1107 Fixes following vulnerabilities:
1108 </p>
1109 <pre>
1110 CVE-2013-7009, acac6b0d6951f86d5db8aaeaeb970743d1907852 / 3819db745da2ac7fb3faacb116788c32f4753f34
1111 CVE-2013-7010, 54bdb5fc8642b8384a181a10eace584cfee5494e / 454a11a1c9c686c78aa97954306fb63453299760
1112 CVE-2013-7011, c7ee4bc016e56abb69fa728e124294e786fb7c01 / 547d690d676064069d44703a1917e0dab7e33445
1113 CVE-2013-7013, 0a64b25c77320577a54203b2c7e5f3da4ae36e40 / 821a5938d100458f4d09d634041b05c860554ce0
1114 CVE-2013-7014, a4522ae516b58175c447b65cb44536db08f82552 / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1115 CVE-2013-7015, deb8d0d6a121a155b5e396ea5b8da5567ac263f0 / 880c73cd76109697447fbfbaa8e5ee5683309446
1116 CVE-2013-7016, e2eb0d23269043357cdab90a9fca4fca2895d2ac / 8bb11c3ca77b52e05a9ed1496a65f8a76e6e2d8f
1117 CVE-2013-7017, a1b32533aa7f31224f8f0be05d2cf020159e2e90 / 912ce9dd2080c5837285a471d750fa311e09b555
1118 CVE-2013-7018, 3e817d91ef6b8b1681b4d4e5e4bdbd54a720e3de / 9a271a9368eaabf99e6c2046103acb33957e63b7
1119 CVE-2013-7020, 2fd824b4662a73d3023824034ab7f5692bcc3af2 / b05cd1ea7e45a836f7f6071a716c38bb30326e0f
1120 CVE-2013-7021, db99c4156711488a3df04e105b977e6f65d4279a / cdd5df8189ff1537f7abe8defe971f80602cc2d2
1121 CVE-2013-7022, 2b06f5f8f15a4464c74405cd7da57da2d6be5d36 / e07ac727c1cc9eed39e7f9117c97006f719864bd
1122 CVE-2013-7023, 9b02aa25937ff0990b7d8558f04293384d682eb1 / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1123 </pre>
1124
1125 <h3>2.0.1</h3>
1126 <p>
1127 Fixes following vulnerabilities:
1128 </p>
1129 <pre>
1130 CVE-2013-4263, 1bf2461765c58aad5829ea45a2885d11f50b73f0 / e43a0a232dbf6d3c161823c2e07c52e76227a1bc
1131 CVE-2013-4264, acf511de34e0b79fff0183e06ed37f1aa8dc3d94 / 2960576378d17d71cc8dccc926352ce568b5eec1
1132 CVE-2013-4265, 211374e52a933a2b3f21a4d6e66e9f1b0623e44e / c94f9e854228e0ea00e1de8769d8d3f7cab84a55
1133 </pre>
1134
1135 <h3>2.0</h3>
1136 <p>
1137 Fixes following vulnerabilities:
1138 </p>
1139 <pre>
1140 CVE-2013-3670, c1f2c4c3b49277d65b71ccdd3b6b2878f1b593eb
1141 CVE-2013-3671, 7edb984dd051b6919d7d8471c70499273f31b0fa
1142 CVE-2013-3672, 8d3c99e825317b7efda5fd12e69896b47c700303
1143 CVE-2013-3673, d23b8462b5a4a9da78ed45c4a7a3b35d538df909
1144 CVE-2013-3674, ad002e1a13a8df934bd6cb2c84175a4780ab8942
1145 CVE-2013-3675, 9dd04f6d8cdd1c10c28b2cb4252c1a41df581915
1146 </pre>
1147
1148
1149 <h2>FFmpeg 1.2</h2>
1150
1151 <h3>1.2.12</h3>
1152 <p>
1153 Fixes following vulnerabilities:
1154 </p>
1155 <pre>
1156 CVE-2015-1872, fd6a9fcd427b86c0a249a8cdb33f746f33706725 / fabbfaa095660982cc0bc63242c459561fa37037
1157 </pre>
1158
1159 <h3>1.2.11</h3>
1160 <p>
1161 Fixes following vulnerabilities:
1162 </p>
1163 <pre>
1164 CVE-2014-9316, 6c28673cb3648d49117c6bfa4ed89ead157b1c22 / 0eecf40935b22644e6cd74c586057237ecfd6844
1165 CVE-2014-9603, 0da0d7754e745d066f845da499383ff86d2ce04f / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
1166 CVE-2014-9604, ece0c9c4b04257d8ba3689987251f44421b1ead7 / 3881606240953b9275a247a1c98a567f3c44890f
1167 CVE-2014-9317, d723f92dbf6778a17a9e69c56386d357d75d3245 / 79ceaf827be0b070675d4cd0a55c3386542defd8
1168 CVE-2015-3417, a9c0f905aa3bd5342ffa3a0e9d54172d4c541903 / e8714f6f93d1a32f4e4655209960afcf4c185214
1169 </pre>
1170
1171 <h3>1.2.9</h3>
1172 <p>
1173 Fixes following vulnerabilities:
1174 </p>
1175 <pre>
1176 CVE-2014-8541, 0ffa44340f247e5d24d006726ecc9c66c55dcf22 / 5c378d6a6df8243f06c87962b873bd563e58cd39
1177 CVE-2014-8542, e90d620cb93eb23a17b8803d8bb164c903633378 / 105654e376a736d243aef4a1d121abebce912e6b
1178 CVE-2014-8543, 76601e4ab8f5d304906766bffabefbc3791819e9 / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
1179 CVE-2014-8544, f56095c4d7e5a76be8b114bcf427ab0becf0c635 / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
1180 CVE-2014-8545, 12c8e4021c2db6c714bc0d419820c274f19333fc / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
1181 CVE-2014-8546, 75f5fe165cedc63ea89514b3e9f6da67fd1038ec / e7e5114c506957f40aafd794e06de1a7e341e9d5
1182 CVE-2014-8547, 24a5cd720d579634ab7140f4cb7fa09fe4b780e4 / 8f1457864be8fb9653643519dea1c6492f1dde57
1183 CVE-2014-8548, 4865948d2ea9d239ce0ebfe40420d111799ee742 / c727401aa9d62335e89d118a5b4e202edf39d905
1184 CVE-2016-1528, 4865948d2ea9d239ce0ebfe40420d111799ee742 / c727401aa9d62335e89d118a5b4e202edf39d905
1185 </pre>
1186
1187 <h3>1.2.8</h3>
1188 <p>
1189 Fixes following vulnerabilities:
1190 </p>
1191 <pre>
1192 CVE-2014-5272, abc1fa7c5a1dca1345b9471b81cfcda00c56220d / 3539d6c63a16e1b2874bb037a86f317449c58770
1193 (CVE-2014-5271, 18342848f7fa0c98f81049495adaf3d528b325f5 / 52b81ff4635c077b2bc8b8d3637d933b6629d803)
1194 </pre>
1195
1196 <h3>1.2.7</h3>
1197 <p>
1198 Fixes following vulnerabilities:
1199 </p>
1200 <pre>
1201 CVE-2014-4609 eada99a854f8684c92dba3ce5554a9bdd8304a16 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1202 CVE-2014-4610 eada99a854f8684c92dba3ce5554a9bdd8304a16 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1203 </pre>
1204
1205 <h3>1.2.6</h3>
1206 <p>
1207 Fixes following vulnerabilities:
1208 </p>
1209 <pre>
1210 CVE-2014-2099, ab31a9ee4af5cfc0bab6b318512819fb706d0ff2 / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1211 CVE-2014-2098, 11b14d0e63f882171e579f05a0af3b2679dd021a / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1212 CVE-2014-2097, ca9d302519b690af1318c4c5ef6aeff118548819 / f58eab151214d2d35ff0973f2b3e51c5eb372da4
1213 CVE-2014-2263, a57d29a50c7a65cd75d55db78ffb24d326aec38f / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1214 </pre>
1215
1216 <h3>1.2.5</h3>
1217 <p>
1218 Fixes following vulnerabilities:
1219 </p>
1220 <pre>
1221 CVE-2013-7008, a8b6721bedce381c855728e98f409ef5dabef304 / 29ffeef5e73b8f41ff3a3f2242d356759c66f91f
1222 </pre>
1223
1224 <h3>1.2.4</h3>
1225 <p>
1226 Fixes following vulnerabilities:
1227 </p>
1228 <pre>
1229 CVE-2013-7010, a0d13f578b8572a383106b07527fb437f70f3b50 / 454a11a1c9c686c78aa97954306fb63453299760
1230 CVE-2013-7011, bb4126e250e0a2d8505d135cd81d8c98b48dd4fc / 547d690d676064069d44703a1917e0dab7e33445
1231 CVE-2013-7014, ddce97c7b0e460bafa0e7da72b6c4b8193f23cda / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1232 CVE-2013-7020, 91e19ab9306c347229265cab9ba21f04ee56c888 / b05cd1ea7e45a836f7f6071a716c38bb30326e0f
1233 CVE-2013-7021, 0f3cdddf3886ebd5abc8efad72bc193189c815bf / cdd5df8189ff1537f7abe8defe971f80602cc2d2
1234 CVE-2013-7023, 95e26d33d76d00b3684485e623cb10644820870f / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1235 </pre>
1236
1237 <h3>1.2.3</h3>
1238 <p>
1239 Fixes following vulnerabilities:
1240 </p>
1241 <pre>
1242 CVE-2013-4263, 64d362fce718d5dfe108c147971ca9558f5bed24 / e43a0a232dbf6d3c161823c2e07c52e76227a1bc
1243 CVE-2013-7009, 9d8795e59814b8d2381ca51359cfe3f588f1ca0a / 3819db745da2ac7fb3faacb116788c32f4753f34
1244 CVE-2013-7015, 64d440a3b459bf9747cbd134afd29e4463a52c44 / 880c73cd76109697447fbfbaa8e5ee5683309446
1245 CVE-2013-7018, 848e5cfc0f7ef0eae410562c3d7f7744a83aae9b / 9a271a9368eaabf99e6c2046103acb33957e63b7
1246 </pre>
1247
1248 <h3>1.2.1</h3>
1249 <p>
1250 Fixes following vulnerabilities:
1251 </p>
1252 <pre>
1253 CVE-2013-3670, 0baa0a5a02e16ef097ed9f72bc8a7d7b585c7652 / c1f2c4c3b49277d65b71ccdd3b6b2878f1b593eb
1254 CVE-2013-3671, cc0dd86580b3257f22a4981a79eb5fa6804182b6 / 7edb984dd051b6919d7d8471c70499273f31b0fa
1255 CVE-2013-3672, 7fa6db2545643efb4fe2e0bb501fa50af35a6330 / 8d3c99e825317b7efda5fd12e69896b47c700303
1256 CVE-2013-3673, 7ee5e97c46e30fb3d6f9f78cc3313dbc06528b37 / d23b8462b5a4a9da78ed45c4a7a3b35d538df909
1257 CVE-2013-3674, 7ef2dbd2392e3e4d430e0173e1e5c4df9f18b6dd / ad002e1a13a8df934bd6cb2c84175a4780ab8942
1258 CVE-2013-3675, 524d0d2cfc7bab1b348f85e7c0369859e63781cf / 9dd04f6d8cdd1c10c28b2cb4252c1a41df581915
1259 </pre>
1260
1261 <h3>1.2</h3>
1262 <p>
1263 Fixes following vulnerabilities:
1264 </p>
1265 <pre>
1266 CVE-2013-2495, 3dbc0ff9c3e6f6e0d08ea3d42cb33761bae084ba
1267 CVE-2013-2496, e398990eb87785e20e065cd3f14d1dbb69df4392
1268 CVE-2013-0870, 14c8ee00ffd9d45e6e0c6f11a957ce7e56f7eb3a
1269 CVE-2012-5150, ae3d41636942cbc0236bad21ad06c65f4eb0f096
1270 CVE-2013-0894, 2c16bf2de07c68513072bf3cc96401d2c6291a3e
1271 </pre>
1272
1273
1274 <h2>FFmpeg 1.1</h2>
1275 <h3>1.1.14</h3>
1276 <p>
1277 Fixes following vulnerabilities:
1278 </p>
1279 <pre>
1280 CVE-2014-5272, 5865d599c38850b2a1fd33fe197eb8fcc6c970a4 / 3539d6c63a16e1b2874bb037a86f317449c58770
1281 (CVE-2014-5271, 11a61dd0e2b51bdb610a80e322667c3284f6d761 / 52b81ff4635c077b2bc8b8d3637d933b6629d803)
1282 </pre>
1283
1284 <h3>1.1.12</h3>
1285 <p>
1286 Fixes following vulnerabilities:
1287 </p>
1288 <pre>
1289 CVE-2014-4609, 1f2f6b247aaf780e0a4e780935ead0fb12cd2981 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1290 CVE-2014-4610, 1f2f6b247aaf780e0a4e780935ead0fb12cd2981 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1291 </pre>
1292
1293 <h3>1.1.9</h3>
1294 <p>
1295 Fixes following vulnerabilities:
1296 </p>
1297 <pre>
1298 CVE-2014-2099, 0c58c165ab51260ba2e6cb606b8057a7c9783ef3 / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1299 CVE-2014-2097, 74821341b9aca0be0938f1eabe3aabc1d3a004e8 / f58eab151214d2d35ff0973f2b3e51c5eb372da4
1300 CVE-2014-2098, b0b02a210109473cbc8d3bb8d7a6bcf4eb6ebb68 / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1301 CVE-2014-2263, 694c3a13c9489c6e05f88486b489dd0746d114fc / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1302 CVE-2012-5150, ca2e3f113188e5835533d54000c314721b8445db / ae3d41636942cbc0236bad21ad06c65f4eb0f096
1303 </pre>
1304
1305 <h3>1.1.8</h3>
1306 <p>
1307 Fixes following vulnerabilities:
1308 </p>
1309 <pre>
1310 CVE-2013-7008, a4b705b4cbb57c1cc32d6e368e0176510ef3c2e3 / 29ffeef5e73b8f41ff3a3f2242d356759c66f91f
1311 </pre>
1312
1313 <h3>1.1.7</h3>
1314 <p>
1315 Fixes following vulnerabilities:
1316 </p>
1317 <pre>
1318 CVE-2013-7021, 580418bd558505789f1670aeec895bc81668ceb1 / cdd5df8189ff1537f7abe8defe971f80602cc2d2
1319 CVE-2013-7023, 0efb4ff86c200fad9da910ed7adaf3bc90793694 / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1320 </pre>
1321
1322 <h3>1.1.6</h3>
1323 <p>
1324 Fixes following vulnerabilities:
1325 </p>
1326 <pre>
1327 CVE-2013-7009, bb263cc33afbab9520f776c03bc846ad316c7e18 / 3819db745da2ac7fb3faacb116788c32f4753f34
1328 CVE-2013-7010, 558d0b9483d0eecf9718986516c00b696541c693 / 454a11a1c9c686c78aa97954306fb63453299760
1329 CVE-2013-7011, df2fc635439df6d5ab84d50ae96acb0da07f941e / 547d690d676064069d44703a1917e0dab7e33445
1330 CVE-2013-7014, a2e7fd406c5b1d9095fe198c72007e4136ef5e93 / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1331 CVE-2013-7015, f508bf7ff1f86d876dc6da43002d2240d4157bf1 / 880c73cd76109697447fbfbaa8e5ee5683309446
1332 CVE-2013-7018, 359bfa4c272adf9c3b1c59d123fadb57a9e2f8cb / 9a271a9368eaabf99e6c2046103acb33957e63b7
1333 CVE-2013-7020, f78a3868fd3d8f66da68338c0783aa15f98833bf / b05cd1ea7e45a836f7f6071a716c38bb30326e0f
1334 </pre>
1335
1336 <h3>1.1.5</h3>
1337 <p>
1338 Fixes following vulnerabilities:
1339 </p>
1340 <pre>
1341 CVE-2013-3670, e9d9fd1137b18c5649342a15c77f67d1c5d0be01 / c1f2c4c3b49277d65b71ccdd3b6b2878f1b593eb
1342 CVE-2013-3671, cd2d8aca8468523e34f67e3647a65bdebb155efc / 7edb984dd051b6919d7d8471c70499273f31b0fa
1343 CVE-2013-3672, 520c3d23036f6df4af8a6a8c3c0ba4965bca4f98 / 8d3c99e825317b7efda5fd12e69896b47c700303
1344 CVE-2013-3673, a4681d1043556718fb20c9026f8d1cec4e7f453f / d23b8462b5a4a9da78ed45c4a7a3b35d538df909
1345 CVE-2013-3674, 151c2ca8c797a00927776bb77427dc0c77e641d2 / ad002e1a13a8df934bd6cb2c84175a4780ab8942
1346 CVE-2013-3675, dafd8228bc0f7d9a6afd4e84a476b3a73e0a5a4b / 9dd04f6d8cdd1c10c28b2cb4252c1a41df581915
1347 </pre>
1348
1349 <h3>1.1.4</h3>
1350 <p>
1351 Fixes following vulnerabilities:
1352 </p>
1353 <pre>
1354 CVE-2013-2495, f719e6566c08dc1e18cf1caf07ba8c0e93cd7283 / 3dbc0ff9c3e6f6e0d08ea3d42cb33761bae084ba
1355 CVE-2013-2496, e398990eb87785e20e065cd3f14d1dbb69df4392 / b9a1efa6f4d4cda20ce796614ff5b0c523df5672
1356 CVE-2013-0894, 494ddd377ada76ed555f7a3f49391455daa099c9 / 11dcecfcca0eca1a571792c4fa3c21fb2cfdddd
1357 </pre>
1358
1359 <h3>1.1.3</h3>
1360 <p>
1361 Fixes following vulnerabilities:
1362 </p>
1363 <pre>
1364 CVE-2013-2277, 02d1efdd5b61cefb96562ff9b94c03486a8ead15 / bdeb61ccc67911cfc5e20c7cfb1312d0501ca90a
1365 CVE-2013-2276, 469cb61193861baf46cce76f98985b026b08cd8d / 8a6449167a6da8cb747cfe3502ae86ffaac2ed48
1366 CVE-2013-0872, 7c40a0449b4771a0a09c3c38e081d3869d1f917b / 21cd905cd44a4bbafe8631bbaa6021d328413ce5
1367 CVE-2013-0873, 811a504c6bc2586a8ea5d52fbcfee94277123eb5 / 4f1279154ee9baf2078241bf5619774970d18b25
1368 CVE-2013-0874, 75211f2b8cfb8b4a3f47c514e55585651eeb2767 / e1219cdaf9fb4bc8cea410e1caf802373c1bfe51
1369 CVE-2013-0875, f6687bbb6464532f14b3246cdb7b03f6d04b25cb / 1ac0fa50eff30d413206cffa5f47f7fe6d4849b1
1370 CVE-2013-0876, 1400f1a1e46d72dc38d4cee66f611d91c3a1f49b / 5260edee7e5bd975837696c8c8c1a80eb2fbd7c1
1371 CVE-2013-0877, 1ea5bbc5940d2ea5ec1eea83cccef331d737f5f6 / 365270aec5c2b9284230abc702b11168818f14cf
1372 CVE-2013-0878, f5955d9f6f9ffdb81864c3de1c7b801782a55725 / 796012af6c780b5b13ebca39a491f215515a18fe
1373 </pre>
1374
1375 <h3>1.1.2</h3>
1376 <p>
1377 Fixes following vulnerabilities:
1378 </p>
1379 <pre>
1380 CVE-2013-0862, f4fb841ad13bab66d4fb0c7ff2a94770df7815d8 / 49b729d3af8464de431362e6c5b3027102bc2f88
1381 CVE-2013-0863, 62c9beda0c189db5cb61fa772057e3af9521f293 / 7357ca900efcf829de4cce4cec6ddc286526d417
1382 CVE-2013-0864, 9547034f9120187e23ad76424dd4d70247e62212 / c10350358da58600884292c08a8690289b81de29
1383 CVE-2013-0865, f3d16706060ab6ae6dc78f15359fab3fd87c9495 / ab6c9332bfa1e20127a16392a0b85a4aa4840889
1384 CVE-2013-0866, 47e462eecc0a47ad40f59376199f93f227e21d13 / 96f452ac647dae33c53c242ef3266b65a9beafb6
1385 CVE-2013-0867, 3ef1538121fa6daeb1767510f1d4ae2c306c9fec / 11c99c78bafa77f679a1a3ba06ad00984b9a4cae
1386 CVE-2013-0868, 6baa54924980e1f0e8121e4715d16ed1adcd2a23 / f67a0d115254461649470452058fa3c28c0df294
1387                75e88db33013eaa7ab74457f5556df677b4ffb42 / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
1388 CVE-2013-0869, eaa9d2cd6b8c1e2722d5bfc56ea67fde865200ce / 695af8eed642ff0104834495652d1ee784a4c14d
1389 </pre>
1390
1391 <h3>1.1.1</h3>
1392 <p>
1393 Fixes following vulnerabilities:
1394 </p>
1395 <pre>
1396 CVE-2013-0860, 68a0477bc0af026db971ddba22541029a9e8715b / 23318a57358358e7a4dc551e830e4503f0638cfe
1397 CVE-2013-0861, 43c6b45a53a186a187f7266e4d6bd3c2620519f1 / d270c3202539e8364c46410e15f7570800e33343
1398 </pre>
1399
1400 <h3>1.1</h3>
1401 <p>
1402 Fixes following vulnerabilities:
1403 </p>
1404 <pre>
1405 CVE-2013-0844, f18c873ab5ee3c78d00fdcc2582b39c133faecb4
1406 CVE-2013-0845, 0ceca269b66ec12a23bf0907bd2c220513cdbf16
1407 CVE-2013-0846, a7ee6281f7ef1c29284e3a4cadfe0f227ffde1ed
1408 CVE-2013-0847, 10416a4d56fa8a89784e4fb62099c3cab17a9952
1409 CVE-2013-0848, 6abb9a901fca27da14d4fffbb01948288b5da3ba
1410 CVE-2013-0849, 3ae610451170cd5a28b33950006ff0bd23036845
1411 CVE-2013-0850, d6c184880ee2e09fd68c0ae217173832cee5afc1
1412 CVE-2013-0851, 63ac64864c6e0e84355aa3caa5b92208997a9a8d
1413 CVE-2013-0852, c0d68be555f5858703383040e04fcd6529777061
1414 CVE-2013-0853, be818df547c3b0ae4fadb50fd210139a8636706a
1415 CVE-2013-0854, 1f41cffe1e3e79620f587545bdfcbd7e6e68ed29
1416 CVE-2013-0855, 3920d1387834e2bc334aff9f518f4beb24e470bd
1417 CVE-2013-0856, fd4f4923cce6a2cbf4f48640b4ac706e614a1594
1418 CVE-2013-0857, 2fbb37b51bbea891392ad357baf8f3dff00bac05
1419 CVE-2013-0858, 13451f5520ce6b0afde861b2285dda659f8d4fb4
1420 CVE-2013-0859, 6d1c5ea04af3e345232aa70c944de961061dab2d
1421 CVE-2012-6617, cbe43e62c9ac7d4aefdc13476f6f691bd626525f
1422 CVE-2012-6618, 03847eb8259291b4ff1bd840bd779d0699d71f96
1423 </pre>
1424
1425 <h2>FFmpeg 1.0</h2>
1426 <h3>1.0.10</h3>
1427 <p>
1428 Fixes following vulnerabilities:
1429 </p>
1430 <pre>
1431 CVE-2012-5150, 85b1ce977bd5d477cd47d0942e1a09f0a56e6778 / ae3d41636942cbc0236bad21ad06c65f4eb0f096
1432 CVE-2013-0894, 0916d0f9d1b94b4bb88382edae45b9276746574d / 2c16bf2de07c68513072bf3cc96401d2c6291a3e
1433 CVE-2014-4609, 7b5c706494a775b2b0d0e0a38448610802eef8f4 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1434 CVE-2014-4609, 7b5c706494a775b2b0d0e0a38448610802eef8f4 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1435 </pre>
1436
1437 <h3>1.0.9</h3>
1438 <p>
1439 Fixes following vulnerabilities:
1440 </p>
1441 <pre>
1442 CVE-2013-7023, 6f9ae27f5136a29eea18effb033fe9d6f67b892e / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1443 CVE-2014-2098, b9bf17c55ac2b3b06e44a221994563fa894c1347 / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1444 CVE-2014-2099, 54b61181ed55ab38034520eb27d18cf8a2d3732e / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1445 CVE-2014-2263, 7ad6b66370e59e7eafb17bd5d43c46e3abf51f04 / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1446 </pre>
1447
1448 <h3>1.0.8</h3>
1449 <p>
1450 Fixes following vulnerabilities:
1451 </p>
1452 <pre>
1453 CVE-2013-7009, 7549bcb295f04071dcbfc7a412e0618fb38dd8a3 / 3819db745da2ac7fb3faacb116788c32f4753f34
1454 CVE-2013-7010, e12ada6fd1e5860cdbb328eddbcb51c52d2054ca / 454a11a1c9c686c78aa97954306fb63453299760
1455 CVE-2013-7014, 5bd2b24db399d9821a0396f96dc8e2392d80abe1 / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1456 CVE-2013-7015, 65753697efdb9e4dd61f4ba582bd04476acdc69a / 880c73cd76109697447fbfbaa8e5ee5683309446
1457 CVE-2013-7018, f229c598939c34df75db7845495f077b49e233d4 / 9a271a9368eaabf99e6c2046103acb33957e63b7
1458 CVE-2013-7021, 11586b077e6e81bc390b6df657429b4a39741d2f / cdd5df8189ff1537f7abe8defe971f80602cc2d2
1459 </pre>
1460
1461 <h3>1.0.7</h3>
1462 <p>
1463 Fixes following vulnerabilities:
1464 </p>
1465 <pre>
1466 CVE-2013-3670, d814b9b51ddd3764e809c1d0f82b770e0bc085fd / c1f2c4c3b49277d65b71ccdd3b6b2878f1b593eb
1467 CVE-2013-3671, 52fa7a860318aa871624c7938801492983c24456 / 7edb984dd051b6919d7d8471c70499273f31b0fa
1468 CVE-2013-3672, cd24fdad470724651f6d5506ef94da92106ac6d3 / 8d3c99e825317b7efda5fd12e69896b47c700303
1469 CVE-2013-3674, 2c66058737e254756118b7f7be0be7d3bfbb4fe3 / ad002e1a13a8df934bd6cb2c84175a4780ab8942
1470 CVE-2013-3675, 813b3d11e0286b1d656633cd5717f3f43db5d1ac / 9dd04f6d8cdd1c10c28b2cb4252c1a41df581915
1471 </pre>
1472
1473 <h3>1.0.6</h3>
1474 <p>
1475 Fixes following vulnerabilities:
1476 </p>
1477 <pre>
1478 CVE-2013-2495, 31f337c1e44ebe53e4e23b24aa6c2a62f6862236 / 3dbc0ff9c3e6f6e0d08ea3d42cb33761bae084ba
1479 CVE-2013-2496, f84ddb0c0fbb7f1c0ff34418426840f6ea79448e / e398990eb87785e20e065cd3f14d1dbb69df4392
1480 </pre>
1481
1482 <h3>1.0.5</h3>
1483 <p>
1484 Fixes following vulnerabilities:
1485 </p>
1486 <pre>
1487 CVE-2013-0872, e35da91b52cc09d6e4f2a7191cfbc8127e2eda51 / 21cd905cd44a4bbafe8631bbaa6021d328413ce5
1488 CVE-2013-0873, 82213d67bad8785aef8806855fd0d291954193df / 4f1279154ee9baf2078241bf5619774970d18b25
1489 CVE-2013-0874, d17b9469c940f056d87fefc79d80fac47c69c1d8 / e1219cdaf9fb4bc8cea410e1caf802373c1bfe51
1490 CVE-2013-0875, 534c0df6e0ed9f26012d77e990d4da9b73d45e48 / 1ac0fa50eff30d413206cffa5f47f7fe6d4849b1
1491 CVE-2013-0876, f62537d9f1b43b04e64e7dec79049556f7bc31a7 / 5260edee7e5bd975837696c8c8c1a80eb2fbd7c1
1492 CVE-2013-0877, 4f873341b4d522b1bfa385a1f6fc86bb8b6dc879 / 365270aec5c2b9284230abc702b11168818f14cf
1493 CVE-2013-2276, 1ddb0b6fa0bd46b730dc60240f738597cadfe1e0 / 8a6449167a6da8cb747cfe3502ae86ffaac2ed48
1494 CVE-2013-2277, 676df8c4c70c67f8f31a439f8ab301f7de3fe977 / bdeb61ccc67911cfc5e20c7cfb1312d0501ca90a
1495 </pre>
1496
1497 <h3>1.0.4</h3>
1498 <p>
1499 Fixes following vulnerabilities:
1500 </p>
1501 <pre>
1502 CVE-2013-0866, c459c7b23efffab762560e41ad6a2c0dbbfd4915 / 96f452ac647dae33c53c242ef3266b65a9beafb6
1503 CVE-2013-0865, 08e2c7a45f82b897a285548c257972eb1ad352c5 / ab6c9332bfa1e20127a16392a0b85a4aa4840889
1504 CVE-2013-0863, 89e16e675d3cbe76cf4581f98bf4ac300cab0286 / 7357ca900efcf829de4cce4cec6ddc286526d417
1505 CVE-2013-0861, 4cd1dad91ae97fe1f0dd534c3f5566787566f137 / d270c3202539e8364c46410e15f7570800e33343
1506 CVE-2013-0860, 3e196e4def03c7a91423803402f84d638d316c33 / 23318a57358358e7a4dc551e830e4503f0638cfe
1507 CVE-2013-0858, 2502914c5f8eb77659d7c0868396862557a63245 / 13451f5520ce6b0afde861b2285dda659f8d4fb4
1508 CVE-2013-0845, 6df0d3e2916c223dbe4262bf1b876dff1cb3f980 / 0ceca269b66ec12a23bf0907bd2c220513cdbf16
1509 CVE-2013-0844, 85a14dbd5dca34320f58b1ba11dd6dd0df4fb3be / f18c873ab5ee3c78d00fdcc2582b39c133faecb4
1510 CVE-2013-0868, b666debffec1fcbb19ef377635a53b9a58bca8a4 / f67a0d115254461649470452058fa3c28c0df294
1511                db0f7f7394e1f994ed38db043f78ed0f10bde0da / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
1512 CVE-2013-0862, 8eda88868399de00806cf21a966d9660db4ae9b4 / 49b729d3af8464de431362e6c5b3027102bc2f88
1513 </pre>
1514
1515 <h3>1.0.2</h3>
1516 <p>
1517 Fixes following vulnerabilities:
1518 </p>
1519 <pre>
1520 commit 20c121c00747d6c3b0b0f98deeff021171b2ed74 / c83002a4f8042ccfa0688a9a18e8fa0369c1fda8
1521 commit 68e48ed72e0597ae61bc3e9e6e6d9edcb1a00073 / 7d66bc7920240cc0e8df6c44b2d2cdbe4b228fbe
1522 CVE-2012-6617, 9929991da7b843e7d80154fcacc4e80579b86a2d / cbe43e62c9ac7d4aefdc13476f6f691bd626525f
1523 CVE-2012-6618, e74cd2f4706f71da5e9205003c1d8263b54ed3fb / 03847eb8259291b4ff1bd840bd779d0699d71f96
1524 </pre>
1525
1526 <h3>1.0.1</h3>
1527 <p>
1528 Fixes following vulnerabilities:
1529 </p>
1530 <pre>
1531 CVE-2013-0859, 0b9be54e97fa574867d5e99a3623d1db7df7b274 / 6d1c5ea04af3e345232aa70c944de961061dab2d
1532 CVE-2013-0857, 112d4c400f0e0d5d1621fc8db515907cffaae259 / 2fbb37b51bbea891392ad357baf8f3dff00bac05
1533 CVE-2013-0856, e0884eadf6a15e93142131b695f48776f9a0ac31 / fd4f4923cce6a2cbf4f48640b4ac706e614a1594
1534 CVE-2013-0855, c8c9740ee1ea4a4f857a24b1ce05dcd07b72ec2d / 3920d1387834e2bc334aff9f518f4beb24e470bd
1535 CVE-2013-0853, c51c5f83c13b0fa3e332e59bf764fdc598476b2e / be818df547c3b0ae4fadb50fd210139a8636706a
1536 CVE-2013-0852, 28bf685bfc6d0c744369cdf367f61a78d80d0b01 / c0d68be555f5858703383040e04fcd6529777061
1537 CVE-2013-0851, c8833a13cf530fbf5b1d579cd1ae527a0904403f / 63ac64864c6e0e84355aa3caa5b92208997a9a8d
1538 CVE-2013-0850, c82d6e05da0898c45ae915fb808e175f6a4ec7e5 / d6c184880ee2e09fd68c0ae217173832cee5afc1
1539 CVE-2013-0849, 38e8f78c041bd28f5b8d32f2fd945eae8ce28598 / 3ae610451170cd5a28b33950006ff0bd23036845
1540 CVE-2013-0848, 74241de7ed501a34e7dfe291eed3339ca7b50755 / 6abb9a901fca27da14d4fffbb01948288b5da3ba
1541 CVE-2013-0846, e34369e8ece08b7bd820366dea5965f4c40c0080 / a7ee6281f7ef1c29284e3a4cadfe0f227ffde1ed
1542 </pre>
1543
1544 <h2>FFmpeg 0.11</h2>
1545
1546 <h3>0.11.5</h3>
1547 <p>
1548 Fixes following vulnerabilities:
1549 </p>
1550 <pre>
1551 CVE-2013-7010, fdf57ad2ff749fbea0fce24e16e27ac87eb834cd / 454a11a1c9c686c78aa97954306fb63453299760
1552 CVE-2013-7014, 2d945ac68f7a515b1bdf77e2766ff398d843bbe6 / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1553 CVE-2013-7021, ceff07dfb94af00233979ccd1cf6587b91a44d5f / cdd5df8189ff1537f7abe8defe971f80602cc2d2
1554 CVE-2013-7023, 2289bffa312dc3589efbdf44a0a5f1a26a5b709f / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1555 CVE-2014-2098, c23597ec7eaea16a638729c60866befcd48eda3e / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1556 CVE-2014-2099, 3a893335bde2d4ba2fcd839df09afb2b95779856 / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1557 CVE-2014-2263, 12770701856a05b6b3cd706f708f8e9a4e8a1336 / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1558 </pre>
1559
1560 <h3>0.11.4</h3>
1561 <p>
1562 Fixes following vulnerabilities:
1563 </p>
1564 <pre>
1565 CVE-2013-0869, 1934bb75361e7859873c6bf94ee1ceb17981c550 / 695af8eed642ff0104834495652d1ee784a4c14d
1566 CVE-2013-4358, 39ed5442620a7a0fd2328b7d4aefc6ae152c5441 / b9d887c225466576ae80ef7f2b109e866ff137b2
1567 CVE-2013-7009, 453e2f1528811ac16d6a3fdef2058d0649eac00f / 3819db745da2ac7fb3faacb116788c32f4753f34
1568 CVE-2013-7015, b25c3063b2fcad7bcf6a7337f101990085b1983d / 880c73cd76109697447fbfbaa8e5ee5683309446
1569 CVE-2013-7018, f9e6fb50ceac05f8e0e9ff4a9a99674407fc8b85 / 9a271a9368eaabf99e6c2046103acb33957e63b7
1570 </pre>
1571
1572 <h3>0.11.3</h3>
1573 <p>
1574 Fixes following vulnerabilities:
1575 </p>
1576 <pre>
1577 CVE-2012-6618, d3835cb87714bece30e6ce748c9f11ca640859da / 03847eb8259291b4ff1bd840bd779d0699d71f96
1578 CVE-2013-0868, 864a7e73b9604f3db1dd58f4580a1c8f05219ea4 / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
1579                562aa82d2a22cba39caede1d7b1243fdb6311ce5 / f67a0d115254461649470452058fa3c28c0df294
1580 </pre>
1581
1582 <h3>0.11</h3>
1583 <p>
1584 Fixes following vulnerabilities:
1585 </p>
1586 <pre>
1587 CVE-2012-2772, cb7190cd2c691fd93e4d3664f3fce6c19ee001dd
1588 CVE-2012-2774, 59a4b73531428d2f420b4dad545172c8483ced0f
1589 CVE-2012-2775, 9d3032b960ae03066c008d6e6774f68b17a1d69d
1590 CVE-2012-2776, ba775a54bc2136ec5da85385a923b05ee6fab159
1591 CVE-2012-2777, 25715064c2ef4978672a91f8c856f3e8809a7c45
1592 CVE-2012-2779, 229e4c133287955d5f3f837520a3602709b21950
1593 CVE-2012-2782, 9a57a37b7041581c10629c8241260a5d7bfbc1e7
1594 CVE-2012-2783, d85b3c4fff4c4b255232fcc01edbd57f19d60998
1595 CVE-2012-2785, 326f7a68bbd429c63fd2f19f4050658982b5b081
1596                d462949974668ffb013467d12dc4934b9106fe19
1597 CVE-2012-2786, d1c95d2ce39560e251fdb14f4af91b04fd7b845c
1598 CVE-2012-2787, 01bf2ad7351fdaa2e21b6bdf963d22d6ffccb920
1599 CVE-2012-2788, c41ac870470c614185e1752c11f892809022248a
1600 CVE-2012-2789, 97a5addfcf0029d0f5538ed70cb38cae4108a618
1601 CVE-2012-2790, 2837d8dc276760db1821b81df3f794a90bfa56e6
1602 CVE-2012-2791, 0846719dd11ab3f7a7caee13e7af71f71d913389
1603 CVE-2012-2792, d442c4462a2692e27a24e1a9d0eb6f18725c7bd8
1604 CVE-2012-2793, 83c7803f55b3231faeb93c1a634399a70fae9480
1605 CVE-2012-2794, 5ad7335ebac2b38bb2a1c8df51a500b78461c05a
1606 CVE-2012-2795, a0abefb0af64a311b15141062c77dd577ba590a3
1607                2a7063de547b1d8fb1cef523469390fb59fb2c50
1608                b3a43515827f3d22a881c33b87384f01c86786fd
1609 CVE-2012-2796, 5e59a77cec804a9b44c60ea22c17beba6453ef23
1610 CVE-2012-2797, cca9528524c7a4b91451f4322bd50849af5d057e
1611 CVE-2012-2798, 72b9537d8886f679494651df517dfed9b420cf1f
1612 CVE-2012-2799, 64bd7f8e4db1742e86c5ed02bd530688b74063e3
1613 CVE-2012-2800, f0bf9e9c2a65e9a2b9d9e4e94f99acb191dc7ae7
1614 CVE-2012-2801, 1df49142bab1b7bccd11392aa9e819e297d21a6e
1615 CVE-2012-2802, 2c22701c371c2f3dea21fcdbb97c981939fb77af
1616 CVE-2012-2803, 951cbea56fdc03ef96d07fbd7e5bed755d42ac8a
1617 CVE-2012-2804, 4a80ebe491609e04110a1dd540a0ca79d3be3d04
1618 CVE-2012-5359, msvr12-017
1619 CVE-2012-5360, msvr12-017
1620 CVE-2012-5361, msvr12-017
1621 CVE-2016-3062, 689e59b7ffed34eba6159dcc78e87133862e3746
1622 </pre>
1623
1624 <h2>FFmpeg 0.10</h2>
1625
1626 <h3>0.10.15</h3>
1627 <p>
1628 Fixes following vulnerabilities:
1629 </p>
1630 <pre>
1631 CVE-2013-0848, a1804df66a4064aa30554a11e4fd6cdac3ed89c0
1632 CVE-2013-0852, a465ed5707f5cbc9713d5e9629d424cd2d46e038
1633 CVE-2013-0860, c79cf0129edafc388ba1c47cd7b6a620557e48de
1634 CVE-2013-3672, e17dc0a254ac8d3c33887a114a66e2b659ba0bc5
1635 CVE-2013-3674, 3aebdffb010df025728d6c2af89642f9634aa806
1636 CVE-2013-7020, b5d7b80a7e43779ca2962ba56442579c2a7e927d
1637 </pre>
1638
1639 <h3>0.10.14</h3>
1640 <p>
1641 Fixes following vulnerabilities:
1642 </p>
1643 <pre>
1644 CVE-2014-4609, 6a968073daa74ffb98368fefd476a4562ce84e1b / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1645 CVE-2014-4610, 6a968073daa74ffb98368fefd476a4562ce84e1b / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1646 </pre>
1647
1648 <h3>0.10.13</h3>
1649 <p>
1650 Fixes following vulnerabilities:
1651 </p>
1652 <pre>
1653 CVE-2012-5150, 2facb10f705ab3f34b7a050107d7556b388c068c / ae3d41636942cbc0236bad21ad06c65f4eb0f096
1654 </pre>
1655
1656 <h3>0.10.12</h3>
1657 <p>
1658 Fixes following vulnerabilities:
1659 </p>
1660 <pre>
1661 CVE-2012-2795, ca8c3ec11b8ceb6d753176d5c04145cb83cbbe47 / a0abefb0af64a311b15141062c77dd577ba590a3
1662 CVE-2014-2098, ae51d93983530a1900ee4e1e4bf43cb28a30efb2 / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1663 CVE-2014-2099, f157f18b3473dc5bcef8d21d25ce0cdb6597bafd / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1664 CVE-2014-2263, 68b14c044a4a00d69aeb620bdb57dce533c4190a / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1665 </pre>
1666
1667 <h3>0.10.9</h3>
1668 <p>
1669 Fixes following vulnerabilities:
1670 </p>
1671 <pre>
1672 CVE-2013-7009, ef8145270f4a91216b24b1552c73e7eda140c8b6 / 3819db745da2ac7fb3faacb116788c32f4753f34
1673 CVE-2013-7010, a99aff4e4bbef8e64b51f267cd1769214e1b4e80 / 454a11a1c9c686c78aa97954306fb63453299760
1674 CVE-2013-7014, 9300b1f64e5b85164e50d95dfed4a66452cb667e / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1675 CVE-2013-7015, e288124394840f9e37e110afe47c737044372f89 / 880c73cd76109697447fbfbaa8e5ee5683309446
1676 CVE-2013-7018, 1a311ad99a57ec3cd4f821f8a4c22973e2b4d740 / 9a271a9368eaabf99e6c2046103acb33957e63b7
1677 CVE-2013-7023, 20854f9bffd2130b6b987c439c2b4002aa177dd0 / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1678 </pre>
1679
1680 <h3>0.10.7</h3>
1681 <p>
1682 Fixes following vulnerabilities:
1683 </p>
1684 <pre>
1685 CVE-2013-0868, b07c791252707c88f610daa668eae3ddc6fbccc7 / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
1686                ba4b57e8024a9635b4eaf7f3cc08837b065bd4c9 / f67a0d115254461649470452058fa3c28c0df294
1687 CVE-2013-0894, e050af9a809bd4e223c89e280ebd94da0e1034b5 / 11dcecfcca0eca1a571792c4fa3c21fb2cfddddc
1688 c3d7c805bc9c1ed584e92649cd8fa8cbb7010967 / c83002a4f8042ccfa0688a9a18e8fa0369c1fda8
1689 </pre>
1690
1691 <h3>0.10.6</h3>
1692 <p>
1693 Fixes following vulnerabilities:
1694 </p>
1695 <pre>
1696 CVE-2012-2796, CVE-2012-2775, CVE-2012-2772, CVE-2012-2776,
1697 CVE-2012-2779, CVE-2012-2787, CVE-2012-2794, CVE-2012-2800,
1698 CVE-2012-2802, CVE-2012-2801, CVE-2012-2786, CVE-2012-2798,
1699 CVE-2012-2793, CVE-2012-2789, CVE-2012-2788, CVE-2012-2790,
1700 CVE-2012-2777, CVE-2012-2784
1701 </pre>
1702 <h3>0.10.3</h3>
1703 <p>
1704 Fixes following vulnerabilities:
1705 </p>
1706 <pre>
1707 CVE-2012-0947, CVE-2012-2771, CVE-2012-2773, CVE-2012-2778, CVE-2012-2780,
1708 CVE-2012-2781, CVE-2012-2805,
1709 </pre>
1710 <h3>0.10</h3>
1711 <p>
1712 Fixes following vulnerabilities:
1713 </p>
1714 <pre>
1715 CVE-2011-3929, CVE-2011-3934, CVE-2011-3935, CVE-2011-3936,
1716 CVE-2011-3937, CVE-2011-3940, CVE-2011-3941, CVE-2011-3944,
1717 CVE-2011-3945, CVE-2011-3946, CVE-2011-3947, CVE-2011-3949,
1718 CVE-2011-3950, CVE-2011-3951, CVE-2011-3952
1719 </pre>
1720 <p>
1721 and several others that do not have a CVE number.
1722 Many of these issues can be exploited when a remote file is
1723 played back and some are probable arbitrary code execution vulnerabilities.
1724 </p>
1725
1726 <p>
1727 FFmpeg 0.10 is unaffected by:
1728 </p>
1729 <pre>
1730 CVE-2011-3930, CVE-2011-3931, CVE-2011-3932, CVE-2011-3933,
1731 CVE-2011-3938, CVE-2011-3939, CVE-2011-3942, CVE-2011-3943,
1732 CVE-2011-3948.
1733 </pre>
1734
1735 <h2>FFmpeg 0.9</h2>
1736 <h3>0.9.4</h3>
1737 <p>
1738 Fixes following vulnerabilities:
1739 </p>
1740 <pre>
1741 CVE-2012-2795, 356f8634e9919ff88038fda4b6e5271954892c89 / a0abefb0af64a311b15141062c77dd577ba590a3
1742 CVE-2013-0894, 3926ebc7029d97f2aa8c1d834a9a67d821c43db8 / 2c16bf2de07c68513072bf3cc96401d2c6291a3e
1743 CVE-2013-7023, 87d335c0075603e9d10463479d42d86016033390 / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1744 CVE-2014-2098, 954ce59a0abb8497864603499a1a4321fe4d8982 / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1745 CVE-2014-2099, 573d5fdedae72bf59d8c0b0766fdee171063d36f / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1746 CVE-2014-2263, d234e1d333c95d2f883830e8deeac04cd1c15673 / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1747 </pre>
1748
1749 <h3>0.9.3</h3>
1750 <p>
1751 Fixes following vulnerabilities:
1752 </p>
1753 <pre>
1754 CVE-2013-0868, 03e2e95beb1a6203e5bcd55b38926f71272a3c2b / f67a0d115254461649470452058fa3c28c0df294
1755 CVE-2013-0868, 21dd8f5baa43d852354e9b6d8174be4095cdec0e / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
1756 CVE-2013-7009, 4490b3db23bd37ab9db15914f3a94a3caa090530 / 3819db745da2ac7fb3faacb116788c32f4753f34
1757 CVE-2013-7010, a62852bae0ee29992a6218687cb74d1f4dcd4b8e / 454a11a1c9c686c78aa97954306fb63453299760
1758 CVE-2013-7014, 40d4e82e2ecd53668d831df51ecc9e05ca41d5f0 / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1759 CVE-2013-7015, edb4aad93dc2a08523ad16b5511cf985360dfd8e / 880c73cd76109697447fbfbaa8e5ee5683309446
1760 CVE-2013-7018, a4b4be7493bdfd6d50ef6038adcc45e5b07878f1 / 9a271a9368eaabf99e6c2046103acb33957e63b7
1761 </pre>
1762
1763 <h3>0.9.1</h3>
1764 <p>
1765 Fixes following vulnerabilities:
1766 </p>
1767 <pre>
1768 CVE-2011-3893, CVE-2011-3895,
1769
1770 CVE-2012-0847 FFmpeg ae21776207e8a2bbe268e7c9e203f7599dd87ddb lavfi:
1771 add missing check in avfilter_filter_samples()
1772
1773 CVE-2012-0848 FFmpeg 5257743aee0c3982f0079e6553aabc6aa39401d2 ws_snd1:
1774 Fix wrong samples count and crash.
1775
1776 CVE-2012-0849 FFmpeg 1f99939a6361e2e6d6788494dd7c682b051c6c34 j2kdec:
1777 Fix integer overflow leading to a segfault
1778
1779 CVE-2012-0850 FFmpeg 944f5b2779e4aa63f7624df6cd4de832a53db81b aacsbr:
1780 Fix memory corruption.
1781
1782 CVE-2012-0851 FFmpeg 7fff64e00d886fde11d61958888c82b461cf99b9 h264:
1783 check chroma_format_idc range.
1784
1785 CVE-2012-0852 FFmpeg 608708009f69ba4cecebf05120c696167494c897 adpcm:
1786 Fix crash
1787
1788 CVE-2012-0853 FFmpeg 9af6abdc17deb95c9b1f1d9242ba49b8b5e0b016 atrac3:
1789 Fix crash in tonal component decoding.
1790
1791 CVE-2012-0854 FFmpeg 6d8e6fe9dbc365f50521cf0c4a5ffee97c970cb5
1792 CODEC_ID_SOL_DPCM: Fix used write buffer.
1793
1794 CVE-2012-0855 FFmpeg 3eedf9f716733b3b4c5205726d2c1ca52b3d3d78 j2kdec:
1795 Check curtileno for validity
1796
1797 CVE-2012-0856 FFmpeg 21270cffaeab2f67a613907516b2b0cd6c9eacf4 h263dec:
1798 Fix regression / crash with lowres.
1799
1800 CVE-2012-0857 FFmpeg 282bb02839b1ce73963c8e3ee46804f1ade8b12a j2kdec:
1801 Fix crash in get_qcx
1802
1803 CVE-2012-0858 FFmpeg 18bcfc912e48bf77a5202a0e24a3b884b9b2ff2c shorten:
1804 Fix invalid free()
1805
1806 CVE-2012-0859 FFmpeg 6fcf2bb8af0e7d6bb179e71e67e5fab8ef0d2ec2 vorbis:
1807 Fix last quarter of CVE-2011-3893
1808 </pre>
1809 <p>and more security issues that
1810 have no CVE number. Many of these issues can be exploited when a remote file is
1811 played back and a few are probable arbitrary code execution vulnerabilities</p>
1812
1813
1814 <h2>FFmpeg 0.8</h2>
1815 <h3>0.8.15</h3>
1816 <p>
1817 Fixes following vulnerabilities:
1818 </p>
1819 <pre>
1820 CVE-2013-0894, d86a5ce03f6993aaf7a28f2c2b29a788d7ea76ab / 11dcecfcca0eca1a571792c4fa3c21fb2cfddddc
1821 </pre>
1822
1823 <h3>0.8.11</h3>
1824 <p>
1825 Fixes following vulnerabilities:
1826 </p>
1827 <pre>
1828 CVE-2012-0853, CVE-2012-0858, CVE-2011-3929, CVE-2011-3936,
1829 CVE-2011-3937, CVE-2011-3940, CVE-2011-3945, CVE-2011-3947
1830 Several security issues that dont have CVE numbers.
1831 </pre>
1832
1833 <h3>0.8.10</h3>
1834 <p>Fixes CVE-2011-3893 and CVE-2011-3895, and many more</p>
1835
1836 <h3>0.8.7</h3>
1837 <p>Fixes CVE-2011-4352/NGS00145, CVE-2011-4579/NGS00148, CVE-2011-4351, NGS00144, CVE-2011-4353 among others</p>
1838
1839 <h3>0.8.6</h3>
1840 <p>Fixes CVE-2011-3892 among others</p>
1841
1842 <h3>0.8.5</h3>
1843 <p>Fixes CVE-2011-4364 among others</p>
1844
1845 <h2>FFmpeg 0.7</h2>
1846 <h3>0.7.17</h3>
1847 <p>
1848 Fixes following vulnerabilities:
1849 </p>
1850 <pre>
1851 CVE-2012-5150, c3ece52decafc4923aebe7fd74b274e9ebb1962e / ae3d41636942cbc0236bad21ad06c65f4eb0f096
1852 CVE-2014-4609, 1b291e0466308b341bc2e8c2a49d44862400f014 / 7b5c706494a775b2b0d0e0a38448610802eef8f4
1853 CVE-2014-8541, b5e661bcd2bb4fe771cb2c1e21215c68e6a17665 / 5c378d6a6df8243f06c87962b873bd563e58cd39
1854 CVE-2014-8542, cd3c4d8c55222337b0b59af4ea1fecfb46606e5e / 105654e376a736d243aef4a1d121abebce912e6b
1855 CVE-2014-8543, 73962e677d871fa0dde5385ee04ea07c048d8864 / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
1856 CVE-2014-8545, 7a5590ef4282e19d48d70cba0bc4628c13ec6fd8 / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
1857 CVE-2014-8547, ef32bc8dde52439afd13988f56012a9f4dd55a83 / 8f1457864be8fb9653643519dea1c6492f1dde57
1858 CVE-2014-8548, 5b2097626d0e4ccb432d7d8ab040aa8dbde9eb3a / c727401aa9d62335e89d118a5b4e202edf39d905
1859 CVE-2016-1528, 5b2097626d0e4ccb432d7d8ab040aa8dbde9eb3a / c727401aa9d62335e89d118a5b4e202edf39d905
1860 CVE-2014-9316, 30e8a375901f8802853fd6d478b77a127d208bd6 / 0eecf40935b22644e6cd74c586057237ecfd6844
1861 CVE-2014-9317, cb1db92cca98f963e91f421ee0c84f8866325a73 / 79ceaf827be0b070675d4cd0a55c3386542defd8
1862 CVE-2014-9603, fac6f744d8170585f05e098ce9c9f27eeffa818e / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
1863 CVE-2015-1872, 75b0cfcf105c8720a47a2ee80a70ba16799d71b7 / fabbfaa095660982cc0bc63242c459561fa37037
1864 </pre>
1865
1866 <h3>0.7.16</h3>
1867 <p>
1868 Fixes following vulnerabilities:
1869 </p>
1870 <pre>
1871 CVE-2013-0894, d86a5ce03f6993aaf7a28f2c2b29a788d7ea76ab / 11dcecfcca0eca1a571792c4fa3c21fb2cfddddc
1872 </pre>
1873
1874 <h3>0.7.12</h3>
1875 <p>
1876 Fixes following vulnerabilities:
1877 </p>
1878 <pre>
1879 CVE-2012-0853, CVE-2012-0858, CVE-2011-3929, CVE-2011-3936,
1880 CVE-2011-3937, CVE-2011-3940, CVE-2011-3945, CVE-2011-3947
1881 Several security issues that dont have CVE numbers.
1882 </pre>
1883
1884 <h3>0.7.11</h3>
1885 <p>Fixes CVE-2011-3893 and CVE-2011-3895, and many more</p>
1886
1887 <h3>0.7.8</h3>
1888 <p>Fixes CVE-2011-4352, CVE-2011-4579, CVE-2011-4351, CVE-2011-4353</p>
1889
1890 <h3>0.7.7</h3>
1891 <p>Fixes CVE-2011-3892</p>
1892
1893 <h3>0.7.6</h3>
1894 <p>Fixes CVE-2011-4364 among others</p>
1895
1896 <h3>0.7</h3>
1897 <p>Fixes CVE-2011-2161</p>
1898
1899 <h2>FFmpeg 0.6</h2>
1900 <h3>0.6.5</h3>
1901 <p>Fixes CVE-2011-3892, CVE-2011-3893, CVE-2011-3895</p>
1902
1903 <h3>0.6.4</h3>
1904 <p>Fixes CVE-2011-4352, CVE-2011-4579, CVE-2011-4353, CVE-2011-4351, CVE-2011-4364</p>
1905
1906 <h3>0.6.2</h3>
1907 <p>Fixes CVE-2011-2161</p>
1908
1909 <h2>FFmpeg 0.5</h2>
1910 <h3>0.5.14</h3>
1911 <p>
1912 Fixes following vulnerabilities:
1913 </p>
1914 <pre>
1915 CVE-2012-5150, 90c8fa52216b7a9fc83167f791dd7bb1d01bbaf2 / ae3d41636942cbc0236bad21ad06c65f4eb0f096
1916 CVE-2013-7023, 04fb6bb9155a5b1857027b78728badec72734c2e / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1917 CVE-2014-4609, 24a0273cb86ec0b8bf17c71e7f426c3aa9e4989f / 7b5c706494a775b2b0d0e0a38448610802eef8f4
1918 CVE-2014-4609, 24a0273cb86ec0b8bf17c71e7f426c3aa9e4989f / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1919 CVE-2014-4610, 24a0273cb86ec0b8bf17c71e7f426c3aa9e4989f / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1920 </pre>
1921
1922 <h3>0.5.13</h3>
1923 <p>
1924 Fixes following vulnerabilities:
1925 </p>
1926 <pre>
1927 CVE-2013-7009, fde0b7d91c9cbcc427f87c2651f39d0075c66efe / 3819db745da2ac7fb3faacb116788c32f4753f34
1928 CVE-2013-7010, e7484d54252d3442b64ed09770d4c84c44e104e9 / 454a11a1c9c686c78aa97954306fb63453299760
1929 </pre>
1930
1931 <h3>0.5.11</h3>
1932 <p>
1933 Fixes following vulnerabilities:
1934 </p>
1935 <pre>
1936 CVE-2013-0849, fee26d352a52eb9f7fcd8d9167fb4a5ba015b612 / 3ae610451170cd5a28b33950006ff0bd23036845
1937 CVE-2013-0846, a23a3dba25448939e6be43c9196f1e6917258e2e / a7ee6281f7ef1c29284e3a4cadfe0f227ffde1ed
1938 CVE-2013-0865, 13093f9767b922661132a3c1f4b5ba2c7338b660 / ab6c9332bfa1e20127a16392a0b85a4aa4840889
1939 CVE-2013-0868, ac476bfa9f90587eadef5b98cfc40ec77dde3f18 / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
1940 CVE-2013-0868, 272e7f6443b76fb47192930d157bfd9284294188 / f67a0d115254461649470452058fa3c28c0df294
1941 </pre>
1942
1943 <h3>0.5.8</h3>
1944 <p>Fixes CVE-2011-3892, CVE-2011-3893, CVE-2011-3895</p>
1945
1946 <h3>0.5.7</h3>
1947 <p>CVE-2011-4353</p>
1948
1949 <h3>0.5.6</h3>
1950 <p>Fixes CVE-2011-4579, CVE-2011-4351</p>
1951
1952 <h3>0.5.5</h3>
1953 <p>Fixes CVE-2011-3504, CVE-2011-3362, CVE-2011-3973, CVE-2011-3974</p>
1954
1955 <h3>0.5.4</h3>
1956 <p>Fixes CVE-2010-3908, CVE-2011-0722, CVE-2010-4704, CVE-2011-0480, CVE-2011-0723, CVE-2011-2161</p>
1957
1958 <h3>0.5</h3>
1959 <p>
1960 Fixes following vulnerabilities:
1961 </p>
1962 <pre>
1963 CVE-2008-4610 00bbe27631ddce543e00d5fbdee445c39fc84d7f
1964 CVE-2008-4867 4df7beb3686caf2df345d2e10564aa8cf6c24a65
1965 CVE-2009-0385 0838cfdc8a10185604db5cd9d6bffad71279a0e8
1966 CVE-2016-1528 d99fbbf4d7e3f6abea0d052849a515730f552608 (partial, see c727401aa9d62335e89d118a5b4e202edf39d905)
1967 </pre>