web/security: Add CVE-2017-17081 to 3.3.5
[ffmpeg-web.git] / src / security
1 <p>Please report vulnerabilities to <a href="mailto:ffmpeg-security@ffmpeg.org">ffmpeg-security@ffmpeg.org</a></p>
2
3 <h2>FFmpeg 3.4</h2>
4
5 <h3>3.4.1</h3>
6 <p>
7 Fixes following vulnerabilities:
8 </p>
9 <pre>
10 CVE-2017-16840, a94cb36ab2ad99d3a1331c9f91831ef593d94f74 / 3228ac730c11eca49d5680d5550128e397061c85
11 CVE-2017-17081, 6ccf19198b360cfc3fe5cd274948cfde2fe305e0 / 58cf31cee7a456057f337b3102a03206d833d5e8
12 </pre>
13
14 <h3>3.4</h3>
15 <p>
16 Fixes following vulnerabilities:
17 </p>
18 <pre>
19 CVE-2017-15186, df62b70de8aaa285168e72fe8f6e740843ca91fa
20 CVE-2017-17081, 127a362630e11fe724e2e63fc871791fdcbcfa64
21 </pre>
22
23
24 <h2>FFmpeg 3.3</h2>
25
26 <h3>3.3.5</h3>
27 <p>
28 Fixes following vulnerabilities:
29 </p>
30 <pre>
31 CVE-2017-15186, 0a231e7dd32bdea4b2fc1c48040047986d1d4925 / df62b70de8aaa285168e72fe8f6e740843ca91fa
32 CVE-2017-17081, aa6c44c33399a8dd5799dc57d18e0f8235b17f86 / 127a362630e11fe724e2e63fc871791fdcbcfa64
33 </pre>
34
35 <h3>3.3.4</h3>
36 <p>
37 Fixes following vulnerabilities:
38 </p>
39 <pre>
40 CVE-2017-14054, 6bd562e04440c48eb79e24c36800791bbb1ba0b6 / 124eb202e70678539544f6268efc98131f19fa49
41 CVE-2017-14055, e910f15fcbb709c4c7208737a6cc39185b41543b / 4f05e2e2dc1a89f38cd9f0960a6561083d714f1e
42 CVE-2017-14056, 8cb0f2c4e55d1d8ba9dbc80dd19ad139d0200c2d / 96f24d1bee7fe7bac08e2b7c74db1a046c9dc0de
43 CVE-2017-14057, 6447815dfbbe5036c7fa29d285b59896d76f4f9d / 7f9ec5593e04827249e7aeb466da06a98a0d7329
44 CVE-2017-14058, 305f37e5be009c66e0af3064855c8509aafba719 / 7ec414892ddcad88313848494b6fc5f437c9ca4a
45 CVE-2017-14059, 4ff1fcd3caa2e59c3d4cec8e4c64c9ac79b09a1d / 7e80b63ecd259d69d383623e75b318bf2bd491f6
46 CVE-2017-14169, 9d3a7c82a669a1a1c8e3904c65ded19e80d16edc / 9d00fb9d70ee8c0cc7002b89318c5be00f1bbdad
47 CVE-2017-14170, c01f799314c3254a98c415ccf99acd501bdbd9f2 / 900f39692ca0337a98a7cf047e4e2611071810c2
48 CVE-2017-14171, e6a8d110d7e8e938913a0a85ca933b415f8ed24d / c24bcb553650b91e9eff15ef6e54ca73de2453b7
49 CVE-2017-14222, d9cf9f5af82228b588828ae2692acccec588fdac / 9cb4eb772839c5e1de2855d126bf74ff16d13382
50 CVE-2017-14223, b61e5a878c845b8bee1267fdb75c293feb00ae0d / afc9c683ed9db01edb357bc8c19edad4282b3a97
51 CVE-2017-14225, 5474a7e93b8ea0be1157ac9cf93c1511eccae7b0 / 837cb4325b712ff1aab531bf41668933f61d75d2
52 CVE-2017-14767, deca5e7349139abb7c0d3970833ffd989606ca26 / c42a1388a6d1bfd8001bf6a4241d8ca27e49326d
53 </pre>
54
55 <h3>3.3.3</h3>
56 <p>
57 Fixes following vulnerabilities:
58 </p>
59 <pre>
60 CVE-2017-9608, 0a709e2a10b8288a0cc383547924ecfe285cef89 / 611b35627488a8d0763e75c25ee0875c5b7987dd
61 CVE-2017-11399, 0272afe70d6205caff05f3548da22a19f1eff9b1 / ba4beaf6149f7241c8bd85fe853318c2f6837ad0
62 CVE-2017-11665, 0d2b67d17c9b5faec1ca223c91128b8de9eb299c / 08c073434e25cba8c43aae5ed9554fdd594adfb0
63 CVE-2017-11665, 6de5ec8ef818774c58a1c4cd9548534be0e54ecc / ffcc82219cef0928bed2d558b19ef6ea35634130
64 CVE-2017-11719, 47c0626ec721749b28df1c61c481e318e50058e4 / 296debd213bd6dce7647cedd34eb64e5b94cdc92
65 </pre>
66
67 <h3>3.3.2</h3>
68 <p>
69 Fixes following vulnerabilities:
70 </p>
71 <pre>
72 CVE-2017-9993, 3dd1f38329e7bd7225445c92fc0019adc43899f4 / 189ff4219644532bdfa7bab28dfedaee4d6d4021
73 CVE-2017-9993, 1998147f2ebcb0eff33438339b2051d159edb688 / a5d849b149ca67ced2d271dc84db0bc95a548abb
74 </pre>
75
76 <h3>3.3.1</h3>
77 <p>
78 Fixes following vulnerabilities:
79 </p>
80 <pre>
81 CVE-2017-9990, 906f1f66a8208388262b4a3a1484b32c0510d9eb / cb243972b121b1ae6b60a78ff55a0506c69f3879
82 CVE-2017-9991, edb8d29ca5fef83ab7a89f24fe23411c0f4f8f0d / 441026fcb13ac23aa10edc312bdacb6445a0ad06
83 CVE-2017-9992, 7617b90f07053c806c3257a8985af5c236fd7b0b / f52fbf4f3ed02a7d872d8a102006f29b4421f360
84 CVE-2017-9994, 924a2dd57a04792fae1dce1626fafb223fb97201 / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
85 CVE-2017-9995, 79f6a1b96ee20eec311e8c44c2bcd5f8fb49f55f / 7ac5067146613997bb38442cb022d7f41321a706
86 CVE-2017-9995, d1dd90ae5425402fe176c2400351395b3165c309 / 2171dfae8c065878a2e130390eb78cf2947a5b69
87 CVE-2017-9996, 973a66108b8e01ceb85cf2d6922a5cbb47f6a657 / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
88 CVE-2017-9996, a483e46b794539d21b1ec0f3e521f681a54a86d2 / 1e42736b95065c69a7481d0cf55247024f54b660
89 </pre>
90
91 <h3>3.3</h3>
92 <p>
93 Fixes following vulnerabilities:
94 </p>
95 <pre>
96 CVE-2017-7862, 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
97 CVE-2017-7866, e371f031b942d73e02c090170975561fabd5c264
98 </pre>
99
100
101 <h2>FFmpeg 3.2</h2>
102
103 <h3>3.2.9</h3>
104 <p>
105 Fixes following vulnerabilities:
106 </p>
107 <pre>
108 CVE-2017-15186, 0eb0b21c7f4f2b6a3a74d2d252f95b81a4d472c3 / df62b70de8aaa285168e72fe8f6e740843ca91fa
109 </pre>
110
111 <h3>3.2.8</h3>
112 <p>
113 Fixes following vulnerabilities:
114 </p>
115 <pre>
116 CVE-2017-14054, 2bbef8ee271240ce4509b23fd33e35076715a39f / 124eb202e70678539544f6268efc98131f19fa49
117 CVE-2017-14055, d4fc6b211f19365fbae4b4388ec396b293fda249 / 4f05e2e2dc1a89f38cd9f0960a6561083d714f1e
118 CVE-2017-14056, 5bc9f70441d7e7067cba9188898c9252c72bab35 / 96f24d1bee7fe7bac08e2b7c74db1a046c9dc0de
119 CVE-2017-14057, f94517934bf0ff2510f472fa2bc4cd362951109c / 7f9ec5593e04827249e7aeb466da06a98a0d7329
120 CVE-2017-14058, 2920c7cec0b1958b59e5e7990078bea4428f6912 / 7ec414892ddcad88313848494b6fc5f437c9ca4a
121 CVE-2017-14059, 98e177c7288574b336d80618f4ec5d1f94243070 / 7e80b63ecd259d69d383623e75b318bf2bd491f6
122 CVE-2017-14169, 816f7337bf3ed3e08afdc28278668d8eb81910cb / 9d00fb9d70ee8c0cc7002b89318c5be00f1bbdad
123 CVE-2017-14170, 9cbac3602610afa0867b03bc1475c5c13441d096 / 900f39692ca0337a98a7cf047e4e2611071810c2
124 CVE-2017-14171, a051de092e9c709b69d24d94b66a382909be67d5 / c24bcb553650b91e9eff15ef6e54ca73de2453b7
125 CVE-2017-14222, c9527df274ada02a19c2f973b29d1d5b7069d4bf / 9cb4eb772839c5e1de2855d126bf74ff16d13382
126 CVE-2017-14223, 4e4177dde23be77a97887f409f237e17ef53f329 / afc9c683ed9db01edb357bc8c19edad4282b3a97
127 CVE-2017-14225, 726133b6d2cd8f5f43b5af536024d8e02791d8cf / 837cb4325b712ff1aab531bf41668933f61d75d2
128 CVE-2017-14767, 53a6cdf89d694be1f075729f16e0a9e2dcbbcb78 / c42a1388a6d1bfd8001bf6a4241d8ca27e49326d
129 </pre>
130
131 <h3>3.2.7</h3>
132 <p>
133 Fixes following vulnerabilities:
134 </p>
135 <pre>
136 CVE-2017-11399, 5bb861d45b86803ec39295cfc04889d2a7138361 / ba4beaf6149f7241c8bd85fe853318c2f6837ad0
137 CVE-2017-11665, f2a6f41dd7b962e0dd24fe695b002532a42e2230 / 08c073434e25cba8c43aae5ed9554fdd594adfb0
138 CVE-2017-11665, b375cc8bb74a33a7b38175023ee337b1c378281f / ffcc82219cef0928bed2d558b19ef6ea35634130
139 CVE-2017-11719, 6a10b962e3053b9fc851fcce23a60ac653abdc8c / 296debd213bd6dce7647cedd34eb64e5b94cdc92
140 </pre>
141
142 <h3>3.2.6</h3>
143 <p>
144 Fixes following vulnerabilities:
145 </p>
146 <pre>
147 CVE-2017-9608, 31c1c0b46a7021802c3d1d18039fca30dba5a14e / 611b35627488a8d0763e75c25ee0875c5b7987dd
148 CVE-2017-9993, 25dac3128b605f2867e3e0f0288b896f84d3a033 / 189ff4219644532bdfa7bab28dfedaee4d6d4021
149 CVE-2017-9993, 5415c88e370692a3cf10b998ab230b4a02fc237f / a5d849b149ca67ced2d271dc84db0bc95a548abb
150 </pre>
151
152 <h3>3.2.5</h3>
153 <p>
154 Fixes following vulnerabilities:
155 </p>
156 <pre>
157 CVE-2017-9991, 85c8c0c826e78d159ea242ce64d7e8feeeeca741 / 441026fcb13ac23aa10edc312bdacb6445a0ad06
158 CVE-2017-9992, 536af4212100dee1577fe2d30814762c58038efc / f52fbf4f3ed02a7d872d8a102006f29b4421f360
159 CVE-2017-9994, 869e8b1d0f549e926ecb246f916c9066f881db4a / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
160 CVE-2017-9996, 7a69c1b2abfa96f0578cbd3ff82126b883ba6ef0 / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
161 CVE-2017-9996, 7f3a671ece8fd711e2ebc71a4e08cda591d810a8 / 1e42736b95065c69a7481d0cf55247024f54b660
162 </pre>
163
164 <h3>3.2.4</h3>
165 <p>
166 Fixes following vulnerabilities:
167 </p>
168 <pre>
169 CVE-2017-5024, ed2572b9c8f885e2a4764d2e34604442a71899a1 / 2d453188c2303da641dafb048dc1806790526dfd
170 CVE-2017-5025, cf8e004a51b08c6e8ceaeebca85ab84c7ed0b4cf / fd30e4d57fe5841385f845440688505b88c0f4a9
171 CVE-2017-7862, a1a14982ec5b9954637cdc9ce8daf01d211e5c79 / 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
172 </pre>
173
174 <h3>3.2.3</h3>
175 <p>
176 Fixes following vulnerabilities:
177 </p>
178 <pre>
179 CVE-2017-7866, bd6c1d5149fbc4f2a0200ad99e7f56f4fb7d518a / e371f031b942d73e02c090170975561fabd5c264
180 </pre>
181
182 <h3>3.2.2</h3>
183 <p>
184 Fixes following vulnerabilities:
185 </p>
186 <pre>
187 CVE-2016-10190, 0e0a413725e0221e1a9d0b7595e22bf57e23a09c / 2a05c8f813de6f2278827734bf8102291e7484aa
188 CVE-2016-10191, 32b95471a86ae383c0f76361d954aec511f7043a / 7d57ca4d9a75562fa32e40766211de150f8b3ee7
189 CVE-2016-10192, c12ee64e80af2517005231388fdf4ea78f16bb0e / a5d25faa3f4b18dac737fdb35d0dd68eb0dc2156
190 </pre>
191
192 <h3>3.2</h3>
193 <p>
194 Fixes following vulnerabilities:
195 </p>
196 <pre>
197 CVE-2016-5199, 347cb14b7cba7560e53f4434b419b9d8800253e7
198 CVE-2016-7122, e4e4a9cad7f21593d4bcb1f2404ea0d373c36c43
199 CVE-2016-7450, a5af1240fce845f645440364c1335e0f8e44ee6c
200 CVE-2016-7502, 0e318f110bcd6bb8e7de9127f2747272e60f48d7
201 CVE-2016-7555, b98dafe04564d5fe3e5bf5073d871dd93a4a62de
202 CVE-2016-7562, 69449da436169e7facaa6d1f3bcbc41cf6ce2754
203 CVE-2016-7785, 14bac7e00d72eac687612d9b125e585011a56d4f
204 CVE-2016-7905, 2679ad4773aa356e7c3da5c68bc81f02a194617f
205 CVE-2016-8595, 987690799dd86433bf98b897aaa4c8d93ade646d
206 </pre>
207
208
209 <h2>FFmpeg 3.1</h2>
210
211 <h3>3.1.11</h3>
212 <p>
213 Fixes following vulnerabilities:
214 </p>
215 <pre>
216 CVE-2017-14054, 770482def3b3064e236f9a0e1b6f5d0ca35ae7e2 / 124eb202e70678539544f6268efc98131f19fa49
217 CVE-2017-14055, 28c08ab9434b839f19e8c12668bacd6361beba80 / 4f05e2e2dc1a89f38cd9f0960a6561083d714f1e
218 CVE-2017-14056, 953c6259d601bcda1d5045339913af1978be41fe / 96f24d1bee7fe7bac08e2b7c74db1a046c9dc0de
219 CVE-2017-14057, 0eb399381a2b3429980aa939bcd4dfbf0780f140 / 7f9ec5593e04827249e7aeb466da06a98a0d7329
220 CVE-2017-14058, 0d32491b74947bdb0d2be04d8ca909ff9406660d / 7ec414892ddcad88313848494b6fc5f437c9ca4a
221 CVE-2017-14059, 64aa8bb886a157af1e784de28839041cc6f5be81 / 7e80b63ecd259d69d383623e75b318bf2bd491f6
222 CVE-2017-14169, 22dbd1eb31d6ece0f448565a25f0cdab2a919068 / 9d00fb9d70ee8c0cc7002b89318c5be00f1bbdad
223 CVE-2017-14170, 92ec4eacf9649501dd8e06b97af87c428ca06556 / 900f39692ca0337a98a7cf047e4e2611071810c2
224 CVE-2017-14171, 5d67851392135e3a76051b18eaf2206f79069ad2 / c24bcb553650b91e9eff15ef6e54ca73de2453b7
225 CVE-2017-14222, 29b950521504a51f8b60dfcabe3cc141c4e01554 / 9cb4eb772839c5e1de2855d126bf74ff16d13382
226 CVE-2017-14223, 5e7ddf0b4a697732b71cfc7e612ec0b62b75cca1 / afc9c683ed9db01edb357bc8c19edad4282b3a97
227 CVE-2017-14225, 5ff09443c5168e27b1708a314b6385440cfe8a4c / 837cb4325b712ff1aab531bf41668933f61d75d2
228 CVE-2017-14767, 5351c8bd46e23168b1aed8f92779fb1a20a7214a / c42a1388a6d1bfd8001bf6a4241d8ca27e49326d
229 </pre>
230
231
232 <h3>3.1.10</h3>
233 <p>
234 Fixes following vulnerabilities:
235 </p>
236 <pre>
237 CVE-2017-11399, 750fec58e175b22ac23ff349c4b0a9b765ea4d0c / ba4beaf6149f7241c8bd85fe853318c2f6837ad0
238 CVE-2017-11665, 06ce68d8a07d6365d67fdd8ed3c1e422f97a43fa / ffcc82219cef0928bed2d558b19ef6ea35634130
239 CVE-2017-11665, 54a6c1368cdbb13eb0015433edca0d0fc9ea5dfb / 08c073434e25cba8c43aae5ed9554fdd594adfb0
240 CVE-2017-11719, 956f2db21ffc1ca7f8dae7a3f44b09a145d9b9fa / 296debd213bd6dce7647cedd34eb64e5b94cdc92
241 </pre>
242
243 <h3>3.1.9</h3>
244 <p>
245 Fixes following vulnerabilities:
246 </p>
247 <pre>
248 CVE-2017-9993, e0a3b8670d27863bfe6175b383918a5516a6bc42 / 189ff4219644532bdfa7bab28dfedaee4d6d4021
249 CVE-2017-9993, 39c729c375a67eb87d420e2079a003af6f0c7bf2 / a5d849b149ca67ced2d271dc84db0bc95a548abb
250 </pre>
251
252 <h3>3.1.8</h3>
253 <p>
254 Fixes following vulnerabilities:
255 </p>
256 <pre>
257 CVE-2017-9991, e2103ad36d4578cd5af091b7860e88999c49ac30 / 441026fcb13ac23aa10edc312bdacb6445a0ad06
258 CVE-2017-9992, eb234fa89b945b67654af709f321cbcee9b8c982 / f52fbf4f3ed02a7d872d8a102006f29b4421f360
259 CVE-2017-9994, 21b1dd8f74c94ec263b1c127863a8d0591c18b5e / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
260 CVE-2017-9996, 4f98b97b2ad1ea2244cd8f10758802d9bdc58e16 / 1e42736b95065c69a7481d0cf55247024f54b660
261 CVE-2017-9996, 94029d7e179e4a87c30feea9dbd036646132e491 / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
262 </pre>
263
264 <h3>3.1.7</h3>
265 <p>
266 Fixes following vulnerabilities:
267 </p>
268 <pre>
269 CVE-2017-5024, 02a5e88ebc725b09f675bfcbbd4db1133e41708e / 2d453188c2303da641dafb048dc1806790526dfd
270 CVE-2017-5025, b6efd022b77349f2797afe756b791e82ec4a1d96 / fd30e4d57fe5841385f845440688505b88c0f4a9
271 CVE-2017-7862, 68e9caf16f4421478634c1c2ffc4706393304db3 / 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
272 CVE-2017-7866, 00bbf3063c9ef8033c23612dc25a9928beb3aa3d / e371f031b942d73e02c090170975561fabd5c264
273 </pre>
274
275 <h3>3.1.6</h3>
276 <p>
277 Fixes following vulnerabilities:
278 </p>
279 <pre>
280 CVE-2016-10190, 18e3e322b36a85b6f69662e1d5fa7c245638ab86 / 2a05c8f813de6f2278827734bf8102291e7484aa
281 CVE-2016-10191, b0ebef0578fd88fe3efd66086c43a5b43fbc9f6a / 7d57ca4d9a75562fa32e40766211de150f8b3ee7
282 CVE-2016-10192, 37904d11779482f375b13da24f33f75daf13638f / a5d25faa3f4b18dac737fdb35d0dd68eb0dc2156
283 </pre>
284
285 <h3>3.1.5</h3>
286 <p>
287 Fixes following vulnerabilities:
288 </p>
289 <pre>
290 CVE-2016-8595, 08eef74a39d73bec80d4a12f0eaca6a3602a2024 / 987690799dd86433bf98b897aaa4c8d93ade646
291 </pre>
292
293 <h3>3.1.4</h3>
294 <p>
295 Fixes following vulnerabilities:
296 </p>
297 <pre>
298 CVE-2016-5199, 7a3dc2f7b6c2fbe62aeed7839e736db395a6f76a / 347cb14b7cba7560e53f4434b419b9d8800253e7
299 CVE-2016-7122, ed38046c5c2e3b310980be32287179895c83e0d8 / e4e4a9cad7f21593d4bcb1f2404ea0d373c36c43
300 CVE-2016-7450, ac8ac46641adef208485baebc3734463bf0bd266 / a5af1240fce845f645440364c1335e0f8e44ee6c
301 CVE-2016-7502, 9d738e6968757d4e70c8e07e0b720ac0004accc4 / 0e318f110bcd6bb8e7de9127f2747272e60f48d7
302 CVE-2016-7555, 8834e080c20d3d23c3ffe779371359f9b9b835ec / b98dafe04564d5fe3e5bf5073d871dd93a4a62de
303 CVE-2016-7562, 496267f8e9ec218351e4359e1fde48722d4fc804 / 69449da436169e7facaa6d1f3bcbc41cf6ce2754
304 CVE-2016-7785, c8c5f66b42edc37474baa5cb51460cbf6f33075b / 14bac7e00d72eac687612d9b125e585011a56d4f
305 CVE-2016-7905, 622ccbd8ab894e3ac6cdf607e3d4f39e406786e9 / 2679ad4773aa356e7c3da5c68bc81f02a194617f
306 </pre>
307
308 <h3>3.1.3</h3>
309 <p>
310 Fixes following vulnerabilities:
311 </p>
312 <pre>
313 CVE-2016-6920, 79f52a0dbd484aad111e4bf4a4f7047c7ceb6137 / 01aee8148d4fa439cce678a11f5110656c98de1f
314 CVE-2016-6881, 4770eac663da306fc8298ff8b73ebeabdc23489c / a453bbb68f3eec202673728988bba3bc76071761
315 </pre>
316
317 <h3>3.1.2</h3>
318 <p>
319 Fixes following vulnerabilities:
320 </p>
321 <pre>
322 CVE-2016-6671, 19d2921bbfec13c7a843bdbdb5687cf821b02cff / 6aa39080ccea2b60433e920417844c3a3c0da50b
323 </pre>
324
325 <h3>3.1.1</h3>
326 <p>
327 Fixes following vulnerabilities:
328 </p>
329 <pre>
330 CVE-2016-6164, 3e730278f5a8e5ec3f9593700488a940f38dfac1 / 8a3221cc67a516dfc1700bdae3566ec52c7ee823
331 </pre>
332
333
334 <h2>FFmpeg 3.0</h2>
335
336 <h3>3.0.8</h3>
337 <p>
338 Fixes following vulnerabilities:
339 </p>
340 <pre>
341 CVE-2017-9991, 9320f86494bfe31720b51184f49e46a2ae7220d2 / 441026fcb13ac23aa10edc312bdacb6445a0ad06
342 CVE-2017-9992, c93df94fe30fb3758070cd16cbe9660c7bf117f1 / f52fbf4f3ed02a7d872d8a102006f29b4421f360
343 CVE-2017-9994, ee12581551293fbd71fd37f013bf80fce754750d / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
344 CVE-2017-9996, 05b8e57abaf7144072a1db786b2fd1ef78885d74 / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
345 CVE-2017-9996, f903400a0bb54a55c07016fba060291d9d579618 / 1e42736b95065c69a7481d0cf55247024f54b660
346 </pre>
347
348 <h3>3.0.7</h3>
349 <p>
350 Fixes following vulnerabilities:
351 </p>
352 <pre>
353 CVE-2017-5024, dc1e099bf281e69d162bde02bd87112bbcb1ab5c / 2d453188c2303da641dafb048dc1806790526dfd
354 CVE-2017-5025, 4f7064c9da35cd8156f6aee4a25e9b4e7f4ae607 / fd30e4d57fe5841385f845440688505b88c0f4a9
355 CVE-2017-7862, bb504aa5eb7eb32dbb62545772285e794af85651 / 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
356 </pre>
357
358 <h3>3.0.6</h3>
359 <p>
360 Fixes following vulnerabilities:
361 </p>
362 <pre>
363 CVE-2017-7866, 99c78466ff27311b2a06d874cb7bbd8b1cefc597 / e371f031b942d73e02c090170975561fabd5c264
364 </pre>
365
366 <h3>3.0.5</h3>
367 <p>
368 Fixes following vulnerabilities:
369 </p>
370 <pre>
371 CVE-2016-10190, 2e3f0a1c6f39cf2a35bdda85e43970ffc6db797b / 2a05c8f813de6f2278827734bf8102291e7484aa
372 CVE-2016-10191, a5513ae7bc7cb131e7b7edba57e4cf93121d6c8e / 7d57ca4d9a75562fa32e40766211de150f8b3ee7
373 CVE-2016-10192, 1768e02a046ac05cb212991ae23021ad412cd15a / a5d25faa3f4b18dac737fdb35d0dd68eb0dc2156
374 </pre>
375
376 <h3>3.0.4</h3>
377 <p>
378 Fixes following vulnerabilities:
379 </p>
380 <pre>
381 CVE-2016-5199, 9259b7f38e008720096532cd4e666a9889f3c578 / 347cb14b7cba7560e53f4434b419b9d8800253e7
382 CVE-2016-7450, 9357aa67572ce630267144ecd923c643a0982617 / a5af1240fce845f645440364c1335e0f8e44ee6c
383 CVE-2016-7502, 63f951601e75051085b85e8034989ee8a7dcff1d / 0e318f110bcd6bb8e7de9127f2747272e60f48d7
384 CVE-2016-7555, fb7617df4eb13659fa20cb535888c10eac0fdb77 / b98dafe04564d5fe3e5bf5073d871dd93a4a62de
385 CVE-2016-7562, e5bf7ab3e7c6432da47958105ac59ee2681d3198 / 69449da436169e7facaa6d1f3bcbc41cf6ce2754
386 CVE-2016-7785, 77d5a237ef6803e3b5a138fdee10bf1f62e4a7d7 / 14bac7e00d72eac687612d9b125e585011a56d4f
387 CVE-2016-7905, 8c43f320574d201fe1b696b133c08368f5f18508 / 2679ad4773aa356e7c3da5c68bc81f02a194617f
388 </pre>
389
390 <h3>3.0.3</h3>
391 <p>
392 Fixes following vulnerabilities:
393 </p>
394 <pre>
395 CVE-2016-6164, a5680d83af26d4e6cfb9fe2eb8f51247bf36a41f / 8a3221cc67a516dfc1700bdae3566ec52c7ee823
396 CVE-2016-6881, ca92adafb0effac6c51a12f90a593ba7e8b3ee90 / a453bbb68f3eec202673728988bba3bc76071761
397 CVE-2016-7122, 1d90326f95a791db515f69a01a5f6ef867896d15 / e4e4a9cad7f21593d4bcb1f2404ea0d373c36c43
398 </pre>
399
400
401 <h2>FFmpeg 2.8</h2>
402
403 <h3>2.8.12</h3>
404 <p>
405 Fixes following vulnerabilities:
406 </p>
407 <pre>
408 CVE-2017-9991, 39108a4724b091d27fe08f3ed4a75681094223ee / 441026fcb13ac23aa10edc312bdacb6445a0ad06
409 CVE-2017-9992, 1e9fa7c69fdc1a2cf2a716b818e5cdad28333f6c / f52fbf4f3ed02a7d872d8a102006f29b4421f360
410 CVE-2017-9993, bb7df22328731af64129469e6bcfa1fe6241c6ad / a5d849b149ca67ced2d271dc84db0bc95a548abb
411 CVE-2017-9993, e447d3143faab23da9cbe3a7dbf4adec100f938a / 189ff4219644532bdfa7bab28dfedaee4d6d4021
412 CVE-2017-9994, e7568a43527025f635c818119670aed12ccd67cb / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
413 CVE-2017-9996, 191e0f7e2b882eb20d696501603285c7192312f6 / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
414 CVE-2017-9996, ff342d0587d6c821745d87bf662b53e90768ca21 / 1e42736b95065c69a7481d0cf55247024f54b660
415 </pre>
416
417 <h3>2.8.11</h3>
418 <p>
419 Fixes following vulnerabilities:
420 </p>
421 <pre>
422 CVE-2017-5024, 4adc99ecb6e9aec301fdd79ec097d433346045b6 / 2d453188c2303da641dafb048dc1806790526dfd
423 CVE-2017-5025, 8be3724e55b2c55337c14c9cb7a69c5a85d42a65 / fd30e4d57fe5841385f845440688505b88c0f4a9
424 CVE-2017-7862, 142c1737e325d324c46d9450dbce711720e84430 / 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
425 CVE-2017-7866, 1febd817b1d84a520dd2bc96ceacdfe7fb8a0dd2 / e371f031b942d73e02c090170975561fabd5c264
426 </pre>
427
428 <h3>2.8.10</h3>
429 <p>
430 Fixes following vulnerabilities:
431 </p>
432 <pre>
433 CVE-2016-10190, 606b21353df7d08ea203193f3026281737c696a2 / 2a05c8f813de6f2278827734bf8102291e7484aa
434 CVE-2016-10191, 5bfb0b02b6fbb38c058659dc09c01602d0d1f523 / 7d57ca4d9a75562fa32e40766211de150f8b3ee7
435 CVE-2016-10192, e0cb113f9b4b7a26ac0053a483f92c26a4a90f0e / a5d25faa3f4b18dac737fdb35d0dd68eb0dc2156
436 </pre>
437
438 <h3>2.8.9</h3>
439 <p>
440 Fixes following vulnerabilities:
441 </p>
442 <pre>
443 CVE-2016-7502, 69b00a7fb6faa1b19b5687a5762ff4f94d5ff9aa / 0e318f110bcd6bb8e7de9127f2747272e60f48d7
444 CVE-2016-7785, a772613100514842008271c8d0e5d63a6979f9bf / 14bac7e00d72eac687612d9b125e585011a56d4f
445 CVE-2016-7905, 239f75d6c3dfbe4def80a12913d5737dd5a5bbcc / 2679ad4773aa356e7c3da5c68bc81f02a194617f
446 CVE-2016-7562, ab737ab31d4f126ed5a13a6a0498824141925108 / 69449da436169e7facaa6d1f3bcbc41cf6ce2754
447 </pre>
448
449 <h3>2.8.8</h3>
450 <p>
451 Fixes following vulnerabilities:
452 </p>
453 <pre>
454 CVE-2016-6164, 054db631200c9940bc72e4dec2cb3c75e613abaf / 8a3221cc67a516dfc1700bdae3566ec52c7ee823
455 CVE-2016-6881, e965fedf7e94b7e50cd11be00fa729ee8faeb21b / a453bbb68f3eec202673728988bba3bc76071761
456 CVE-2016-7122, 8ddeae57ae727966ac7588cf34ff56558fe3ffd1 / e4e4a9cad7f21593d4bcb1f2404ea0d373c36c43
457 CVE-2016-7450, f8dcc9e7189709c68829b0fa7a98941fdf916d68 / a5af1240fce845f645440364c1335e0f8e44ee6c
458 </pre>
459
460 <h3>2.8.6</h3>
461 <p>
462 Fixes following vulnerabilities:
463 </p>
464 <pre>
465 CVE-2016-2213, b15ae71305b29b497e7b56c7ae5f2982fb5e91ed / 0aada30510d809bccfd539a90ea37b61188f2cb4
466 CVE-2016-2328, 6eb76b34ca24deabc42b17d2f8fb8b407d20942f / 757248ea3cd917a7755cb15f817a9b1f15578718
467 CVE-2016-2328, 034edcec6d83557128f7947c109f0f8981a477fc / ad3b6fa7d83db7de951ed891649af93a47e74be5
468 CVE-2016-2329, 61850f1c84237897d475c2b483ece28ddc294860 / 89f464e9c229006e16f6bb5403c5529fdd0a9edd
469 CVE-2016-2330, 828d85bf8693b1fb6797c53eb888278d59d99fa4 / 03d83ba34b2070878909eae18dfac0f519503777
470 </pre>
471
472 <h3>2.8.5</h3>
473 <p>
474 Fixes following vulnerabilities:
475 </p>
476 <pre>
477 CVE-2016-1897,CVE-2016-1898, 23b903aaf4eefb1ce1396a32525c8e5501d5cec8 / 6ba42b6482c725a59eb468391544dc0c75b8c6f0
478 CVE-2016-1897,CVE-2016-1898, b7d54d6e072690a62d5ea5ade66ffce6944a5ff4 / 7145e80b4f78cff5ed5fee04d4c4d53daaa0e077
479 CVE-2016-1897,CVE-2016-1898, 28f89bc439be1de9a61ac404ce79f9bc4cac5ec8 / cfda1bea4c18ec1edbc11ecc465f788b02851488
480 CVE-2016-2326, f459afdd7247b2803c615ec58cf7e642778245ed / 7c0b84d89911b2035161f5ef51aafbfcc84aa9e2
481 CVE-2016-2327, 0c5a71fececbfd98e4cf3d3ae4a64660eba8c2b9 / 7ec9c5ce8a753175244da971fed9f1e25aef7971
482 CVE-2016-2327, 4676e20a9da6add1886a9ae11389f9b9471cbacc / 8f4c3e4b92212d98f5b9ca2dee13e076effe9589
483 </pre>
484
485 <h3>2.8.4</h3>
486 <p>
487 Fixes following vulnerabilities:
488 </p>
489 <pre>
490 CVE-2015-8662, 9d5bdca3d8af5dd86d27f300ff19180a295fa934  / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
491 CVE-2015-8663, 7372b42b184d8c90f82dbb21695bbfe2e7e4ac03  / abee0a1c60612e8638640a8a3738fffb65e16dbf
492 </pre>
493
494 <h3>2.8.3</h3>
495 <p>
496 Fixes following vulnerabilities:
497 </p>
498 <pre>
499 CVE-2015-8363, dbfec68d323cd1497a291c6dcf12be7828c74636 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
500 CVE-2015-8364, f64ffbbdc0cc35fa3a478a8e6ca8b2342240bd02 / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
501 CVE-2015-8365, 093e58228e77f28fd8adf50435b30dcb9b246164 / 4a9af07a49295e014b059c1ab624c40345af5892
502 CVE-2015-8661, 6b91701de322031d7ceacecbda3d71948fb4da04 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
503 </pre>
504
505 <h3>2.8.2</h3>
506 <p>
507 Fixes following vulnerabilities:
508 </p>
509 <pre>
510 CVE-2015-6761, b46efcb2933c6adc11486104195dcd5054485246  / dabea74d0e82ea80cd344f630497cafcb3ef872c
511 CVE-2015-8216, fdb884263974b19584a4f37508d71bc60189f512  / d24888ef19ba38b787b11d1ee091a3d94920c76a
512 CVE-2015-8217, ff30907205fc4a9666a7ee93ca456e3a5bcacbc0  / 93f30f825c08477fe8f76be00539e96014cc83c8
513 CVE-2015-8218, a7bbb7fb884a02a7b380ef7afa787fca756b9d82  / d4a731b84a08f0f3839eaaaf82e97d8d9c67da46
514 CVE-2015-8219, 56419053bcaef67acb41dbc1934aa8eaec9acbe6  / 43492ff3ab68a343c1264801baa1d5a02de10167
515 </pre>
516
517 <h3>2.8</h3>
518 <p>
519 Fixes following vulnerabilities:
520 </p>
521 <pre>
522 CVE-2015-6818, 47f4e2d8960ca756ca153ab8e3e93d80449b8c91
523 CVE-2015-6819, 84afc6b70d24fc0bf686e43138c96cf60a9445fe
524 CVE-2015-6820, 79a98294da6cd85f8c86b34764c5e0c43b09eea3
525 CVE-2015-6821, b160fc290cf49b516c5b6ee0730fd9da7fc623b1
526 CVE-2015-6822, 39bbdebb1ed8eb9c9b0cd6db85afde6ba89d86e4
527 CVE-2015-6823, f7068bf277a37479aecde2832208d820682b35e6
528 CVE-2015-6824, a5d44d5c220e12ca0cb7a4eceb0f74759cb13111
529 CVE-2015-6825, f1a38264f20382731cf2cc75fdd98f4c9a84a626
530 CVE-2015-6826, 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
531 </pre>
532
533
534 <h2>FFmpeg 2.7</h2>
535
536 <h3>2.7.6</h3>
537 <p>
538 Fixes following vulnerabilities:
539 </p>
540 <pre>
541 CVE-2016-2213, 12f256a729a8d9f1f1ae37dc14fb4437b935b133 / 0aada30510d809bccfd539a90ea37b61188f2cb4
542 CVE-2016-2328, 1a88eef93bd1a175465d61d162d42e4921549ba2 / 757248ea3cd917a7755cb15f817a9b1f15578718
543 CVE-2016-2328, d3cefc271daa9b5829b14469b63fac8359241c3d / ad3b6fa7d83db7de951ed891649af93a47e74be5
544 CVE-2016-2329, eb0872335f0118d7081f05df7f441d8edf0171cd / 89f464e9c229006e16f6bb5403c5529fdd0a9edd
545 CVE-2016-2330, 40e846bb3f8e6fcc0133f1da24ef30de0a6c5f16 / 03d83ba34b2070878909eae18dfac0f519503777
546 </pre>
547
548 <h3>2.7.5</h3>
549 <p>
550 Fixes following vulnerabilities:
551 </p>
552 <pre>
553 CVE-2016-1897,CVE-2016-1898, 123d356829d6d72f75c820a184fee3dc7086dde0 / 6ba42b6482c725a59eb468391544dc0c75b8c6f0
554 CVE-2016-1897,CVE-2016-1898, cde38373d134e6cf6a92d900fb2f3ce996e4655c / 7145e80b4f78cff5ed5fee04d4c4d53daaa0e077
555 CVE-2016-1897,CVE-2016-1898, e681e92d2c8a46feb11ce1f36ff82c16e37cfe11 / cfda1bea4c18ec1edbc11ecc465f788b02851488
556 CVE-2016-2326, f1cdd93517c8c7f2ed5956962c7e41528c063b1e / 7c0b84d89911b2035161f5ef51aafbfcc84aa9e
557 </pre>
558
559 <h3>2.7.4</h3>
560 <p>
561 Fixes following vulnerabilities:
562 </p>
563 <pre>
564 CVE-2015-6761, 8405b6329463af8ac2e5dac4fcdda03888388f78 / dabea74d0e82ea80cd344f630497cafcb3ef872c
565 CVE-2015-8661, 54e94522b899111dd4b9f93386d582d26859ead5 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
566 CVE-2015-8662, 8ef86669ca25b71a61e4b69d428b69b5d71ec7b7 / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
567 CVE-2015-8663, fad0748b9221fbc7ca806e2ca9aac84927cd7234 / abee0a1c60612e8638640a8a3738fffb65e16dbf
568 </pre>
569
570 <h3>2.7.3</h3>
571 <p>
572 Fixes following vulnerabilities:
573 </p>
574 <pre>
575 CVE-2015-8217, d332aa6ec678e5e9630710a049eee36a91127f8c / 93f30f825c08477fe8f76be00539e96014cc83c8
576 CVE-2015-8216, edf06a056253267bb1f2fba3bbc17f4b323f92b1 / d24888ef19ba38b787b11d1ee091a3d94920c76a
577 CVE-2015-8219, 169a02da1e39915f20f21d67de5747e1752d8da2 / 43492ff3ab68a343c1264801baa1d5a02de10167
578 CVE-2015-8363, 3300005351e7153caa4e59f960bb2b9a18f877b3 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
579 CVE-2015-8364, b996cde19323756e647f3aa9c67c4ff2efe3a32d / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
580 CVE-2015-8365, 10398038239b6357a6ebe6f7ba0836280a2673fc / 4a9af07a49295e014b059c1ab624c40345af5892
581 </pre>
582
583 <h3>2.7.2</h3>
584 <p>
585 Fixes following vulnerabilities:
586 </p>
587 <pre>
588 CVE-2015-6818, e84d17c7c991f380622f6d2f25994dc6955d853c / 47f4e2d8960ca756ca153ab8e3e93d80449b8c91
589 CVE-2015-6819, a9c3b588af747521a88c57f528df9c740e4b1c6b / 84afc6b70d24fc0bf686e43138c96cf60a9445fe
590 CVE-2015-6820, e740506d31e793801c520e4a6283438d88279e75 / 79a98294da6cd85f8c86b34764c5e0c43b09eea3
591 CVE-2015-6821, 88fa3243ddf320ce1d6691c6098e87263bd6d0ca / b160fc290cf49b516c5b6ee0730fd9da7fc623b1
592 CVE-2015-6822, 237751eb257fd528a91f35f0a835c2273957ee62 / 39bbdebb1ed8eb9c9b0cd6db85afde6ba89d86e4
593 CVE-2015-6823, 264eb0074f3b0591c9430b20927d6547c8757c48 / f7068bf277a37479aecde2832208d820682b35e6
594 CVE-2015-6824, 1cbd7b08f661163ea0f41f03752e420a47904c11 / a5d44d5c220e12ca0cb7a4eceb0f74759cb13111
595 CVE-2015-6825, 73ebc4046e774d93630b6de45bb8fbdb860187bd / f1a38264f20382731cf2cc75fdd98f4c9a84a626
596 CVE-2015-6826, 05684cee424a6e440c6757d224a748a2ffe87dde / 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
597 </pre>
598
599 <h3>2.7</h3>
600 <p>
601 Fixes following vulnerabilities:
602 </p>
603 <pre>
604 CVE-2015-3395, f7e1367f58263593e6cee3c282f7277d7ee9d553
605 </pre>
606
607
608 <h2>FFmpeg 2.6</h2>
609
610 <h3>2.6.8</h3>
611 <p>
612 Fixes following vulnerabilities:
613 </p>
614 <pre>
615 CVE-2016-2213, 684e189eb3a57347904c3c97451e5bb3a27ecafb / 0aada30510d809bccfd539a90ea37b61188f2cb4
616 CVE-2016-2328, aea2f5a6eeb75bf69853d3ba12128446bbe47a0f / 757248ea3cd917a7755cb15f817a9b1f15578718
617 CVE-2016-2328, 78c9e1f00b4c96cf33f0a5ab6148b76c244e5ab5 / ad3b6fa7d83db7de951ed891649af93a47e74be5
618 CVE-2016-2329, 524ee420502cdc387af000a67ab6f7d67eed8497 / 89f464e9c229006e16f6bb5403c5529fdd0a9edd
619 CVE-2016-2330, 2b7f125af78b421155640b2276d40f79b9344705 / 03d83ba34b2070878909eae18dfac0f519503777
620 </pre>
621
622 <h3>2.6.7</h3>
623 <p>
624 Fixes following vulnerabilities:
625 </p>
626 <pre>
627 CVE-2016-1897,CVE-2016-1898, 232c2ed4a4a546ee28b84dc1673660fbfeb08d2f / 6ba42b6482c725a59eb468391544dc0c75b8c6f0
628 CVE-2016-1897,CVE-2016-1898, 8b93f6676b89d23bc5f6e0f4e0afac469de881b9 / 7145e80b4f78cff5ed5fee04d4c4d53daaa0e077
629 CVE-2016-1897,CVE-2016-1898, 82db8bcffae0010c638a01069d0754c06960470d / cfda1bea4c18ec1edbc11ecc465f788b02851488
630 CVE-2016-2326, fbfef00e688357494a5228897a6a865fded05b32 / 7c0b84d89911b2035161f5ef51aafbfcc84aa9e2
631 </pre>
632
633 <h3>2.6.6</h3>
634 <p>
635 Fixes following vulnerabilities:
636 </p>
637 <pre>
638 CVE-2015-6761, 292842a0ed80afc0ad80626397100fed5e9595f4 / dabea74d0e82ea80cd344f630497cafcb3ef872c
639 CVE-2015-8661, dd4c2fe74afe76868a279fd96fbc56e1111effa5 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
640 CVE-2015-8662, 20a96b9d8c71b77761b82edd1971dc54354c175f / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
641 CVE-2015-8663, a0a2bfbfd876571344df2b7fe5fd781791ec02a3 / abee0a1c60612e8638640a8a3738fffb65e16dbf
642 </pre>
643
644 <h3>2.6.5</h3>
645 <p>
646 Fixes following vulnerabilities:
647 </p>
648 <pre>
649 CVE-2015-8216, 4fec2df719b31d37f4af0b230d0876c4eee7e5df / d24888ef19ba38b787b11d1ee091a3d94920c76a
650 CVE-2015-8217, 6a82ec8844a1b3f6d7b6cfe0fd1293340d19c786 / 93f30f825c08477fe8f76be00539e96014cc83c8
651 CVE-2015-8219, 9f6e755272e7d07e83a5b8224be7eb3318204916 / 43492ff3ab68a343c1264801baa1d5a02de10167
652 CVE-2015-8363, 53869b687c4ec13aa534a147fb3a3648fe72b191 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
653 CVE-2015-8364, c00d40095bf2039b028fbe2a65e05ee33a12ca81 / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
654 CVE-2015-8365, cf2d26eacf6226e525e6643dcc3919702359485a / 4a9af07a49295e014b059c1ab624c40345af5892
655 </pre>
656
657 <h3>2.6.4</h3>
658 <p>
659 Fixes following vulnerabilities:
660 </p>
661 <pre>
662 CVE-2015-6818, 63ef4014c5ff13953025af861976f79c85cf373f / 47f4e2d8960ca756ca153ab8e3e93d80449b8c91
663 CVE-2015-6820, 1674c5beafc4004587a0c7d84e7c94d665cd71e0 / 79a98294da6cd85f8c86b34764c5e0c43b09eea3
664 CVE-2015-6821, 27a88f9d45d6fbd08796d8edc274a6758b3d170f / b160fc290cf49b516c5b6ee0730fd9da7fc623b1
665 CVE-2015-6822, df6f2daccf66954f900be9b785a07d699ab5beda / 39bbdebb1ed8eb9c9b0cd6db85afde6ba89d86e4
666 CVE-2015-6823, 0cb600b7bfb7ea1cc333cabce7d5c02a68bb15cb / f7068bf277a37479aecde2832208d820682b35e6
667 CVE-2015-6824, fb47b6cb4b897fad03c6977b20c36a954f3f2de3 / a5d44d5c220e12ca0cb7a4eceb0f74759cb13111
668 CVE-2015-6825, ed6d8e185a4e8145b68a48e946b9bd22fc4efce5 / f1a38264f20382731cf2cc75fdd98f4c9a84a626
669 CVE-2015-6826, 620b3e680c388af7dd4a2ef2eb9544dc9cbdc092 / 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
670 </pre>
671
672 <h3>2.6.2</h3>
673 <p>
674 Fixes following vulnerabilities:
675 </p>
676 <pre>
677 CVE-2015-3395, dfce316c12d867400fb132ff5094163e3d2634a3 / f7e1367f58263593e6cee3c282f7277d7ee9d553
678 </pre>
679
680 <h3>2.6</h3>
681 <p>
682 Fixes following vulnerabilities:
683 </p>
684 <pre>
685 CVE-2015-3417, e8714f6f93d1a32f4e4655209960afcf4c185214
686 </pre>
687
688
689 <h2>FFmpeg 2.5</h2>
690
691 <h3>2.5.11</h3>
692 <p>
693 Fixes following vulnerabilities:
694 </p>
695 <pre>
696 CVE-2016-2213, 69e191f854f75815f17099a9a5f911dc30075c70 / 0aada30510d809bccfd539a90ea37b61188f2cb4
697 CVE-2016-2328, 93c675d6a6c98e94ddce1a4b04bc1507f562249f / 757248ea3cd917a7755cb15f817a9b1f15578718
698 CVE-2016-2328, 262192a48b598c4fc08567aff93966f9360632fc / ad3b6fa7d83db7de951ed891649af93a47e74be5
699 CVE-2016-2329, dee25a5fa5da52acf720dc74a5534471b18eb13f / 89f464e9c229006e16f6bb5403c5529fdd0a9edd
700 CVE-2016-2330, 9f30eafd0f31c2b5c4f7c86fecabbdde1282e079 / 03d83ba34b2070878909eae18dfac0f519503777
701 </pre>
702
703 <h3>2.5.10</h3>
704 <p>
705 Fixes following vulnerabilities:
706 </p>
707 <pre>
708 CVE-2016-1897,CVE-2016-1898, 8d5060192cf2bdd9e504e640bc5aafee3a04b99b / 6ba42b6482c725a59eb468391544dc0c75b8c6f0
709 CVE-2016-1897,CVE-2016-1898, e183075dc11b2033f3f84bf8c94bd4b31266e90d / 7145e80b4f78cff5ed5fee04d4c4d53daaa0e077
710 CVE-2016-1897,CVE-2016-1898, 83913c6e7e1e2f0d2e5550800e93ec64f31a0077 / cfda1bea4c18ec1edbc11ecc465f788b02851488
711 CVE-2016-2326, 8419971a42a84e6e72d498a4c2e3c91ea604d881 / 7c0b84d89911b2035161f5ef51aafbfcc84aa9e2
712 </pre>
713
714 <h3>2.5.9</h3>
715 <p>
716 Fixes following vulnerabilities:
717 </p>
718 <pre>
719 CVE-2015-6761, 608f928c74d821f74747e22819b4c6dfc90acbb5 / dabea74d0e82ea80cd344f630497cafcb3ef872c
720 CVE-2015-8216, f2b161319d29d19d9113b4d06bc28be8745fa35c / d24888ef19ba38b787b11d1ee091a3d94920c76a
721 CVE-2015-8219, 9e755b9b99c3c28a27a34d276a182b84f8563eff / 43492ff3ab68a343c1264801baa1d5a02de10167
722 CVE-2015-8363, be4b41b6cb7cd3c962cfcde6305d5e7537645bf2 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
723 CVE-2015-8364, ffaea7a790778ec4f23a22bbb445b77471dbddb1 / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
724 CVE-2015-8365, 2b0cda395f2330fc0dbebadb612b758bf46ccf47 / 4a9af07a49295e014b059c1ab624c40345af5892
725 CVE-2015-8661, 9ba0cb7c270385ec844d8ab0dcbc359d35174413 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
726 CVE-2015-8662, 551e18aa920585ffaa1562a9b6438abcf57193e7 / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
727 CVE-2015-8663, e5d162ae9bd59711cd945c7b4b3dc85d896208bb / abee0a1c60612e8638640a8a3738fffb65e16dbf
728 </pre>
729
730 <h3>2.5.8</h3>
731 <p>
732 Fixes following vulnerabilities:
733 </p>
734 <pre>
735 CVE-2015-6818, d661cfad02afc2f8cb17d5b89c1aced1189dab82 / 47f4e2d8960ca756ca153ab8e3e93d80449b8c91
736 CVE-2015-6820, 1b15487e903b107559524bbf1f3663e04cc12cb5 / 79a98294da6cd85f8c86b34764c5e0c43b09eea3
737 CVE-2015-6821, d137bb92b29895207d0d2fccb34c235451771671 / b160fc290cf49b516c5b6ee0730fd9da7fc623b1
738 CVE-2015-6822, 1cb19f4f08d5681464fc19eb8d327775921de2c9 / 39bbdebb1ed8eb9c9b0cd6db85afde6ba89d86e4
739 CVE-2015-6823, 3489693051a7eaa43b219fc55286cb5e0c280902 / f7068bf277a37479aecde2832208d820682b35e6
740 CVE-2015-6824, 46236b0bae230df903e9c4ebaa79d14ddd7dd303 / a5d44d5c220e12ca0cb7a4eceb0f74759cb13111
741 CVE-2015-6825, b7c8d072ea1bde2edd8f2b1b83d3463b6ca4c844 / f1a38264f20382731cf2cc75fdd98f4c9a84a626
742 CVE-2015-6826, 8696762b9a3b66b7dac4bd7b8022a4ba0f72153a / 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
743 </pre>
744
745 <h3>2.5.6</h3>
746 <p>
747 Fixes following vulnerabilities:
748 </p>
749 <pre>
750 CVE-2015-3395, a376ef4a17edb947bbcf54171daa914bd4585a4f / f7e1367f58263593e6cee3c282f7277d7ee9d553
751 </pre>
752
753 <h3>2.5.4</h3>
754 <p>
755 Fixes following vulnerabilities:
756 </p>
757 <pre>
758 CVE-2015-1872, 58096b70fa9868bf8f40a998e9870e58fb4630ef / fabbfaa095660982cc0bc63242c459561fa37037
759 </pre>
760
761
762 <h3>2.5.2</h3>
763 <p>
764 Fixes following vulnerabilities:
765 </p>
766 <pre>
767 CVE-2014-9602, 991ef3a67ec66b3f4e11752eff48b6ae925a1ba7 / 93a5a16f136d095d23610f57bdad10ba88120fba
768 CVE-2014-9603, b850b01533b8e153d9dde5014d2a0e8f366fdd31 / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
769 CVE-2014-9604, 3d1972d182c009472a5172c9d9272c3454301a44 / 3881606240953b9275a247a1c98a567f3c44890f
770 CVE-2015-3417, 0663aab1d9affd79f699462063412aa6d705a2ef / e8714f6f93d1a32f4e4655209960afcf4c185214
771 </pre>
772
773 <h3>2.5</h3>
774 <p>
775 Fixes following vulnerabilities:
776 </p>
777 <pre>
778 CVE-2014-7937, 8c50704ebf1777bee76772c4835d9760b3721057
779 CVE-2014-8541, 5c378d6a6df8243f06c87962b873bd563e58cd39
780 CVE-2014-8542, 105654e376a736d243aef4a1d121abebce912e6b
781 CVE-2014-8543, 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
782 CVE-2014-8544, e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
783 CVE-2014-8545, 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
784 CVE-2014-8546, e7e5114c506957f40aafd794e06de1a7e341e9d5
785 CVE-2014-8547, 8f1457864be8fb9653643519dea1c6492f1dde57
786 CVE-2014-8548, c727401aa9d62335e89d118a5b4e202edf39d905
787 CVE-2016-1528, c727401aa9d62335e89d118a5b4e202edf39d905
788 CVE-2014-8549, 550f3e9df3410b3dd975e590042c0d83e20a8da3
789 CVE-2014-9316, 0eecf40935b22644e6cd74c586057237ecfd6844
790 CVE-2014-9317, 79ceaf827be0b070675d4cd0a55c3386542defd8
791 CVE-2014-9318, 1d3a3b9f8907625b361420d48fe05716859620ff
792 CVE-2014-9319, ea38e5a6b75706477898eb1e6582d667dbb9946c
793 </pre>
794
795 <h2>FFmpeg 2.4</h2>
796
797 <h3>2.4.14</h3>
798 <p>
799 Fixes following vulnerabilities:
800 </p>
801 <pre>
802 CVE-2016-10191, 4c5ebe4b014a208b8c8f52d61c4fb42b98d60e67 / 7d57ca4d9a75562fa32e40766211de150f8b3ee7
803 CVE-2016-10192, a07cf6423ec30be54493d46ad541c8f91fe1c13e / a5d25faa3f4b18dac737fdb35d0dd68eb0dc2156
804 CVE-2016-6164, d7ab6e93a688688ad27c03ba3ba15711e59036dc / 8a3221cc67a516dfc1700bdae3566ec52c7ee823
805 CVE-2016-6881, 46ecb01f62e5944b46f1df23be714dc3e920649a / a453bbb68f3eec202673728988bba3bc76071761
806 CVE-2016-7122, 1c5515181334c3da779fb8afcd4940ea2b092b27 / e4e4a9cad7f21593d4bcb1f2404ea0d373c36c43
807 CVE-2016-7450, 9243dbb5599ed9e4796c0534cc2f77268fc27c8d / a5af1240fce845f645440364c1335e0f8e44ee6c
808 CVE-2016-7502, 6438fb13406d2c0cc6023fa9d2ca8942e9ebd682 / 0e318f110bcd6bb8e7de9127f2747272e60f48d7
809 CVE-2016-7562, a672688086ba51f51ccf6e580a076244778268a1 / 69449da436169e7facaa6d1f3bcbc41cf6ce2754
810 CVE-2016-7785, b490cf4350abfec4746d6e033d533e0a15cfa93c / 14bac7e00d72eac687612d9b125e585011a56d4f
811 CVE-2016-7905, 45f5e17aa43a4cebed77d8e9781447ad29a0ed61 / 2679ad4773aa356e7c3da5c68bc81f02a194617f
812 CVE-2017-11399, 96349da5ec8eda9f0368446e557fe0c8ba0e66b7 / ba4beaf6149f7241c8bd85fe853318c2f6837ad0
813 CVE-2017-11665, 52bb9d6d58c2df3044c793871bcbe8fe71002aff / ffcc82219cef0928bed2d558b19ef6ea35634130
814 CVE-2017-11665, b7fed5da525a3a63d39ca63ce230562fcd8983a4 / 08c073434e25cba8c43aae5ed9554fdd594adfb0
815 CVE-2017-14055, 0ca5c57d9d0670097235102abd54cccfb3f3c2db / 4f05e2e2dc1a89f38cd9f0960a6561083d714f1e
816 CVE-2017-14056, 2ac9bc34978cf77eebaf288741bdfa669e1df195 / 96f24d1bee7fe7bac08e2b7c74db1a046c9dc0de
817 CVE-2017-14057, e7dc286b16ab54342e0b415abb4dc4e0cc22f736 / 7f9ec5593e04827249e7aeb466da06a98a0d7329
818 CVE-2017-14058, 7ba100d3e6e8b1e5d5342feb960a7f081d6e15af / 7ec414892ddcad88313848494b6fc5f437c9ca4a
819 CVE-2017-14059, 983f90ef1819a0d4d3a5685b8a617a18eaecbd4b / 7e80b63ecd259d69d383623e75b318bf2bd491f6
820 CVE-2017-14169, a4e85b2e1c8d5b4bf0091157bbdeb0e457fb7b8f / 9d00fb9d70ee8c0cc7002b89318c5be00f1bbdad
821 CVE-2017-14170, f173cdfe669556aa92857adafe60cbe5f2aa1210 / 900f39692ca0337a98a7cf047e4e2611071810c2
822 CVE-2017-14171, 4fedc4ceabe32bb3bea68ab71cb42f0b6e409586 / c24bcb553650b91e9eff15ef6e54ca73de2453b7
823 CVE-2017-14223, f8c52dfa1583f0d2c039bad8c9422d2fd190a039 / afc9c683ed9db01edb357bc8c19edad4282b3a97
824 CVE-2017-17081, 27f8d386829689c346ff0cef00d3af57b9fb8903 / 58cf31cee7a456057f337b3102a03206d833d5e8
825 CVE-2017-5024, 01308b492a0e713eee078514d7b3143650dc5886 / 2d453188c2303da641dafb048dc1806790526dfd
826 CVE-2017-5025, bb7fd512391ef891a85edccd446954b6a7198fd2 / fd30e4d57fe5841385f845440688505b88c0f4a9
827 CVE-2017-7862, cdbaa022f4c814eb074b05dbeaa88d8af5ed6c2b / 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
828 CVE-2017-7866, 62244f37d116af28949787d160f80f5210083e55 / e371f031b942d73e02c090170975561fabd5c264
829 CVE-2017-9991, a579264bc9f3014adcc9defae0086594a16d7f00 / 441026fcb13ac23aa10edc312bdacb6445a0ad06
830 CVE-2017-9992, 5204a50013705ad3882413ff65edcfceb2e86fab / f52fbf4f3ed02a7d872d8a102006f29b4421f360
831 CVE-2017-9993, 7e6b64a7d9a2dd64e652b3e42a741b673cda3a26 / 189ff4219644532bdfa7bab28dfedaee4d6d4021
832 CVE-2017-9993, a34d0a23923db7b61776635350d43543ca678ca3 / a5d849b149ca67ced2d271dc84db0bc95a548abb
833 CVE-2017-9994, 3f8882fa5bfd7b8d7f9388f21a08fa983a2322a4 / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
834 CVE-2017-9996, 7c1be72e2461e3c6db61626df2c71f985ba0990e / 1e42736b95065c69a7481d0cf55247024f54b660
835 CVE-2017-9996, e334e402fe727c630c2f9eae2b2f7f56d702ca1b / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
836 </pre>
837
838 <h3>2.4.13</h3>
839 <p>
840 Fixes following vulnerabilities:
841 </p>
842 <pre>
843 CVE-2016-2213, a944744f197a747251ace1bb7eb58eee0341ca10 / 0aada30510d809bccfd539a90ea37b61188f2cb4
844 CVE-2016-1897,CVE-2016-1898, 990abbd1c6123e39c8115b19967ba16bc69262b7 / 6ba42b6482c725a59eb468391544dc0c75b8c6f0
845 CVE-2016-1897,CVE-2016-1898, 70b35708b91541052a9e776c6af7a024a2e39d29 / 7145e80b4f78cff5ed5fee04d4c4d53daaa0e077
846 CVE-2016-1897,CVE-2016-1898, c0df58b0e5ecee6a5f91236a689395c1a8368461 / cfda1bea4c18ec1edbc11ecc465f788b02851488
847 CVE-2016-2326, 937f3058fa231cecd301fb1012e27807fd44f54b / 7c0b84d89911b2035161f5ef51aafbfcc84aa9e2
848 CVE-2016-2328, af384c87035423c8f465a171ac73645e76821c94 / 757248ea3cd917a7755cb15f817a9b1f15578718
849 CVE-2016-2328, e4b2c75c2a69861794fa65b0d33a583dbca2b061 / ad3b6fa7d83db7de951ed891649af93a47e74be5
850 CVE-2016-2329, 7142ddcf92c695cce2530761331844adca1300a2 / 89f464e9c229006e16f6bb5403c5529fdd0a9edd
851 CVE-2016-2330, 49ae02d36f25963e8ef9ea1fba82a7e1c9914563 / 03d83ba34b2070878909eae18dfac0f519503777
852 </pre>
853
854 <h3>2.4.12</h3>
855 <p>
856 Fixes following vulnerabilities:
857 </p>
858 <pre>
859 CVE-2015-6761, ee5ba259d12d60c4e67fb0d92b46bd4b16d79eac / dabea74d0e82ea80cd344f630497cafcb3ef872c
860 CVE-2015-8216, 2f89546333b53e626d710cde357f0d13ea450474 / d24888ef19ba38b787b11d1ee091a3d94920c76a
861 CVE-2015-8219, d73a8ae70f15d4c9145c20db709f4b06b0a8e835 / 43492ff3ab68a343c1264801baa1d5a02de10167
862 CVE-2015-8363, ac302efb9151addfc9d45495d56592ba6fd384b2 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
863 CVE-2015-8364, f68ff799eb00ec7f38e983c7fbe60c7ff948e401 / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
864 CVE-2015-8365, 3449b47dc548fdc91ee46c6e3de04ad8b6b3d045 / 4a9af07a49295e014b059c1ab624c40345af5892
865 CVE-2015-8661, e9ec9be1467972be0a8baa3167cf1f70f1a8c097 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
866 CVE-2015-8662, c44ee37cbd05af48523f7099803924dee757709c / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
867 CVE-2015-8663, 95bdbfe85159b0b6f576ae23e2b758a169ea409a / abee0a1c60612e8638640a8a3738fffb65e16dbf
868 </pre>
869
870 <h3>2.4.11</h3>
871 <p>
872 Fixes following vulnerabilities:
873 </p>
874 <pre>
875 CVE-2015-6818, e35c5348900a371c467816a9189031192f08865a / 47f4e2d8960ca756ca153ab8e3e93d80449b8c91
876 CVE-2015-6820, 514d0e29c8cd27fbc55ae1feb0f246c623608558 / 79a98294da6cd85f8c86b34764c5e0c43b09eea3
877 CVE-2015-6821, c58b0d981ea7537507c79c29f5d4337d616da377 / b160fc290cf49b516c5b6ee0730fd9da7fc623b1
878 CVE-2015-6822, f78573466d447546d26fc959f2a94a1d10c9e425 / 39bbdebb1ed8eb9c9b0cd6db85afde6ba89d86e4
879 CVE-2015-6823, 41fba53525f70827764716d55ba66585d604523e / f7068bf277a37479aecde2832208d820682b35e6
880 CVE-2015-6824, 3bc20fe48c5e374d92948e39a09d28332c339e0e / a5d44d5c220e12ca0cb7a4eceb0f74759cb13111
881 CVE-2015-6825, e3bacdbaaddaa818a41cc27baabd136d08faa3a8 / f1a38264f20382731cf2cc75fdd98f4c9a84a626
882 CVE-2015-6826, 24f1698758f0bd2ed5968cde35ce96ad58ba4c8d / 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
883 </pre>
884
885 <h3>2.4.8</h3>
886 <p>
887 Fixes following vulnerabilities:
888 </p>
889 <pre>
890 CVE-2015-3395, 539172c85b13796fe5ce2a7482f436b6e9b33cf6 / f7e1367f58263593e6cee3c282f7277d7ee9d553
891 </pre>
892
893 <h3>2.4.7</h3>
894 <p>
895 Fixes following vulnerabilities:
896 </p>
897 <pre>
898 CVE-2015-1872, 08822122987f563b72dff77b019ae3f98b0acebb / fabbfaa095660982cc0bc63242c459561fa37037
899 </pre>
900
901 <h3>2.4.5</h3>
902 <p>
903 Fixes following vulnerabilities:
904 </p>
905 <pre>
906 CVE-2014-9603, 195e8ecacc8b81b71e86d283ce7742bbdc230826 / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
907 CVE-2014-9604, 64fdce7802632801d36f9d3973a065e0e011c154 / 3881606240953b9275a247a1c98a567f3c44890f
908 CVE-2015-3417, a9c77e5c227bc8c23778def2f7180b987d4da5c5 / e8714f6f93d1a32f4e4655209960afcf4c185214
909 </pre>
910
911 <h3>2.4.4</h3>
912 <p>
913 Fixes following vulnerabilities:
914 </p>
915 <pre>
916 CVE-2014-9316, 8524009161b0430ba961a4e6fcd8125a695edd7c / 0eecf40935b22644e6cd74c586057237ecfd6844
917 CVE-2014-9317, f2595a6c38eeed80cd228c5db142873c95f6b4d3 / 79ceaf827be0b070675d4cd0a55c3386542defd8
918 CVE-2014-9318, 12e064d6c2ae66bd501872ab4fc2033588419f85 / 1d3a3b9f8907625b361420d48fe05716859620ff
919 CVE-2014-9319, 4b8f3c5bf34e517f8a50c5b5152985b8ef725c6b / ea38e5a6b75706477898eb1e6582d667dbb9946c
920 </pre>
921
922 <h3>2.4.2</h3>
923 <p>
924 Fixes following vulnerabilities:
925 </p>
926 <pre>
927 CVE-2014-7937, eefc3ca7bed6c389e2c78c4244ee2a41d25b8963 / 8c50704ebf1777bee76772c4835d9760b3721057
928 CVE-2014-8541, 6f5c5051096a842d49b8ae3b10462a6098d4b890 / 5c378d6a6df8243f06c87962b873bd563e58cd39
929 CVE-2014-8542, f7c0f8355e5d3a2a5749676d32aec6ea437da984 / 105654e376a736d243aef4a1d121abebce912e6b
930 CVE-2014-8543, 03d30d4c2c4d622ffd8b5603e6c41a7ca1151245 / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
931 CVE-2014-8544, f6476944e1a70e1639ad45791cf94972e66ae5bb / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
932 CVE-2014-8545, d9bef14e41a49b3ea2be407d02f0fe8d4c4a92eb / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
933 CVE-2014-8546, 71f0a3c4adcf86303ed53696a70bb7398ae63c69 / e7e5114c506957f40aafd794e06de1a7e341e9d5
934 CVE-2014-8547, 7f90eef87ac84c617b102b689eb68e7cb140167b / 8f1457864be8fb9653643519dea1c6492f1dde57
935 CVE-2014-8548, c0c24bc9b32419c7883a344c74a6779374a3c16a / c727401aa9d62335e89d118a5b4e202edf39d905
936 CVE-2016-1528, c0c24bc9b32419c7883a344c74a6779374a3c16a / c727401aa9d62335e89d118a5b4e202edf39d905
937 CVE-2014-8549, 84d26ab6eb07e22ad6ffcd8109ca1d1a0cd57bce / 550f3e9df3410b3dd975e590042c0d83e20a8da3
938 </pre>
939
940 <h2>FFmpeg 2.3</h2>
941
942 <h3>2.3.6</h3>
943 <p>
944 Fixes following vulnerabilities:
945 </p>
946 <pre>
947 CVE-2014-9603, 942806cbe41e2d25bf1d25fa97b9fe04885afb77 / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
948 CVE-2014-9604, 7ef11e82213fb7732e746c02664e061f66664318 / 3881606240953b9275a247a1c98a567f3c44890f
949 CVE-2014-9316, 6c63eb59099e7096aaaaaad3c15a1dab62afc87b / 0eecf40935b22644e6cd74c586057237ecfd6844
950 CVE-2014-9317, 1bfd23d2c934db2f7fc20c1e4de5404869555991 / 79ceaf827be0b070675d4cd0a55c3386542defd8
951 CVE-2014-9318, e0822b147f25e56c65b48b7717eaa68f249346eb / 1d3a3b9f8907625b361420d48fe05716859620ff
952 CVE-2014-9319, 87d0339d67669b9cca9142603c4b00ee10d833c5 / ea38e5a6b75706477898eb1e6582d667dbb9946c
953 CVE-2015-3417, 3353a00d58e26806c7e693d0a524987aac722d90 / e8714f6f93d1a32f4e4655209960afcf4c185214
954 </pre>
955
956 <h3>2.3.5</h3>
957 <p>
958 Fixes following vulnerabilities:
959 </p>
960 <pre>
961 CVE-2014-7937, fdc8f4e5b4f12ba5ef2d7645d5ba628f6ddf14c9 / 8c50704ebf1777bee76772c4835d9760b3721057
962 CVE-2014-8542, e2c5f88237e74694c56a5954e579de055166f9c6 / 105654e376a736d243aef4a1d121abebce912e6b
963 CVE-2014-8543, 01817d508ba59246f203b9299a3cab13d0a78145 / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
964 CVE-2014-8544, c3af801c63024c2fcd7a5fbb571b6f8a9c9790dc / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
965 CVE-2014-8545, 433e15bb873f7ba54d8895de7e74c43205551084 / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
966 CVE-2014-8546, 693faadd30c569d772cae2c6702895745348c5bd / e7e5114c506957f40aafd794e06de1a7e341e9d5
967 CVE-2014-8547, 6fb9bfb1a356aa4f711e7c45bbf79eaa18e4d522 / 8f1457864be8fb9653643519dea1c6492f1dde57
968 CVE-2014-8548, 1ac4ae2a32d16c97792f40df660cd8c4a9e049b2 / c727401aa9d62335e89d118a5b4e202edf39d905
969 CVE-2016-1528, 1ac4ae2a32d16c97792f40df660cd8c4a9e049b2 / c727401aa9d62335e89d118a5b4e202edf39d905
970 CVE-2014-8549, 5f7e48a113918b59b50b88a80ee0c0dfc39b6fab / 550f3e9df3410b3dd975e590042c0d83e20a8da3
971 </pre>
972
973 <h3>2.3.4</h3>
974 <p>
975 Fixes following vulnerabilities:
976 </p>
977 <pre>
978  CVE-2014-8541, 57bdb3f3dde3de7e84c888ae205574873bd1787b / 5c378d6a6df8243f06c87962b873bd563e58cd39
979 </pre>
980
981 <h3>2.3.3</h3>
982 <p>
983 Fixes following vulnerabilities:
984 </p>
985 <pre>
986 CVE-2014-5271 60bfa9154d0084bc8b007b984051a6bb82d9652c  / 52b81ff4635c077b2bc8b8d3637d933b6629d803
987 </pre>
988
989 <h3>2.3.2</h3>
990 <p>
991 Fixes following vulnerabilities:
992 </p>
993 <pre>
994 CVE-2014-5272, 83956309cc16b47fbf8548e8c5bcf67b8cd4b65f / 3539d6c63a16e1b2874bb037a86f317449c58770
995 </pre>
996
997 <h3>2.3</h3>
998 <p>
999 Fixes following vulnerabilities:
1000 </p>
1001 <pre>
1002 CVE-2014-4609, d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1003 CVE-2014-4610, d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1004 </pre>
1005
1006 <h2>FFmpeg 2.2</h2>
1007
1008 <h3>2.2.15</h3>
1009 <p>
1010 Fixes following vulnerabilities:
1011 </p>
1012 <pre>
1013 CVE-2015-3395, 33877cd276f99fc234b5269d9d158ce71e50d363 / f7e1367f58263593e6cee3c282f7277d7ee9d553
1014 </pre>
1015
1016 <h3>2.2.13</h3>
1017 <p>
1018 Fixes following vulnerabilities:
1019 </p>
1020 <pre>
1021 CVE-2015-1872, 4c246c65bfa221c45452923cf148f7b11245b6d5 / fabbfaa095660982cc0bc63242c459561fa37037
1022 </pre>
1023
1024 <h3>2.2.12</h3>
1025 <p>
1026 Fixes following vulnerabilities:
1027 </p>
1028 <pre>
1029 CVE-2014-9603, 7279be7c75c38547994466b6f95bc3cadb05238b / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
1030 CVE-2014-9604, c351cd720a0c870dc09a15b6e191188978349bc7 / 3881606240953b9275a247a1c98a567f3c44890f
1031 CVE-2015-3417, 25dc978bb1b50a94fae5e66779c87ece76bde323 / e8714f6f93d1a32f4e4655209960afcf4c185214
1032 </pre>
1033
1034 <h3>2.2.11</h3>
1035 <p>
1036 Fixes following vulnerabilities:
1037 </p>
1038 <pre>
1039 CVE-2014-9316, 5d6f8bab02ba6d8434188172b31a4e1ac0a00756 / 0eecf40935b22644e6cd74c586057237ecfd6844
1040 CVE-2014-9317, d7470271c7ca3f412aac6b29fb4b8f22ad5c0238 / 79ceaf827be0b070675d4cd0a55c3386542defd8
1041 CVE-2014-9318, a06432b6c315fda5a9cc69059fd106d231e7da6c / 1d3a3b9f8907625b361420d48fe05716859620ff
1042 CVE-2014-9319, 4fde30ba9d050443fb14116fb206d0d37092bed0 / ea38e5a6b75706477898eb1e6582d667dbb9946c
1043 </pre>
1044
1045 <h3>2.2.9</h3>
1046 <p>
1047 Fixes following vulnerabilities:
1048 </p>
1049 <pre>
1050 CVE-2014-7937, 653329dfcb43f8190355be7b8cfdca45eb8c599c / 8c50704ebf1777bee76772c4835d9760b3721057
1051 CVE-2014-8541, 6287107eae40750f47ec3888c52fd94a9c697b38 / 5c378d6a6df8243f06c87962b873bd563e58cd39
1052 CVE-2014-8542, e5ccd894d1c1c07c39876b650b2993de16547fb0 / 105654e376a736d243aef4a1d121abebce912e6b
1053 CVE-2014-8543, f2c6e2c3b4ee0b0b8e202ef2d8a6f3780d20595f / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
1054 CVE-2014-8544, f8bd98ae4d691fa7405856d83ca3d304429cc6f0 / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
1055 CVE-2014-8545, 64be1a45eb2604deca259319780ce02bd921859b / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
1056 CVE-2014-8546, 42bdcebf3360fca957e8224ff0a6573b05dbc249 / e7e5114c506957f40aafd794e06de1a7e341e9d5
1057 CVE-2014-8547, 43881c773277c90ccb0dbfd2d5c3afd8f8603597 / 8f1457864be8fb9653643519dea1c6492f1dde57
1058 CVE-2014-8548, b0964918d882dd3ae589f76df01551ca0234d910 / c727401aa9d62335e89d118a5b4e202edf39d905
1059 CVE-2016-1528, b0964918d882dd3ae589f76df01551ca0234d910 / c727401aa9d62335e89d118a5b4e202edf39d905
1060 </pre>
1061
1062 <h3>2.2.7</h3>
1063 <p>
1064 Fixes following vulnerabilities:
1065 </p>
1066 <pre>
1067 CVE-2014-5272, 0397d434054ab9a80fbf8e2357538ca29d4fe427 / 3539d6c63a16e1b2874bb037a86f317449c58770
1068 CVE-2014-5271, 1ad1723c24cd2683df6d00a83b6f28d3ff45fb96 / 52b81ff4635c077b2bc8b8d3637d933b6629d803
1069 </pre>
1070
1071 <h3>2.2.4</h3>
1072 <p>
1073 Fixes following vulnerabilities:
1074 </p>
1075 <pre>
1076 CVE-2014-4609, 7d9c059a3525aa9f3e257b4c13df2b8c30409f3c / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1077 CVE-2014-4610, 7d9c059a3525aa9f3e257b4c13df2b8c30409f3c / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1078 </pre>
1079
1080 <h3>2.2</h3>
1081 <p>
1082 Fixes following vulnerabilities:
1083 </p>
1084 <pre>
1085 CVE-2014-2263, 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1086 CVE-2014-2099, c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1087 CVE-2014-2098, ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1088 CVE-2014-2097, f58eab151214d2d35ff0973f2b3e51c5eb372da4
1089 </pre>
1090
1091 <h2>FFmpeg 2.1</h2>
1092
1093 <h3>2.1.7</h3>
1094 <p>
1095 Fixes following vulnerabilities:
1096 </p>
1097 <pre>
1098 CVE-2014-9603, 96981b092c0971ac4c572692141cda87f5371989 / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
1099 CVE-2014-9604, ba99e90357c97f7845f1d463f73d9a4a7e77d78a / 3881606240953b9275a247a1c98a567f3c44890f
1100 CVE-2015-3417, 84bc2cea237725de468f53dbba6d53140fae21c5 / e8714f6f93d1a32f4e4655209960afcf4c185214
1101 </pre>
1102
1103 <h3>2.1.6</h3>
1104 <p>
1105 Fixes following vulnerabilities:
1106 </p>
1107 <pre>
1108 CVE-2014-5271, 92096acc0a04c108f0393c78592269b748170d0a / 52b81ff4635c077b2bc8b8d3637d933b6629d803
1109 CVE-2014-5272, f405267493c8baf900195bf7989f371b861041f6 / 3539d6c63a16e1b2874bb037a86f317449c58770
1110 CVE-2014-7937, 21808e2181800dabaadca695157ae8e391d6a2aa / 8c50704ebf1777bee76772c4835d9760b3721057
1111 CVE-2014-8541, 9ec550c364835caaa928c361d009b75f25d774a9 / 5c378d6a6df8243f06c87962b873bd563e58cd39
1112 CVE-2014-8542, b5298c464f0519b1f7e51f4513021fd004486543 / 105654e376a736d243aef4a1d121abebce912e6b
1113 CVE-2014-8543, ce9d497755fd3a8a03221ddf3e7624630c3a14c0 / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
1114 CVE-2014-8544, ceb9d67a0ad1a4076ef349c8756ce8b732d03a34 / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
1115 CVE-2014-8545, 5d852f338d5b7f57126666ba8f8f27b02597686f / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
1116 CVE-2014-8546, 96357894ff9ac019edced85d51cf4a509c12116c / e7e5114c506957f40aafd794e06de1a7e341e9d5
1117 CVE-2014-8547, 05d7e92e4fdd04fd67ff23d931efcb02f4f4d0de / 8f1457864be8fb9653643519dea1c6492f1dde57
1118 CVE-2014-8548, bf2605c35610e76bb83175407927ffca226dd6fd / c727401aa9d62335e89d118a5b4e202edf39d905
1119 CVE-2016-1528, bf2605c35610e76bb83175407927ffca226dd6fd / c727401aa9d62335e89d118a5b4e202edf39d905
1120 CVE-2014-9316, b4ce4f94e781af9d41e557aca3f393bfb93a79cc / 0eecf40935b22644e6cd74c586057237ecfd6844
1121 CVE-2014-9317, ef8fbb4878dc8059f17b9ba4ab882bcc706a58c3 / 79ceaf827be0b070675d4cd0a55c3386542defd8
1122 CVE-2014-9318, 6212758c075775a9f3e5eedfa09613a1ec984424 / 1d3a3b9f8907625b361420d48fe05716859620ff
1123 CVE-2014-9319, 35cfb99c15ddfbeae1f2f702091a7b8122c2d514 / ea38e5a6b75706477898eb1e6582d667dbb9946c
1124 </pre>
1125
1126 <h3>2.1.5</h3>
1127 <p>
1128 Fixes following vulnerabilities:
1129 </p>
1130 <pre>
1131 CVE-2014-4609, 9c358c6e3b3422b209c3fea18313bd33229c0858 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1132 CVE-2014-4610, 9c358c6e3b3422b209c3fea18313bd33229c0858 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1133 </pre>
1134
1135 <h3>2.1.4</h3>
1136 <p>
1137 Fixes following vulnerabilities:
1138 </p>
1139 <pre>
1140 CVE-2014-2099, 4cc18ee5da110087b5661ef0269ef59742e90a82 / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1141 CVE-2014-2098, f91ef98c9d740d6c1410d5cf206bda80c2416808 / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1142 CVE-2014-2097, 8c6a976feeea8ee0ccdb31fbddb0d9c98b44ae0d / f58eab151214d2d35ff0973f2b3e51c5eb372da4
1143 CVE-2014-2263, 4a28a3ddc4eb7322409f062f422c676f93d95ac1 / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1144 </pre>
1145
1146 <h3>2.1</h3>
1147 <p>
1148 Fixes following vulnerabilities:
1149 </p>
1150 <pre>
1151 CVE-2013-7008, 29ffeef5e73b8f41ff3a3f2242d356759c66f91f
1152 CVE-2013-7009, 3819db745da2ac7fb3faacb116788c32f4753f34
1153 CVE-2013-7010, 454a11a1c9c686c78aa97954306fb63453299760
1154 CVE-2013-7011, 547d690d676064069d44703a1917e0dab7e33445
1155 CVE-2013-7012, 780669ef7c23c00836a24921fcc6b03be2b8ca4a
1156 CVE-2013-7013, 821a5938d100458f4d09d634041b05c860554ce0
1157 CVE-2013-7014, 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1158 CVE-2013-7015, 880c73cd76109697447fbfbaa8e5ee5683309446
1159 CVE-2013-7016, 8bb11c3ca77b52e05a9ed1496a65f8a76e6e2d8f
1160 CVE-2013-7017, 912ce9dd2080c5837285a471d750fa311e09b555
1161 CVE-2013-7018, 9a271a9368eaabf99e6c2046103acb33957e63b7
1162 CVE-2013-7019, a1b9004b768bef606ee98d417bceb9392ceb788d
1163 CVE-2013-7020, b05cd1ea7e45a836f7f6071a716c38bb30326e0f
1164 CVE-2013-7021, cdd5df8189ff1537f7abe8defe971f80602cc2d2
1165 CVE-2013-7022, e07ac727c1cc9eed39e7f9117c97006f719864bd
1166 CVE-2013-7023, f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1167 CVE-2013-7024, fe448cd28d674c3eff3072552eae366d0b659ce9
1168 </pre>
1169
1170 <h2>FFmpeg 2.0</h2>
1171
1172 <h3>2.0.7</h3>
1173 <p>
1174 Fixes following vulnerabilities:
1175 </p>
1176 <pre>
1177 CVE-2014-9316, 1e18ed781f8befcb72f94a1bd4d5392c2e7e6267 / 0eecf40935b22644e6cd74c586057237ecfd6844
1178 CVE-2014-9317, a0f1da9baab02f7452248d3e5bb9f7924523d8c0 / 79ceaf827be0b070675d4cd0a55c3386542defd8
1179 CVE-2014-9318, eeff4bdbb86800f791d2033fdc4cb1eb0478dd44 / 1d3a3b9f8907625b361420d48fe05716859620ff
1180 CVE-2014-9603, 87af5b3877a398885389c5aa0345978ce8e6c72e / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
1181 CVE-2014-9604, 9a15f326828c7fba847be401248a087ccb6ad0c1 / 3881606240953b9275a247a1c98a567f3c44890f
1182 CVE-2015-1872, fe618beccf10566e834d6a81e6e432263331553b / fabbfaa095660982cc0bc63242c459561fa37037
1183 CVE-2015-3395, 936554f1d7388cd9e46add774345b138e55acf47 / f7e1367f58263593e6cee3c282f7277d7ee9d553
1184 CVE-2015-3417, ae19e19678a15df311f4c1fd8d2054134e6a6ef3 / e8714f6f93d1a32f4e4655209960afcf4c185214
1185 </pre>
1186
1187 <h3>2.0.6</h3>
1188 <p>
1189 Fixes following vulnerabilities:
1190 </p>
1191 <pre>
1192 CVE-2014-5271, 57a6cd8ab1c221cad1c2c49ff02216d752684651 / 52b81ff4635c077b2bc8b8d3637d933b6629d803
1193 CVE-2014-5272, 656f930160db48e0b7b25069c62abc340e7f0628 / 3539d6c63a16e1b2874bb037a86f317449c58770
1194 CVE-2014-8541, 49d69844f500e20708a86ae840e809538ba6c6ce / 5c378d6a6df8243f06c87962b873bd563e58cd39
1195 CVE-2014-8542, ac82e318bb81933a427efa1038a24483c00c77a8 / 105654e376a736d243aef4a1d121abebce912e6b
1196 CVE-2014-8543, 16775c7aaa0798c396036e55336fc5c087cc202e / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
1197 CVE-2014-8544, abbfc4d87ec4a420b06425baf89ae961e1a41e74 / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
1198 CVE-2014-8545, ae81d9a7da10ee51e229b7e28da4a862888fbdde / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
1199 CVE-2014-8546, 97fdbd12f9093366a9a7f870b3ba17771f1e3419 / e7e5114c506957f40aafd794e06de1a7e341e9d5
1200 CVE-2014-8547, be7105dff61e3356459546ea952c0ea795674106 / 8f1457864be8fb9653643519dea1c6492f1dde57
1201 CVE-2014-8548, b4e0acfa043cbb7991335e1383ba7456dc07d169 / c727401aa9d62335e89d118a5b4e202edf39d905
1202 CVE-2016-1528, b4e0acfa043cbb7991335e1383ba7456dc07d169 / c727401aa9d62335e89d118a5b4e202edf39d905
1203 </pre>
1204
1205 <h3>2.0.5</h3>
1206 <p>
1207 Fixes following vulnerabilities:
1208 </p>
1209 <pre>
1210 CVE-2014-4609, 083d0b7b2d928185d7cadff7b4f558c8d8557939 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1211 CVE-2014-4610, 083d0b7b2d928185d7cadff7b4f558c8d8557939 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1212 </pre>
1213
1214 <h3>2.0.4</h3>
1215 <p>
1216 Fixes following vulnerabilities:
1217 </p>
1218 <pre>
1219 CVE-2014-2098, 13ce3673684e0fe69964f71660747e674c1f524c / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1220 CVE-2014-2099, bc1c8ec5e65098fd2ccd8456f667151dfc9cda42 / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1221 CVE-2014-2097, d0d0924947a40df52b06cafd86fc293949edbfc2 / f58eab151214d2d35ff0973f2b3e51c5eb372da4
1222 CVE-2014-2263, 5e7e43c33ea45550137f5dd2b9f81deef2acbfcd / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1223 </pre>
1224
1225 <h3>2.0.3</h3>
1226 <p>
1227 Fixes following vulnerabilities:
1228 </p>
1229 <pre>
1230 CVE-2013-7008, cd7d575e90ceada5a9914d029124388d4993cc9e / 29ffeef5e73b8f41ff3a3f2242d356759c66f91f
1231 CVE-2013-7012, b545d11d498c5a79d5cb2b8d7a9339467648e10d / 780669ef7c23c00836a24921fcc6b03be2b8ca4a
1232 CVE-2013-7019, 47f8497837ebbb6877ab9d199f66f655017b769c / a1b9004b768bef606ee98d417bceb9392ceb788d
1233 CVE-2013-7024, 93f26b79926cf311784ce939ba570cf282e15b5c / fe448cd28d674c3eff3072552eae366d0b659ce9
1234 </pre>
1235
1236 <h3>2.0.2</h3>
1237 <p>
1238 Fixes following vulnerabilities:
1239 </p>
1240 <pre>
1241 CVE-2013-7009, acac6b0d6951f86d5db8aaeaeb970743d1907852 / 3819db745da2ac7fb3faacb116788c32f4753f34
1242 CVE-2013-7010, 54bdb5fc8642b8384a181a10eace584cfee5494e / 454a11a1c9c686c78aa97954306fb63453299760
1243 CVE-2013-7011, c7ee4bc016e56abb69fa728e124294e786fb7c01 / 547d690d676064069d44703a1917e0dab7e33445
1244 CVE-2013-7013, 0a64b25c77320577a54203b2c7e5f3da4ae36e40 / 821a5938d100458f4d09d634041b05c860554ce0
1245 CVE-2013-7014, a4522ae516b58175c447b65cb44536db08f82552 / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1246 CVE-2013-7015, deb8d0d6a121a155b5e396ea5b8da5567ac263f0 / 880c73cd76109697447fbfbaa8e5ee5683309446
1247 CVE-2013-7016, e2eb0d23269043357cdab90a9fca4fca2895d2ac / 8bb11c3ca77b52e05a9ed1496a65f8a76e6e2d8f
1248 CVE-2013-7017, a1b32533aa7f31224f8f0be05d2cf020159e2e90 / 912ce9dd2080c5837285a471d750fa311e09b555
1249 CVE-2013-7018, 3e817d91ef6b8b1681b4d4e5e4bdbd54a720e3de / 9a271a9368eaabf99e6c2046103acb33957e63b7
1250 CVE-2013-7020, 2fd824b4662a73d3023824034ab7f5692bcc3af2 / b05cd1ea7e45a836f7f6071a716c38bb30326e0f
1251 CVE-2013-7021, db99c4156711488a3df04e105b977e6f65d4279a / cdd5df8189ff1537f7abe8defe971f80602cc2d2
1252 CVE-2013-7022, 2b06f5f8f15a4464c74405cd7da57da2d6be5d36 / e07ac727c1cc9eed39e7f9117c97006f719864bd
1253 CVE-2013-7023, 9b02aa25937ff0990b7d8558f04293384d682eb1 / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1254 </pre>
1255
1256 <h3>2.0.1</h3>
1257 <p>
1258 Fixes following vulnerabilities:
1259 </p>
1260 <pre>
1261 CVE-2013-4263, 1bf2461765c58aad5829ea45a2885d11f50b73f0 / e43a0a232dbf6d3c161823c2e07c52e76227a1bc
1262 CVE-2013-4264, acf511de34e0b79fff0183e06ed37f1aa8dc3d94 / 2960576378d17d71cc8dccc926352ce568b5eec1
1263 CVE-2013-4265, 211374e52a933a2b3f21a4d6e66e9f1b0623e44e / c94f9e854228e0ea00e1de8769d8d3f7cab84a55
1264 </pre>
1265
1266 <h3>2.0</h3>
1267 <p>
1268 Fixes following vulnerabilities:
1269 </p>
1270 <pre>
1271 CVE-2013-3670, c1f2c4c3b49277d65b71ccdd3b6b2878f1b593eb
1272 CVE-2013-3671, 7edb984dd051b6919d7d8471c70499273f31b0fa
1273 CVE-2013-3672, 8d3c99e825317b7efda5fd12e69896b47c700303
1274 CVE-2013-3673, d23b8462b5a4a9da78ed45c4a7a3b35d538df909
1275 CVE-2013-3674, ad002e1a13a8df934bd6cb2c84175a4780ab8942
1276 CVE-2013-3675, 9dd04f6d8cdd1c10c28b2cb4252c1a41df581915
1277 </pre>
1278
1279
1280 <h2>FFmpeg 1.2</h2>
1281
1282 <h3>1.2.12</h3>
1283 <p>
1284 Fixes following vulnerabilities:
1285 </p>
1286 <pre>
1287 CVE-2015-1872, fd6a9fcd427b86c0a249a8cdb33f746f33706725 / fabbfaa095660982cc0bc63242c459561fa37037
1288 </pre>
1289
1290 <h3>1.2.11</h3>
1291 <p>
1292 Fixes following vulnerabilities:
1293 </p>
1294 <pre>
1295 CVE-2014-9316, 6c28673cb3648d49117c6bfa4ed89ead157b1c22 / 0eecf40935b22644e6cd74c586057237ecfd6844
1296 CVE-2014-9603, 0da0d7754e745d066f845da499383ff86d2ce04f / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
1297 CVE-2014-9604, ece0c9c4b04257d8ba3689987251f44421b1ead7 / 3881606240953b9275a247a1c98a567f3c44890f
1298 CVE-2014-9317, d723f92dbf6778a17a9e69c56386d357d75d3245 / 79ceaf827be0b070675d4cd0a55c3386542defd8
1299 CVE-2015-3417, a9c0f905aa3bd5342ffa3a0e9d54172d4c541903 / e8714f6f93d1a32f4e4655209960afcf4c185214
1300 </pre>
1301
1302 <h3>1.2.9</h3>
1303 <p>
1304 Fixes following vulnerabilities:
1305 </p>
1306 <pre>
1307 CVE-2014-8541, 0ffa44340f247e5d24d006726ecc9c66c55dcf22 / 5c378d6a6df8243f06c87962b873bd563e58cd39
1308 CVE-2014-8542, e90d620cb93eb23a17b8803d8bb164c903633378 / 105654e376a736d243aef4a1d121abebce912e6b
1309 CVE-2014-8543, 76601e4ab8f5d304906766bffabefbc3791819e9 / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
1310 CVE-2014-8544, f56095c4d7e5a76be8b114bcf427ab0becf0c635 / e1c0cfaa419aa5d320540d5a1b3f8fd9b82ab7e5
1311 CVE-2014-8545, 12c8e4021c2db6c714bc0d419820c274f19333fc / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
1312 CVE-2014-8546, 75f5fe165cedc63ea89514b3e9f6da67fd1038ec / e7e5114c506957f40aafd794e06de1a7e341e9d5
1313 CVE-2014-8547, 24a5cd720d579634ab7140f4cb7fa09fe4b780e4 / 8f1457864be8fb9653643519dea1c6492f1dde57
1314 CVE-2014-8548, 4865948d2ea9d239ce0ebfe40420d111799ee742 / c727401aa9d62335e89d118a5b4e202edf39d905
1315 CVE-2016-1528, 4865948d2ea9d239ce0ebfe40420d111799ee742 / c727401aa9d62335e89d118a5b4e202edf39d905
1316 </pre>
1317
1318 <h3>1.2.8</h3>
1319 <p>
1320 Fixes following vulnerabilities:
1321 </p>
1322 <pre>
1323 CVE-2014-5272, abc1fa7c5a1dca1345b9471b81cfcda00c56220d / 3539d6c63a16e1b2874bb037a86f317449c58770
1324 (CVE-2014-5271, 18342848f7fa0c98f81049495adaf3d528b325f5 / 52b81ff4635c077b2bc8b8d3637d933b6629d803)
1325 </pre>
1326
1327 <h3>1.2.7</h3>
1328 <p>
1329 Fixes following vulnerabilities:
1330 </p>
1331 <pre>
1332 CVE-2014-4609 eada99a854f8684c92dba3ce5554a9bdd8304a16 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1333 CVE-2014-4610 eada99a854f8684c92dba3ce5554a9bdd8304a16 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1334 </pre>
1335
1336 <h3>1.2.6</h3>
1337 <p>
1338 Fixes following vulnerabilities:
1339 </p>
1340 <pre>
1341 CVE-2014-2099, ab31a9ee4af5cfc0bab6b318512819fb706d0ff2 / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1342 CVE-2014-2098, 11b14d0e63f882171e579f05a0af3b2679dd021a / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1343 CVE-2014-2097, ca9d302519b690af1318c4c5ef6aeff118548819 / f58eab151214d2d35ff0973f2b3e51c5eb372da4
1344 CVE-2014-2263, a57d29a50c7a65cd75d55db78ffb24d326aec38f / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1345 </pre>
1346
1347 <h3>1.2.5</h3>
1348 <p>
1349 Fixes following vulnerabilities:
1350 </p>
1351 <pre>
1352 CVE-2013-7008, a8b6721bedce381c855728e98f409ef5dabef304 / 29ffeef5e73b8f41ff3a3f2242d356759c66f91f
1353 </pre>
1354
1355 <h3>1.2.4</h3>
1356 <p>
1357 Fixes following vulnerabilities:
1358 </p>
1359 <pre>
1360 CVE-2013-7010, a0d13f578b8572a383106b07527fb437f70f3b50 / 454a11a1c9c686c78aa97954306fb63453299760
1361 CVE-2013-7011, bb4126e250e0a2d8505d135cd81d8c98b48dd4fc / 547d690d676064069d44703a1917e0dab7e33445
1362 CVE-2013-7014, ddce97c7b0e460bafa0e7da72b6c4b8193f23cda / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1363 CVE-2013-7020, 91e19ab9306c347229265cab9ba21f04ee56c888 / b05cd1ea7e45a836f7f6071a716c38bb30326e0f
1364 CVE-2013-7021, 0f3cdddf3886ebd5abc8efad72bc193189c815bf / cdd5df8189ff1537f7abe8defe971f80602cc2d2
1365 CVE-2013-7023, 95e26d33d76d00b3684485e623cb10644820870f / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1366 </pre>
1367
1368 <h3>1.2.3</h3>
1369 <p>
1370 Fixes following vulnerabilities:
1371 </p>
1372 <pre>
1373 CVE-2013-4263, 64d362fce718d5dfe108c147971ca9558f5bed24 / e43a0a232dbf6d3c161823c2e07c52e76227a1bc
1374 CVE-2013-7009, 9d8795e59814b8d2381ca51359cfe3f588f1ca0a / 3819db745da2ac7fb3faacb116788c32f4753f34
1375 CVE-2013-7015, 64d440a3b459bf9747cbd134afd29e4463a52c44 / 880c73cd76109697447fbfbaa8e5ee5683309446
1376 CVE-2013-7018, 848e5cfc0f7ef0eae410562c3d7f7744a83aae9b / 9a271a9368eaabf99e6c2046103acb33957e63b7
1377 </pre>
1378
1379 <h3>1.2.1</h3>
1380 <p>
1381 Fixes following vulnerabilities:
1382 </p>
1383 <pre>
1384 CVE-2013-3670, 0baa0a5a02e16ef097ed9f72bc8a7d7b585c7652 / c1f2c4c3b49277d65b71ccdd3b6b2878f1b593eb
1385 CVE-2013-3671, cc0dd86580b3257f22a4981a79eb5fa6804182b6 / 7edb984dd051b6919d7d8471c70499273f31b0fa
1386 CVE-2013-3672, 7fa6db2545643efb4fe2e0bb501fa50af35a6330 / 8d3c99e825317b7efda5fd12e69896b47c700303
1387 CVE-2013-3673, 7ee5e97c46e30fb3d6f9f78cc3313dbc06528b37 / d23b8462b5a4a9da78ed45c4a7a3b35d538df909
1388 CVE-2013-3674, 7ef2dbd2392e3e4d430e0173e1e5c4df9f18b6dd / ad002e1a13a8df934bd6cb2c84175a4780ab8942
1389 CVE-2013-3675, 524d0d2cfc7bab1b348f85e7c0369859e63781cf / 9dd04f6d8cdd1c10c28b2cb4252c1a41df581915
1390 </pre>
1391
1392 <h3>1.2</h3>
1393 <p>
1394 Fixes following vulnerabilities:
1395 </p>
1396 <pre>
1397 CVE-2013-2495, 3dbc0ff9c3e6f6e0d08ea3d42cb33761bae084ba
1398 CVE-2013-2496, e398990eb87785e20e065cd3f14d1dbb69df4392
1399 CVE-2013-0870, 14c8ee00ffd9d45e6e0c6f11a957ce7e56f7eb3a
1400 CVE-2012-5150, ae3d41636942cbc0236bad21ad06c65f4eb0f096
1401 CVE-2013-0894, 2c16bf2de07c68513072bf3cc96401d2c6291a3e
1402 </pre>
1403
1404
1405 <h2>FFmpeg 1.1</h2>
1406 <h3>1.1.14</h3>
1407 <p>
1408 Fixes following vulnerabilities:
1409 </p>
1410 <pre>
1411 CVE-2014-5272, 5865d599c38850b2a1fd33fe197eb8fcc6c970a4 / 3539d6c63a16e1b2874bb037a86f317449c58770
1412 (CVE-2014-5271, 11a61dd0e2b51bdb610a80e322667c3284f6d761 / 52b81ff4635c077b2bc8b8d3637d933b6629d803)
1413 </pre>
1414
1415 <h3>1.1.12</h3>
1416 <p>
1417 Fixes following vulnerabilities:
1418 </p>
1419 <pre>
1420 CVE-2014-4609, 1f2f6b247aaf780e0a4e780935ead0fb12cd2981 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1421 CVE-2014-4610, 1f2f6b247aaf780e0a4e780935ead0fb12cd2981 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1422 </pre>
1423
1424 <h3>1.1.9</h3>
1425 <p>
1426 Fixes following vulnerabilities:
1427 </p>
1428 <pre>
1429 CVE-2014-2099, 0c58c165ab51260ba2e6cb606b8057a7c9783ef3 / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1430 CVE-2014-2097, 74821341b9aca0be0938f1eabe3aabc1d3a004e8 / f58eab151214d2d35ff0973f2b3e51c5eb372da4
1431 CVE-2014-2098, b0b02a210109473cbc8d3bb8d7a6bcf4eb6ebb68 / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1432 CVE-2014-2263, 694c3a13c9489c6e05f88486b489dd0746d114fc / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1433 CVE-2012-5150, ca2e3f113188e5835533d54000c314721b8445db / ae3d41636942cbc0236bad21ad06c65f4eb0f096
1434 </pre>
1435
1436 <h3>1.1.8</h3>
1437 <p>
1438 Fixes following vulnerabilities:
1439 </p>
1440 <pre>
1441 CVE-2013-7008, a4b705b4cbb57c1cc32d6e368e0176510ef3c2e3 / 29ffeef5e73b8f41ff3a3f2242d356759c66f91f
1442 </pre>
1443
1444 <h3>1.1.7</h3>
1445 <p>
1446 Fixes following vulnerabilities:
1447 </p>
1448 <pre>
1449 CVE-2013-7021, 580418bd558505789f1670aeec895bc81668ceb1 / cdd5df8189ff1537f7abe8defe971f80602cc2d2
1450 CVE-2013-7023, 0efb4ff86c200fad9da910ed7adaf3bc90793694 / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1451 </pre>
1452
1453 <h3>1.1.6</h3>
1454 <p>
1455 Fixes following vulnerabilities:
1456 </p>
1457 <pre>
1458 CVE-2013-7009, bb263cc33afbab9520f776c03bc846ad316c7e18 / 3819db745da2ac7fb3faacb116788c32f4753f34
1459 CVE-2013-7010, 558d0b9483d0eecf9718986516c00b696541c693 / 454a11a1c9c686c78aa97954306fb63453299760
1460 CVE-2013-7011, df2fc635439df6d5ab84d50ae96acb0da07f941e / 547d690d676064069d44703a1917e0dab7e33445
1461 CVE-2013-7014, a2e7fd406c5b1d9095fe198c72007e4136ef5e93 / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1462 CVE-2013-7015, f508bf7ff1f86d876dc6da43002d2240d4157bf1 / 880c73cd76109697447fbfbaa8e5ee5683309446
1463 CVE-2013-7018, 359bfa4c272adf9c3b1c59d123fadb57a9e2f8cb / 9a271a9368eaabf99e6c2046103acb33957e63b7
1464 CVE-2013-7020, f78a3868fd3d8f66da68338c0783aa15f98833bf / b05cd1ea7e45a836f7f6071a716c38bb30326e0f
1465 </pre>
1466
1467 <h3>1.1.5</h3>
1468 <p>
1469 Fixes following vulnerabilities:
1470 </p>
1471 <pre>
1472 CVE-2013-3670, e9d9fd1137b18c5649342a15c77f67d1c5d0be01 / c1f2c4c3b49277d65b71ccdd3b6b2878f1b593eb
1473 CVE-2013-3671, cd2d8aca8468523e34f67e3647a65bdebb155efc / 7edb984dd051b6919d7d8471c70499273f31b0fa
1474 CVE-2013-3672, 520c3d23036f6df4af8a6a8c3c0ba4965bca4f98 / 8d3c99e825317b7efda5fd12e69896b47c700303
1475 CVE-2013-3673, a4681d1043556718fb20c9026f8d1cec4e7f453f / d23b8462b5a4a9da78ed45c4a7a3b35d538df909
1476 CVE-2013-3674, 151c2ca8c797a00927776bb77427dc0c77e641d2 / ad002e1a13a8df934bd6cb2c84175a4780ab8942
1477 CVE-2013-3675, dafd8228bc0f7d9a6afd4e84a476b3a73e0a5a4b / 9dd04f6d8cdd1c10c28b2cb4252c1a41df581915
1478 </pre>
1479
1480 <h3>1.1.4</h3>
1481 <p>
1482 Fixes following vulnerabilities:
1483 </p>
1484 <pre>
1485 CVE-2013-2495, f719e6566c08dc1e18cf1caf07ba8c0e93cd7283 / 3dbc0ff9c3e6f6e0d08ea3d42cb33761bae084ba
1486 CVE-2013-2496, e398990eb87785e20e065cd3f14d1dbb69df4392 / b9a1efa6f4d4cda20ce796614ff5b0c523df5672
1487 CVE-2013-0894, 494ddd377ada76ed555f7a3f49391455daa099c9 / 11dcecfcca0eca1a571792c4fa3c21fb2cfddddc
1488 </pre>
1489
1490 <h3>1.1.3</h3>
1491 <p>
1492 Fixes following vulnerabilities:
1493 </p>
1494 <pre>
1495 CVE-2013-2277, 02d1efdd5b61cefb96562ff9b94c03486a8ead15 / bdeb61ccc67911cfc5e20c7cfb1312d0501ca90a
1496 CVE-2013-2276, 469cb61193861baf46cce76f98985b026b08cd8d / 8a6449167a6da8cb747cfe3502ae86ffaac2ed48
1497 CVE-2013-0872, 7c40a0449b4771a0a09c3c38e081d3869d1f917b / 21cd905cd44a4bbafe8631bbaa6021d328413ce5
1498 CVE-2013-0873, 811a504c6bc2586a8ea5d52fbcfee94277123eb5 / 4f1279154ee9baf2078241bf5619774970d18b25
1499 CVE-2013-0874, 75211f2b8cfb8b4a3f47c514e55585651eeb2767 / e1219cdaf9fb4bc8cea410e1caf802373c1bfe51
1500 CVE-2013-0875, f6687bbb6464532f14b3246cdb7b03f6d04b25cb / 1ac0fa50eff30d413206cffa5f47f7fe6d4849b1
1501 CVE-2013-0876, 1400f1a1e46d72dc38d4cee66f611d91c3a1f49b / 5260edee7e5bd975837696c8c8c1a80eb2fbd7c1
1502 CVE-2013-0877, 1ea5bbc5940d2ea5ec1eea83cccef331d737f5f6 / 365270aec5c2b9284230abc702b11168818f14cf
1503 CVE-2013-0878, f5955d9f6f9ffdb81864c3de1c7b801782a55725 / 796012af6c780b5b13ebca39a491f215515a18fe
1504 </pre>
1505
1506 <h3>1.1.2</h3>
1507 <p>
1508 Fixes following vulnerabilities:
1509 </p>
1510 <pre>
1511 CVE-2013-0862, f4fb841ad13bab66d4fb0c7ff2a94770df7815d8 / 49b729d3af8464de431362e6c5b3027102bc2f88
1512 CVE-2013-0863, 62c9beda0c189db5cb61fa772057e3af9521f293 / 7357ca900efcf829de4cce4cec6ddc286526d417
1513 CVE-2013-0864, 9547034f9120187e23ad76424dd4d70247e62212 / c10350358da58600884292c08a8690289b81de29
1514 CVE-2013-0865, f3d16706060ab6ae6dc78f15359fab3fd87c9495 / ab6c9332bfa1e20127a16392a0b85a4aa4840889
1515 CVE-2013-0866, 47e462eecc0a47ad40f59376199f93f227e21d13 / 96f452ac647dae33c53c242ef3266b65a9beafb6
1516 CVE-2013-0867, 3ef1538121fa6daeb1767510f1d4ae2c306c9fec / 11c99c78bafa77f679a1a3ba06ad00984b9a4cae
1517 CVE-2013-0868, 6baa54924980e1f0e8121e4715d16ed1adcd2a23 / f67a0d115254461649470452058fa3c28c0df294
1518                75e88db33013eaa7ab74457f5556df677b4ffb42 / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
1519 CVE-2013-0869, eaa9d2cd6b8c1e2722d5bfc56ea67fde865200ce / 695af8eed642ff0104834495652d1ee784a4c14d
1520 </pre>
1521
1522 <h3>1.1.1</h3>
1523 <p>
1524 Fixes following vulnerabilities:
1525 </p>
1526 <pre>
1527 CVE-2013-0860, 68a0477bc0af026db971ddba22541029a9e8715b / 23318a57358358e7a4dc551e830e4503f0638cfe
1528 CVE-2013-0861, 43c6b45a53a186a187f7266e4d6bd3c2620519f1 / d270c3202539e8364c46410e15f7570800e33343
1529 </pre>
1530
1531 <h3>1.1</h3>
1532 <p>
1533 Fixes following vulnerabilities:
1534 </p>
1535 <pre>
1536 CVE-2013-0844, f18c873ab5ee3c78d00fdcc2582b39c133faecb4
1537 CVE-2013-0845, 0ceca269b66ec12a23bf0907bd2c220513cdbf16
1538 CVE-2013-0846, a7ee6281f7ef1c29284e3a4cadfe0f227ffde1ed
1539 CVE-2013-0847, 10416a4d56fa8a89784e4fb62099c3cab17a9952
1540 CVE-2013-0848, 6abb9a901fca27da14d4fffbb01948288b5da3ba
1541 CVE-2013-0849, 3ae610451170cd5a28b33950006ff0bd23036845
1542 CVE-2013-0850, d6c184880ee2e09fd68c0ae217173832cee5afc1
1543 CVE-2013-0851, 63ac64864c6e0e84355aa3caa5b92208997a9a8d
1544 CVE-2013-0852, c0d68be555f5858703383040e04fcd6529777061
1545 CVE-2013-0853, be818df547c3b0ae4fadb50fd210139a8636706a
1546 CVE-2013-0854, 1f41cffe1e3e79620f587545bdfcbd7e6e68ed29
1547 CVE-2013-0855, 3920d1387834e2bc334aff9f518f4beb24e470bd
1548 CVE-2013-0856, fd4f4923cce6a2cbf4f48640b4ac706e614a1594
1549 CVE-2013-0857, 2fbb37b51bbea891392ad357baf8f3dff00bac05
1550 CVE-2013-0858, 13451f5520ce6b0afde861b2285dda659f8d4fb4
1551 CVE-2013-0859, 6d1c5ea04af3e345232aa70c944de961061dab2d
1552 CVE-2012-6617, cbe43e62c9ac7d4aefdc13476f6f691bd626525f
1553 CVE-2012-6618, 03847eb8259291b4ff1bd840bd779d0699d71f96
1554 </pre>
1555
1556 <h2>FFmpeg 1.0</h2>
1557 <h3>1.0.10</h3>
1558 <p>
1559 Fixes following vulnerabilities:
1560 </p>
1561 <pre>
1562 CVE-2012-5150, 85b1ce977bd5d477cd47d0942e1a09f0a56e6778 / ae3d41636942cbc0236bad21ad06c65f4eb0f096
1563 CVE-2013-0894, 0916d0f9d1b94b4bb88382edae45b9276746574d / 2c16bf2de07c68513072bf3cc96401d2c6291a3e
1564 CVE-2014-4609, 7b5c706494a775b2b0d0e0a38448610802eef8f4 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1565 CVE-2014-4609, 7b5c706494a775b2b0d0e0a38448610802eef8f4 / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1566 </pre>
1567
1568 <h3>1.0.9</h3>
1569 <p>
1570 Fixes following vulnerabilities:
1571 </p>
1572 <pre>
1573 CVE-2013-7023, 6f9ae27f5136a29eea18effb033fe9d6f67b892e / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1574 CVE-2014-2098, b9bf17c55ac2b3b06e44a221994563fa894c1347 / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1575 CVE-2014-2099, 54b61181ed55ab38034520eb27d18cf8a2d3732e / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1576 CVE-2014-2263, 7ad6b66370e59e7eafb17bd5d43c46e3abf51f04 / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1577 </pre>
1578
1579 <h3>1.0.8</h3>
1580 <p>
1581 Fixes following vulnerabilities:
1582 </p>
1583 <pre>
1584 CVE-2013-7009, 7549bcb295f04071dcbfc7a412e0618fb38dd8a3 / 3819db745da2ac7fb3faacb116788c32f4753f34
1585 CVE-2013-7010, e12ada6fd1e5860cdbb328eddbcb51c52d2054ca / 454a11a1c9c686c78aa97954306fb63453299760
1586 CVE-2013-7014, 5bd2b24db399d9821a0396f96dc8e2392d80abe1 / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1587 CVE-2013-7015, 65753697efdb9e4dd61f4ba582bd04476acdc69a / 880c73cd76109697447fbfbaa8e5ee5683309446
1588 CVE-2013-7018, f229c598939c34df75db7845495f077b49e233d4 / 9a271a9368eaabf99e6c2046103acb33957e63b7
1589 CVE-2013-7021, 11586b077e6e81bc390b6df657429b4a39741d2f / cdd5df8189ff1537f7abe8defe971f80602cc2d2
1590 </pre>
1591
1592 <h3>1.0.7</h3>
1593 <p>
1594 Fixes following vulnerabilities:
1595 </p>
1596 <pre>
1597 CVE-2013-3670, d814b9b51ddd3764e809c1d0f82b770e0bc085fd / c1f2c4c3b49277d65b71ccdd3b6b2878f1b593eb
1598 CVE-2013-3671, 52fa7a860318aa871624c7938801492983c24456 / 7edb984dd051b6919d7d8471c70499273f31b0fa
1599 CVE-2013-3672, cd24fdad470724651f6d5506ef94da92106ac6d3 / 8d3c99e825317b7efda5fd12e69896b47c700303
1600 CVE-2013-3674, 2c66058737e254756118b7f7be0be7d3bfbb4fe3 / ad002e1a13a8df934bd6cb2c84175a4780ab8942
1601 CVE-2013-3675, 813b3d11e0286b1d656633cd5717f3f43db5d1ac / 9dd04f6d8cdd1c10c28b2cb4252c1a41df581915
1602 </pre>
1603
1604 <h3>1.0.6</h3>
1605 <p>
1606 Fixes following vulnerabilities:
1607 </p>
1608 <pre>
1609 CVE-2013-2495, 31f337c1e44ebe53e4e23b24aa6c2a62f6862236 / 3dbc0ff9c3e6f6e0d08ea3d42cb33761bae084ba
1610 CVE-2013-2496, f84ddb0c0fbb7f1c0ff34418426840f6ea79448e / e398990eb87785e20e065cd3f14d1dbb69df4392
1611 </pre>
1612
1613 <h3>1.0.5</h3>
1614 <p>
1615 Fixes following vulnerabilities:
1616 </p>
1617 <pre>
1618 CVE-2013-0872, e35da91b52cc09d6e4f2a7191cfbc8127e2eda51 / 21cd905cd44a4bbafe8631bbaa6021d328413ce5
1619 CVE-2013-0873, 82213d67bad8785aef8806855fd0d291954193df / 4f1279154ee9baf2078241bf5619774970d18b25
1620 CVE-2013-0874, d17b9469c940f056d87fefc79d80fac47c69c1d8 / e1219cdaf9fb4bc8cea410e1caf802373c1bfe51
1621 CVE-2013-0875, 534c0df6e0ed9f26012d77e990d4da9b73d45e48 / 1ac0fa50eff30d413206cffa5f47f7fe6d4849b1
1622 CVE-2013-0876, f62537d9f1b43b04e64e7dec79049556f7bc31a7 / 5260edee7e5bd975837696c8c8c1a80eb2fbd7c1
1623 CVE-2013-0877, 4f873341b4d522b1bfa385a1f6fc86bb8b6dc879 / 365270aec5c2b9284230abc702b11168818f14cf
1624 CVE-2013-2276, 1ddb0b6fa0bd46b730dc60240f738597cadfe1e0 / 8a6449167a6da8cb747cfe3502ae86ffaac2ed48
1625 CVE-2013-2277, 676df8c4c70c67f8f31a439f8ab301f7de3fe977 / bdeb61ccc67911cfc5e20c7cfb1312d0501ca90a
1626 </pre>
1627
1628 <h3>1.0.4</h3>
1629 <p>
1630 Fixes following vulnerabilities:
1631 </p>
1632 <pre>
1633 CVE-2013-0866, c459c7b23efffab762560e41ad6a2c0dbbfd4915 / 96f452ac647dae33c53c242ef3266b65a9beafb6
1634 CVE-2013-0865, 08e2c7a45f82b897a285548c257972eb1ad352c5 / ab6c9332bfa1e20127a16392a0b85a4aa4840889
1635 CVE-2013-0863, 89e16e675d3cbe76cf4581f98bf4ac300cab0286 / 7357ca900efcf829de4cce4cec6ddc286526d417
1636 CVE-2013-0861, 4cd1dad91ae97fe1f0dd534c3f5566787566f137 / d270c3202539e8364c46410e15f7570800e33343
1637 CVE-2013-0860, 3e196e4def03c7a91423803402f84d638d316c33 / 23318a57358358e7a4dc551e830e4503f0638cfe
1638 CVE-2013-0858, 2502914c5f8eb77659d7c0868396862557a63245 / 13451f5520ce6b0afde861b2285dda659f8d4fb4
1639 CVE-2013-0845, 6df0d3e2916c223dbe4262bf1b876dff1cb3f980 / 0ceca269b66ec12a23bf0907bd2c220513cdbf16
1640 CVE-2013-0844, 85a14dbd5dca34320f58b1ba11dd6dd0df4fb3be / f18c873ab5ee3c78d00fdcc2582b39c133faecb4
1641 CVE-2013-0868, b666debffec1fcbb19ef377635a53b9a58bca8a4 / f67a0d115254461649470452058fa3c28c0df294
1642                db0f7f7394e1f994ed38db043f78ed0f10bde0da / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
1643 CVE-2013-0862, 8eda88868399de00806cf21a966d9660db4ae9b4 / 49b729d3af8464de431362e6c5b3027102bc2f88
1644 </pre>
1645
1646 <h3>1.0.2</h3>
1647 <p>
1648 Fixes following vulnerabilities:
1649 </p>
1650 <pre>
1651 commit 20c121c00747d6c3b0b0f98deeff021171b2ed74 / c83002a4f8042ccfa0688a9a18e8fa0369c1fda8
1652 commit 68e48ed72e0597ae61bc3e9e6e6d9edcb1a00073 / 7d66bc7920240cc0e8df6c44b2d2cdbe4b228fbe
1653 CVE-2012-6617, 9929991da7b843e7d80154fcacc4e80579b86a2d / cbe43e62c9ac7d4aefdc13476f6f691bd626525f
1654 CVE-2012-6618, e74cd2f4706f71da5e9205003c1d8263b54ed3fb / 03847eb8259291b4ff1bd840bd779d0699d71f96
1655 </pre>
1656
1657 <h3>1.0.1</h3>
1658 <p>
1659 Fixes following vulnerabilities:
1660 </p>
1661 <pre>
1662 CVE-2013-0859, 0b9be54e97fa574867d5e99a3623d1db7df7b274 / 6d1c5ea04af3e345232aa70c944de961061dab2d
1663 CVE-2013-0857, 112d4c400f0e0d5d1621fc8db515907cffaae259 / 2fbb37b51bbea891392ad357baf8f3dff00bac05
1664 CVE-2013-0856, e0884eadf6a15e93142131b695f48776f9a0ac31 / fd4f4923cce6a2cbf4f48640b4ac706e614a1594
1665 CVE-2013-0855, c8c9740ee1ea4a4f857a24b1ce05dcd07b72ec2d / 3920d1387834e2bc334aff9f518f4beb24e470bd
1666 CVE-2013-0853, c51c5f83c13b0fa3e332e59bf764fdc598476b2e / be818df547c3b0ae4fadb50fd210139a8636706a
1667 CVE-2013-0852, 28bf685bfc6d0c744369cdf367f61a78d80d0b01 / c0d68be555f5858703383040e04fcd6529777061
1668 CVE-2013-0851, c8833a13cf530fbf5b1d579cd1ae527a0904403f / 63ac64864c6e0e84355aa3caa5b92208997a9a8d
1669 CVE-2013-0850, c82d6e05da0898c45ae915fb808e175f6a4ec7e5 / d6c184880ee2e09fd68c0ae217173832cee5afc1
1670 CVE-2013-0849, 38e8f78c041bd28f5b8d32f2fd945eae8ce28598 / 3ae610451170cd5a28b33950006ff0bd23036845
1671 CVE-2013-0848, 74241de7ed501a34e7dfe291eed3339ca7b50755 / 6abb9a901fca27da14d4fffbb01948288b5da3ba
1672 CVE-2013-0846, e34369e8ece08b7bd820366dea5965f4c40c0080 / a7ee6281f7ef1c29284e3a4cadfe0f227ffde1ed
1673 </pre>
1674
1675 <h3>1.0</h3>
1676 <p>
1677 Fixes following vulnerabilities:
1678 </p>
1679 <pre>
1680 CVE-2017-16803, b829da363985cb2f80130bba304cc29a632f6446
1681 </pre>
1682
1683 <h2>FFmpeg 0.11</h2>
1684
1685 <h3>0.11.5</h3>
1686 <p>
1687 Fixes following vulnerabilities:
1688 </p>
1689 <pre>
1690 CVE-2013-7010, fdf57ad2ff749fbea0fce24e16e27ac87eb834cd / 454a11a1c9c686c78aa97954306fb63453299760
1691 CVE-2013-7014, 2d945ac68f7a515b1bdf77e2766ff398d843bbe6 / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1692 CVE-2013-7021, ceff07dfb94af00233979ccd1cf6587b91a44d5f / cdd5df8189ff1537f7abe8defe971f80602cc2d2
1693 CVE-2013-7023, 2289bffa312dc3589efbdf44a0a5f1a26a5b709f / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1694 CVE-2014-2098, c23597ec7eaea16a638729c60866befcd48eda3e / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1695 CVE-2014-2099, 3a893335bde2d4ba2fcd839df09afb2b95779856 / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1696 CVE-2014-2263, 12770701856a05b6b3cd706f708f8e9a4e8a1336 / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1697 </pre>
1698
1699 <h3>0.11.4</h3>
1700 <p>
1701 Fixes following vulnerabilities:
1702 </p>
1703 <pre>
1704 CVE-2013-0869, 1934bb75361e7859873c6bf94ee1ceb17981c550 / 695af8eed642ff0104834495652d1ee784a4c14d
1705 CVE-2013-4358, 39ed5442620a7a0fd2328b7d4aefc6ae152c5441 / b9d887c225466576ae80ef7f2b109e866ff137b2
1706 CVE-2013-7009, 453e2f1528811ac16d6a3fdef2058d0649eac00f / 3819db745da2ac7fb3faacb116788c32f4753f34
1707 CVE-2013-7015, b25c3063b2fcad7bcf6a7337f101990085b1983d / 880c73cd76109697447fbfbaa8e5ee5683309446
1708 CVE-2013-7018, f9e6fb50ceac05f8e0e9ff4a9a99674407fc8b85 / 9a271a9368eaabf99e6c2046103acb33957e63b7
1709 </pre>
1710
1711 <h3>0.11.3</h3>
1712 <p>
1713 Fixes following vulnerabilities:
1714 </p>
1715 <pre>
1716 CVE-2012-6618, d3835cb87714bece30e6ce748c9f11ca640859da / 03847eb8259291b4ff1bd840bd779d0699d71f96
1717 CVE-2013-0868, 864a7e73b9604f3db1dd58f4580a1c8f05219ea4 / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
1718                562aa82d2a22cba39caede1d7b1243fdb6311ce5 / f67a0d115254461649470452058fa3c28c0df294
1719 </pre>
1720
1721 <h3>0.11</h3>
1722 <p>
1723 Fixes following vulnerabilities:
1724 </p>
1725 <pre>
1726 CVE-2012-2772, cb7190cd2c691fd93e4d3664f3fce6c19ee001dd
1727 CVE-2012-2774, 59a4b73531428d2f420b4dad545172c8483ced0f
1728 CVE-2012-2775, 9d3032b960ae03066c008d6e6774f68b17a1d69d
1729 CVE-2012-2776, ba775a54bc2136ec5da85385a923b05ee6fab159
1730 CVE-2012-2777, 25715064c2ef4978672a91f8c856f3e8809a7c45
1731 CVE-2012-2779, 229e4c133287955d5f3f837520a3602709b21950
1732 CVE-2012-2782, 9a57a37b7041581c10629c8241260a5d7bfbc1e7
1733 CVE-2012-2783, d85b3c4fff4c4b255232fcc01edbd57f19d60998
1734 CVE-2012-2785, 326f7a68bbd429c63fd2f19f4050658982b5b081
1735                d462949974668ffb013467d12dc4934b9106fe19
1736 CVE-2012-2786, d1c95d2ce39560e251fdb14f4af91b04fd7b845c
1737 CVE-2012-2787, 01bf2ad7351fdaa2e21b6bdf963d22d6ffccb920
1738 CVE-2012-2788, c41ac870470c614185e1752c11f892809022248a
1739 CVE-2012-2789, 97a5addfcf0029d0f5538ed70cb38cae4108a618
1740 CVE-2012-2790, 2837d8dc276760db1821b81df3f794a90bfa56e6
1741 CVE-2012-2791, 0846719dd11ab3f7a7caee13e7af71f71d913389
1742 CVE-2012-2792, d442c4462a2692e27a24e1a9d0eb6f18725c7bd8
1743 CVE-2012-2793, 83c7803f55b3231faeb93c1a634399a70fae9480
1744 CVE-2012-2794, 5ad7335ebac2b38bb2a1c8df51a500b78461c05a
1745 CVE-2012-2795, a0abefb0af64a311b15141062c77dd577ba590a3
1746                2a7063de547b1d8fb1cef523469390fb59fb2c50
1747                b3a43515827f3d22a881c33b87384f01c86786fd
1748 CVE-2012-2796, 5e59a77cec804a9b44c60ea22c17beba6453ef23
1749 CVE-2012-2797, cca9528524c7a4b91451f4322bd50849af5d057e
1750 CVE-2012-2798, 72b9537d8886f679494651df517dfed9b420cf1f
1751 CVE-2012-2799, 64bd7f8e4db1742e86c5ed02bd530688b74063e3
1752 CVE-2012-2800, f0bf9e9c2a65e9a2b9d9e4e94f99acb191dc7ae7
1753 CVE-2012-2801, 1df49142bab1b7bccd11392aa9e819e297d21a6e
1754 CVE-2012-2802, 2c22701c371c2f3dea21fcdbb97c981939fb77af
1755 CVE-2012-2803, 951cbea56fdc03ef96d07fbd7e5bed755d42ac8a
1756 CVE-2012-2804, 4a80ebe491609e04110a1dd540a0ca79d3be3d04
1757 CVE-2012-5359, msvr12-017
1758 CVE-2012-5360, msvr12-017
1759 CVE-2012-5361, msvr12-017
1760 CVE-2016-3062, 689e59b7ffed34eba6159dcc78e87133862e3746
1761 </pre>
1762
1763 <h2>FFmpeg 0.10</h2>
1764
1765 <h3>0.10.15</h3>
1766 <p>
1767 Fixes following vulnerabilities:
1768 </p>
1769 <pre>
1770 CVE-2013-0848, a1804df66a4064aa30554a11e4fd6cdac3ed89c0
1771 CVE-2013-0852, a465ed5707f5cbc9713d5e9629d424cd2d46e038
1772 CVE-2013-0860, c79cf0129edafc388ba1c47cd7b6a620557e48de
1773 CVE-2013-3672, e17dc0a254ac8d3c33887a114a66e2b659ba0bc5
1774 CVE-2013-3674, 3aebdffb010df025728d6c2af89642f9634aa806
1775 CVE-2013-7020, b5d7b80a7e43779ca2962ba56442579c2a7e927d
1776 </pre>
1777
1778 <h3>0.10.14</h3>
1779 <p>
1780 Fixes following vulnerabilities:
1781 </p>
1782 <pre>
1783 CVE-2014-4609, 6a968073daa74ffb98368fefd476a4562ce84e1b / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1784 CVE-2014-4610, 6a968073daa74ffb98368fefd476a4562ce84e1b / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
1785 </pre>
1786
1787 <h3>0.10.13</h3>
1788 <p>
1789 Fixes following vulnerabilities:
1790 </p>
1791 <pre>
1792 CVE-2012-5150, 2facb10f705ab3f34b7a050107d7556b388c068c / ae3d41636942cbc0236bad21ad06c65f4eb0f096
1793 </pre>
1794
1795 <h3>0.10.12</h3>
1796 <p>
1797 Fixes following vulnerabilities:
1798 </p>
1799 <pre>
1800 CVE-2012-2795, ca8c3ec11b8ceb6d753176d5c04145cb83cbbe47 / a0abefb0af64a311b15141062c77dd577ba590a3
1801 CVE-2014-2098, ae51d93983530a1900ee4e1e4bf43cb28a30efb2 / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1802 CVE-2014-2099, f157f18b3473dc5bcef8d21d25ce0cdb6597bafd / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1803 CVE-2014-2263, 68b14c044a4a00d69aeb620bdb57dce533c4190a / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1804 </pre>
1805
1806 <h3>0.10.9</h3>
1807 <p>
1808 Fixes following vulnerabilities:
1809 </p>
1810 <pre>
1811 CVE-2013-7009, ef8145270f4a91216b24b1552c73e7eda140c8b6 / 3819db745da2ac7fb3faacb116788c32f4753f34
1812 CVE-2013-7010, a99aff4e4bbef8e64b51f267cd1769214e1b4e80 / 454a11a1c9c686c78aa97954306fb63453299760
1813 CVE-2013-7014, 9300b1f64e5b85164e50d95dfed4a66452cb667e / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1814 CVE-2013-7015, e288124394840f9e37e110afe47c737044372f89 / 880c73cd76109697447fbfbaa8e5ee5683309446
1815 CVE-2013-7018, 1a311ad99a57ec3cd4f821f8a4c22973e2b4d740 / 9a271a9368eaabf99e6c2046103acb33957e63b7
1816 CVE-2013-7023, 20854f9bffd2130b6b987c439c2b4002aa177dd0 / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1817 </pre>
1818
1819 <h3>0.10.7</h3>
1820 <p>
1821 Fixes following vulnerabilities:
1822 </p>
1823 <pre>
1824 CVE-2013-0868, b07c791252707c88f610daa668eae3ddc6fbccc7 / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
1825                ba4b57e8024a9635b4eaf7f3cc08837b065bd4c9 / f67a0d115254461649470452058fa3c28c0df294
1826 CVE-2013-0894, e050af9a809bd4e223c89e280ebd94da0e1034b5 / 11dcecfcca0eca1a571792c4fa3c21fb2cfddddc
1827 c3d7c805bc9c1ed584e92649cd8fa8cbb7010967 / c83002a4f8042ccfa0688a9a18e8fa0369c1fda8
1828 </pre>
1829
1830 <h3>0.10.6</h3>
1831 <p>
1832 Fixes following vulnerabilities:
1833 </p>
1834 <pre>
1835 CVE-2012-2796, CVE-2012-2775, CVE-2012-2772, CVE-2012-2776,
1836 CVE-2012-2779, CVE-2012-2787, CVE-2012-2794, CVE-2012-2800,
1837 CVE-2012-2802, CVE-2012-2801, CVE-2012-2786, CVE-2012-2798,
1838 CVE-2012-2793, CVE-2012-2789, CVE-2012-2788, CVE-2012-2790,
1839 CVE-2012-2777, CVE-2012-2784
1840 </pre>
1841 <h3>0.10.3</h3>
1842 <p>
1843 Fixes following vulnerabilities:
1844 </p>
1845 <pre>
1846 CVE-2012-0947, CVE-2012-2771, CVE-2012-2773, CVE-2012-2778, CVE-2012-2780,
1847 CVE-2012-2781, CVE-2012-2805,
1848 </pre>
1849 <h3>0.10</h3>
1850 <p>
1851 Fixes following vulnerabilities:
1852 </p>
1853 <pre>
1854 CVE-2011-3929, CVE-2011-3934, CVE-2011-3935, CVE-2011-3936,
1855 CVE-2011-3937, CVE-2011-3940, CVE-2011-3941, CVE-2011-3944,
1856 CVE-2011-3945, CVE-2011-3946, CVE-2011-3947, CVE-2011-3949,
1857 CVE-2011-3950, CVE-2011-3951, CVE-2011-3952
1858 </pre>
1859 <p>
1860 and several others that do not have a CVE number.
1861 Many of these issues can be exploited when a remote file is
1862 played back and some are probable arbitrary code execution vulnerabilities.
1863 </p>
1864
1865 <p>
1866 FFmpeg 0.10 is unaffected by:
1867 </p>
1868 <pre>
1869 CVE-2011-3930, CVE-2011-3931, CVE-2011-3932, CVE-2011-3933,
1870 CVE-2011-3938, CVE-2011-3939, CVE-2011-3942, CVE-2011-3943,
1871 CVE-2011-3948.
1872 </pre>
1873
1874 <h2>FFmpeg 0.9</h2>
1875 <h3>0.9.4</h3>
1876 <p>
1877 Fixes following vulnerabilities:
1878 </p>
1879 <pre>
1880 CVE-2012-2795, 356f8634e9919ff88038fda4b6e5271954892c89 / a0abefb0af64a311b15141062c77dd577ba590a3
1881 CVE-2013-0894, 3926ebc7029d97f2aa8c1d834a9a67d821c43db8 / 2c16bf2de07c68513072bf3cc96401d2c6291a3e
1882 CVE-2013-7023, 87d335c0075603e9d10463479d42d86016033390 / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
1883 CVE-2014-2098, 954ce59a0abb8497864603499a1a4321fe4d8982 / ec9578d54d09b64bf112c2bf7a34b1ef3b93dbd3
1884 CVE-2014-2099, 573d5fdedae72bf59d8c0b0766fdee171063d36f / c919e1ca2ecfc47d796382973ba0e48b8f6f92a2
1885 CVE-2014-2263, d234e1d333c95d2f883830e8deeac04cd1c15673 / 842b6c14bcfc1c5da1a2d288fd65386eb8c158ad
1886 </pre>
1887
1888 <h3>0.9.3</h3>
1889 <p>
1890 Fixes following vulnerabilities:
1891 </p>
1892 <pre>
1893 CVE-2013-0868, 03e2e95beb1a6203e5bcd55b38926f71272a3c2b / f67a0d115254461649470452058fa3c28c0df294
1894 CVE-2013-0868, 21dd8f5baa43d852354e9b6d8174be4095cdec0e / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
1895 CVE-2013-7009, 4490b3db23bd37ab9db15914f3a94a3caa090530 / 3819db745da2ac7fb3faacb116788c32f4753f34
1896 CVE-2013-7010, a62852bae0ee29992a6218687cb74d1f4dcd4b8e / 454a11a1c9c686c78aa97954306fb63453299760
1897 CVE-2013-7014, 40d4e82e2ecd53668d831df51ecc9e05ca41d5f0 / 86736f59d6a527d8bc807d09b93f971c0fe0bb07
1898 CVE-2013-7015, edb4aad93dc2a08523ad16b5511cf985360dfd8e / 880c73cd76109697447fbfbaa8e5ee5683309446
1899 CVE-2013-7018, a4b4be7493bdfd6d50ef6038adcc45e5b07878f1 / 9a271a9368eaabf99e6c2046103acb33957e63b7
1900 </pre>
1901
1902 <h3>0.9.1</h3>
1903 <p>
1904 Fixes following vulnerabilities:
1905 </p>
1906 <pre>
1907 CVE-2011-3893, CVE-2011-3895,
1908
1909 CVE-2012-0847 FFmpeg ae21776207e8a2bbe268e7c9e203f7599dd87ddb lavfi:
1910 add missing check in avfilter_filter_samples()
1911
1912 CVE-2012-0848 FFmpeg 5257743aee0c3982f0079e6553aabc6aa39401d2 ws_snd1:
1913 Fix wrong samples count and crash.
1914
1915 CVE-2012-0849 FFmpeg 1f99939a6361e2e6d6788494dd7c682b051c6c34 j2kdec:
1916 Fix integer overflow leading to a segfault
1917
1918 CVE-2012-0850 FFmpeg 944f5b2779e4aa63f7624df6cd4de832a53db81b aacsbr:
1919 Fix memory corruption.
1920
1921 CVE-2012-0851 FFmpeg 7fff64e00d886fde11d61958888c82b461cf99b9 h264:
1922 check chroma_format_idc range.
1923
1924 CVE-2012-0852 FFmpeg 608708009f69ba4cecebf05120c696167494c897 adpcm:
1925 Fix crash
1926
1927 CVE-2012-0853 FFmpeg 9af6abdc17deb95c9b1f1d9242ba49b8b5e0b016 atrac3:
1928 Fix crash in tonal component decoding.
1929
1930 CVE-2012-0854 FFmpeg 6d8e6fe9dbc365f50521cf0c4a5ffee97c970cb5
1931 CODEC_ID_SOL_DPCM: Fix used write buffer.
1932
1933 CVE-2012-0855 FFmpeg 3eedf9f716733b3b4c5205726d2c1ca52b3d3d78 j2kdec:
1934 Check curtileno for validity
1935
1936 CVE-2012-0856 FFmpeg 21270cffaeab2f67a613907516b2b0cd6c9eacf4 h263dec:
1937 Fix regression / crash with lowres.
1938
1939 CVE-2012-0857 FFmpeg 282bb02839b1ce73963c8e3ee46804f1ade8b12a j2kdec:
1940 Fix crash in get_qcx
1941
1942 CVE-2012-0858 FFmpeg 18bcfc912e48bf77a5202a0e24a3b884b9b2ff2c shorten:
1943 Fix invalid free()
1944
1945 CVE-2012-0859 FFmpeg 6fcf2bb8af0e7d6bb179e71e67e5fab8ef0d2ec2 vorbis:
1946 Fix last quarter of CVE-2011-3893
1947 </pre>
1948 <p>and more security issues that
1949 have no CVE number. Many of these issues can be exploited when a remote file is
1950 played back and a few are probable arbitrary code execution vulnerabilities</p>
1951
1952
1953 <h2>FFmpeg 0.8</h2>
1954 <h3>0.8.15</h3>
1955 <p>
1956 Fixes following vulnerabilities:
1957 </p>
1958 <pre>
1959 CVE-2013-0894, d86a5ce03f6993aaf7a28f2c2b29a788d7ea76ab / 11dcecfcca0eca1a571792c4fa3c21fb2cfddddc
1960 </pre>
1961
1962 <h3>0.8.11</h3>
1963 <p>
1964 Fixes following vulnerabilities:
1965 </p>
1966 <pre>
1967 CVE-2012-0853, CVE-2012-0858, CVE-2011-3929, CVE-2011-3936,
1968 CVE-2011-3937, CVE-2011-3940, CVE-2011-3945, CVE-2011-3947
1969 Several security issues that dont have CVE numbers.
1970 </pre>
1971
1972 <h3>0.8.10</h3>
1973 <p>Fixes CVE-2011-3893 and CVE-2011-3895, and many more</p>
1974
1975 <h3>0.8.7</h3>
1976 <p>Fixes CVE-2011-4352/NGS00145, CVE-2011-4579/NGS00148, CVE-2011-4351, NGS00144, CVE-2011-4353 among others</p>
1977
1978 <h3>0.8.6</h3>
1979 <p>Fixes CVE-2011-3892 among others</p>
1980
1981 <h3>0.8.5</h3>
1982 <p>Fixes CVE-2011-4364 among others</p>
1983
1984 <h2>FFmpeg 0.7</h2>
1985 <h3>0.7.17</h3>
1986 <p>
1987 Fixes following vulnerabilities:
1988 </p>
1989 <pre>
1990 CVE-2012-5150, c3ece52decafc4923aebe7fd74b274e9ebb1962e / ae3d41636942cbc0236bad21ad06c65f4eb0f096
1991 CVE-2014-4609, 1b291e0466308b341bc2e8c2a49d44862400f014 / 7b5c706494a775b2b0d0e0a38448610802eef8f4
1992 CVE-2014-8541, b5e661bcd2bb4fe771cb2c1e21215c68e6a17665 / 5c378d6a6df8243f06c87962b873bd563e58cd39
1993 CVE-2014-8542, cd3c4d8c55222337b0b59af4ea1fecfb46606e5e / 105654e376a736d243aef4a1d121abebce912e6b
1994 CVE-2014-8543, 73962e677d871fa0dde5385ee04ea07c048d8864 / 8b0e96e1f21b761ca15dbb470cd619a1ebf86c3e
1995 CVE-2014-8545, 7a5590ef4282e19d48d70cba0bc4628c13ec6fd8 / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
1996 CVE-2014-8547, ef32bc8dde52439afd13988f56012a9f4dd55a83 / 8f1457864be8fb9653643519dea1c6492f1dde57
1997 CVE-2014-8548, 5b2097626d0e4ccb432d7d8ab040aa8dbde9eb3a / c727401aa9d62335e89d118a5b4e202edf39d905
1998 CVE-2016-1528, 5b2097626d0e4ccb432d7d8ab040aa8dbde9eb3a / c727401aa9d62335e89d118a5b4e202edf39d905
1999 CVE-2014-9316, 30e8a375901f8802853fd6d478b77a127d208bd6 / 0eecf40935b22644e6cd74c586057237ecfd6844
2000 CVE-2014-9317, cb1db92cca98f963e91f421ee0c84f8866325a73 / 79ceaf827be0b070675d4cd0a55c3386542defd8
2001 CVE-2014-9603, fac6f744d8170585f05e098ce9c9f27eeffa818e / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
2002 CVE-2015-1872, 75b0cfcf105c8720a47a2ee80a70ba16799d71b7 / fabbfaa095660982cc0bc63242c459561fa37037
2003 </pre>
2004
2005 <h3>0.7.16</h3>
2006 <p>
2007 Fixes following vulnerabilities:
2008 </p>
2009 <pre>
2010 CVE-2013-0894, d86a5ce03f6993aaf7a28f2c2b29a788d7ea76ab / 11dcecfcca0eca1a571792c4fa3c21fb2cfddddc
2011 </pre>
2012
2013 <h3>0.7.12</h3>
2014 <p>
2015 Fixes following vulnerabilities:
2016 </p>
2017 <pre>
2018 CVE-2012-0853, CVE-2012-0858, CVE-2011-3929, CVE-2011-3936,
2019 CVE-2011-3937, CVE-2011-3940, CVE-2011-3945, CVE-2011-3947
2020 Several security issues that dont have CVE numbers.
2021 </pre>
2022
2023 <h3>0.7.11</h3>
2024 <p>Fixes CVE-2011-3893 and CVE-2011-3895, and many more</p>
2025
2026 <h3>0.7.8</h3>
2027 <p>Fixes CVE-2011-4352, CVE-2011-4579, CVE-2011-4351, CVE-2011-4353</p>
2028
2029 <h3>0.7.7</h3>
2030 <p>Fixes CVE-2011-3892</p>
2031
2032 <h3>0.7.6</h3>
2033 <p>Fixes CVE-2011-4364 among others</p>
2034
2035 <h3>0.7</h3>
2036 <p>Fixes CVE-2011-2161</p>
2037
2038 <h2>FFmpeg 0.6</h2>
2039 <h3>0.6.5</h3>
2040 <p>Fixes CVE-2011-3892, CVE-2011-3893, CVE-2011-3895</p>
2041
2042 <h3>0.6.4</h3>
2043 <p>Fixes CVE-2011-4352, CVE-2011-4579, CVE-2011-4353, CVE-2011-4351, CVE-2011-4364</p>
2044
2045 <h3>0.6.2</h3>
2046 <p>Fixes CVE-2011-2161</p>
2047
2048 <h2>FFmpeg 0.5</h2>
2049 <h3>0.5.14</h3>
2050 <p>
2051 Fixes following vulnerabilities:
2052 </p>
2053 <pre>
2054 CVE-2012-5150, 90c8fa52216b7a9fc83167f791dd7bb1d01bbaf2 / ae3d41636942cbc0236bad21ad06c65f4eb0f096
2055 CVE-2013-7023, 04fb6bb9155a5b1857027b78728badec72734c2e / f31011e9abfb2ae75bb32bc44e2c34194c8dc40a
2056 CVE-2014-4609, 24a0273cb86ec0b8bf17c71e7f426c3aa9e4989f / 7b5c706494a775b2b0d0e0a38448610802eef8f4
2057 CVE-2014-4609, 24a0273cb86ec0b8bf17c71e7f426c3aa9e4989f / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
2058 CVE-2014-4610, 24a0273cb86ec0b8bf17c71e7f426c3aa9e4989f / d6af26c55c1ea30f85a7d9edbc373f53be1743ee
2059 </pre>
2060
2061 <h3>0.5.13</h3>
2062 <p>
2063 Fixes following vulnerabilities:
2064 </p>
2065 <pre>
2066 CVE-2013-7009, fde0b7d91c9cbcc427f87c2651f39d0075c66efe / 3819db745da2ac7fb3faacb116788c32f4753f34
2067 CVE-2013-7010, e7484d54252d3442b64ed09770d4c84c44e104e9 / 454a11a1c9c686c78aa97954306fb63453299760
2068 </pre>
2069
2070 <h3>0.5.11</h3>
2071 <p>
2072 Fixes following vulnerabilities:
2073 </p>
2074 <pre>
2075 CVE-2013-0849, fee26d352a52eb9f7fcd8d9167fb4a5ba015b612 / 3ae610451170cd5a28b33950006ff0bd23036845
2076 CVE-2013-0846, a23a3dba25448939e6be43c9196f1e6917258e2e / a7ee6281f7ef1c29284e3a4cadfe0f227ffde1ed
2077 CVE-2013-0865, 13093f9767b922661132a3c1f4b5ba2c7338b660 / ab6c9332bfa1e20127a16392a0b85a4aa4840889
2078 CVE-2013-0868, ac476bfa9f90587eadef5b98cfc40ec77dde3f18 / 0dfc01c2bbf4b71bb56201bc4a393321e15d1b31
2079 CVE-2013-0868, 272e7f6443b76fb47192930d157bfd9284294188 / f67a0d115254461649470452058fa3c28c0df294
2080 </pre>
2081
2082 <h3>0.5.8</h3>
2083 <p>Fixes CVE-2011-3892, CVE-2011-3893, CVE-2011-3895</p>
2084
2085 <h3>0.5.7</h3>
2086 <p>CVE-2011-4353</p>
2087
2088 <h3>0.5.6</h3>
2089 <p>Fixes CVE-2011-4579, CVE-2011-4351</p>
2090
2091 <h3>0.5.5</h3>
2092 <p>Fixes CVE-2011-3504, CVE-2011-3362, CVE-2011-3973, CVE-2011-3974</p>
2093
2094 <h3>0.5.4</h3>
2095 <p>Fixes CVE-2010-3908, CVE-2011-0722, CVE-2010-4704, CVE-2011-0480, CVE-2011-0723, CVE-2011-2161</p>
2096
2097 <h3>0.5</h3>
2098 <p>
2099 Fixes following vulnerabilities:
2100 </p>
2101 <pre>
2102 CVE-2008-4610 00bbe27631ddce543e00d5fbdee445c39fc84d7f
2103 CVE-2008-4867 4df7beb3686caf2df345d2e10564aa8cf6c24a65
2104 CVE-2009-0385 0838cfdc8a10185604db5cd9d6bffad71279a0e8
2105 CVE-2016-1528 d99fbbf4d7e3f6abea0d052849a515730f552608 (partial, see c727401aa9d62335e89d118a5b4e202edf39d905)
2106 </pre>