web/security: Add CVEs for 2.8.2, 2.7.3 and 2.6.5
[ffmpeg-web.git] / src / security
index ddb04f7..6fa888c 100644 (file)
@@ -2,6 +2,18 @@
 
 <h2>FFmpeg 2.8</h2>
 
+<h3>2.8.2</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2015-6761, b46efcb2933c6adc11486104195dcd5054485246  / dabea74d0e82ea80cd344f630497cafcb3ef872c
+CVE-2015-8216, fdb884263974b19584a4f37508d71bc60189f512  / d24888ef19ba38b787b11d1ee091a3d94920c76a
+CVE-2015-8217, ff30907205fc4a9666a7ee93ca456e3a5bcacbc0  / 93f30f825c08477fe8f76be00539e96014cc83c8
+CVE-2015-8218, a7bbb7fb884a02a7b380ef7afa787fca756b9d82  / d4a731b84a08f0f3839eaaaf82e97d8d9c67da46
+CVE-2015-8219, 56419053bcaef67acb41dbc1934aa8eaec9acbe6  / 43492ff3ab68a343c1264801baa1d5a02de10167
+</pre>
+
 <h3>2.8</h3>
 <p>
 Fixes following vulnerabilities:
@@ -21,6 +33,16 @@ CVE-2015-6826, 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
 
 <h2>FFmpeg 2.7</h2>
 
+<h3>2.7.3</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2015-8217, d332aa6ec678e5e9630710a049eee36a91127f8c / 93f30f825c08477fe8f76be00539e96014cc83c8
+CVE-2015-8216, edf06a056253267bb1f2fba3bbc17f4b323f92b1 / d24888ef19ba38b787b11d1ee091a3d94920c76a
+CVE-2015-8219, 169a02da1e39915f20f21d67de5747e1752d8da2 / 43492ff3ab68a343c1264801baa1d5a02de10167
+</pre>
+
 <h3>2.7.2</h3>
 <p>
 Fixes following vulnerabilities:
@@ -48,6 +70,16 @@ CVE-2015-3395, f7e1367f58263593e6cee3c282f7277d7ee9d553
 
 <h2>FFmpeg 2.6</h2>
 
+<h3>2.6.5</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2015-8216, 4fec2df719b31d37f4af0b230d0876c4eee7e5df / d24888ef19ba38b787b11d1ee091a3d94920c76a
+CVE-2015-8217, 6a82ec8844a1b3f6d7b6cfe0fd1293340d19c786 / 93f30f825c08477fe8f76be00539e96014cc83c8
+CVE-2015-8219, 9f6e755272e7d07e83a5b8224be7eb3318204916 / 43492ff3ab68a343c1264801baa1d5a02de10167
+</pre>
+
 <h3>2.6.4</h3>
 <p>
 Fixes following vulnerabilities: