web: Add 2.4.14
authorMichael Niedermayer <michael@niedermayer.cc>
Sun, 31 Dec 2017 12:23:06 +0000 (13:23 +0100)
committerMichael Niedermayer <michael@niedermayer.cc>
Sun, 31 Dec 2017 12:27:49 +0000 (13:27 +0100)
src/olddownload
src/security

index ed4af8a..d380b2f 100644 (file)
@@ -129,10 +129,10 @@ libpostproc    53.  3.100</pre>
   </div> <!-- row -->
 
 
-  <h3 id="release_2.4">FFmpeg 2.4.13 "Fresnel"</h3>
+  <h3 id="release_2.4">FFmpeg 2.4.14 "Fresnel"</h3>
 
   <p>
-    2.4.13 was released on 2016-02-02. It is the latest stable FFmpeg release
+    2.4.14 was released on 2017-12-31. It is the latest stable FFmpeg release
     from the 2.4 release branch, which was cut from master on 2014-09-14.
     Amongst lots of other changes, it includes all changes from
     ffmpeg-mt, libav master of 2014-09-14, libav 11.4 as of 2015-08-25.
@@ -152,15 +152,15 @@ libpostproc    53.  0.100</pre>
 
   <div class="row">
     <div class="col-md-4">
-      <a class="btn btn-success" href="releases/ffmpeg-2.4.13.tar.bz2">Download bzip2 tarball</a>
-      <small><a href="releases/ffmpeg-2.4.13.tar.bz2.asc">PGP signature</a></small>
+      <a class="btn btn-success" href="releases/ffmpeg-2.4.14.tar.bz2">Download bzip2 tarball</a>
+      <small><a href="releases/ffmpeg-2.4.14.tar.bz2.asc">PGP signature</a></small>
     </div> <!-- col -->
     <div class="col-md-4">
-      <a class="btn btn-success" href="releases/ffmpeg-2.4.13.tar.gz">Download gzip tarball</a>
-      <small><a href="releases/ffmpeg-2.4.13.tar.gz.asc">PGP signature</a></small>
+      <a class="btn btn-success" href="releases/ffmpeg-2.4.14.tar.gz">Download gzip tarball</a>
+      <small><a href="releases/ffmpeg-2.4.14.tar.gz.asc">PGP signature</a></small>
     </div> <!-- col -->
     <div class="col-md-4 text-right">
-      <small><a href="http://git.videolan.org/?p=ffmpeg.git;a=shortlog;h=n2.4.13">Changelog</a></small>
+      <small><a href="http://git.videolan.org/?p=ffmpeg.git;a=shortlog;h=n2.4.14">Changelog</a></small>
       <a class="btn btn-success" href="http://git.videolan.org/?p=ffmpeg.git;a=blob;f=RELEASE_NOTES;hb=release/2.4">Release Notes</a>
     </div> <!-- col -->
   </div> <!-- row -->
index 3f81464..f4af63a 100644 (file)
@@ -762,6 +762,45 @@ CVE-2014-9319, ea38e5a6b75706477898eb1e6582d667dbb9946c
 
 <h2>FFmpeg 2.4</h2>
 
+<h3>2.4.14</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2016-10191, 4c5ebe4b014a208b8c8f52d61c4fb42b98d60e67 / 7d57ca4d9a75562fa32e40766211de150f8b3ee7
+CVE-2016-10192, a07cf6423ec30be54493d46ad541c8f91fe1c13e / a5d25faa3f4b18dac737fdb35d0dd68eb0dc2156
+CVE-2016-6164, d7ab6e93a688688ad27c03ba3ba15711e59036dc / 8a3221cc67a516dfc1700bdae3566ec52c7ee823
+CVE-2016-6881, 46ecb01f62e5944b46f1df23be714dc3e920649a / a453bbb68f3eec202673728988bba3bc76071761
+CVE-2016-7122, 1c5515181334c3da779fb8afcd4940ea2b092b27 / e4e4a9cad7f21593d4bcb1f2404ea0d373c36c43
+CVE-2016-7450, 9243dbb5599ed9e4796c0534cc2f77268fc27c8d / a5af1240fce845f645440364c1335e0f8e44ee6c
+CVE-2016-7502, 6438fb13406d2c0cc6023fa9d2ca8942e9ebd682 / 0e318f110bcd6bb8e7de9127f2747272e60f48d7
+CVE-2016-7562, a672688086ba51f51ccf6e580a076244778268a1 / 69449da436169e7facaa6d1f3bcbc41cf6ce2754
+CVE-2016-7785, b490cf4350abfec4746d6e033d533e0a15cfa93c / 14bac7e00d72eac687612d9b125e585011a56d4f
+CVE-2016-7905, 45f5e17aa43a4cebed77d8e9781447ad29a0ed61 / 2679ad4773aa356e7c3da5c68bc81f02a194617f
+CVE-2017-11399, 96349da5ec8eda9f0368446e557fe0c8ba0e66b7 / ba4beaf6149f7241c8bd85fe853318c2f6837ad0
+CVE-2017-11665, 52bb9d6d58c2df3044c793871bcbe8fe71002aff / ffcc82219cef0928bed2d558b19ef6ea35634130
+CVE-2017-11665, b7fed5da525a3a63d39ca63ce230562fcd8983a4 / 08c073434e25cba8c43aae5ed9554fdd594adfb0
+CVE-2017-14055, 0ca5c57d9d0670097235102abd54cccfb3f3c2db / 4f05e2e2dc1a89f38cd9f0960a6561083d714f1e
+CVE-2017-14056, 2ac9bc34978cf77eebaf288741bdfa669e1df195 / 96f24d1bee7fe7bac08e2b7c74db1a046c9dc0de
+CVE-2017-14057, e7dc286b16ab54342e0b415abb4dc4e0cc22f736 / 7f9ec5593e04827249e7aeb466da06a98a0d7329
+CVE-2017-14058, 7ba100d3e6e8b1e5d5342feb960a7f081d6e15af / 7ec414892ddcad88313848494b6fc5f437c9ca4a
+CVE-2017-14059, 983f90ef1819a0d4d3a5685b8a617a18eaecbd4b / 7e80b63ecd259d69d383623e75b318bf2bd491f6
+CVE-2017-14169, a4e85b2e1c8d5b4bf0091157bbdeb0e457fb7b8f / 9d00fb9d70ee8c0cc7002b89318c5be00f1bbdad
+CVE-2017-14170, f173cdfe669556aa92857adafe60cbe5f2aa1210 / 900f39692ca0337a98a7cf047e4e2611071810c2
+CVE-2017-14171, 4fedc4ceabe32bb3bea68ab71cb42f0b6e409586 / c24bcb553650b91e9eff15ef6e54ca73de2453b7
+CVE-2017-14223, f8c52dfa1583f0d2c039bad8c9422d2fd190a039 / afc9c683ed9db01edb357bc8c19edad4282b3a97
+CVE-2017-17081, 27f8d386829689c346ff0cef00d3af57b9fb8903 / 58cf31cee7a456057f337b3102a03206d833d5e8
+CVE-2017-5024, 01308b492a0e713eee078514d7b3143650dc5886 / 2d453188c2303da641dafb048dc1806790526dfd
+CVE-2017-5025, bb7fd512391ef891a85edccd446954b6a7198fd2 / fd30e4d57fe5841385f845440688505b88c0f4a9
+CVE-2017-9991, a579264bc9f3014adcc9defae0086594a16d7f00 / 441026fcb13ac23aa10edc312bdacb6445a0ad06
+CVE-2017-9992, 5204a50013705ad3882413ff65edcfceb2e86fab / f52fbf4f3ed02a7d872d8a102006f29b4421f360
+CVE-2017-9993, 7e6b64a7d9a2dd64e652b3e42a741b673cda3a26 / 189ff4219644532bdfa7bab28dfedaee4d6d4021
+CVE-2017-9993, a34d0a23923db7b61776635350d43543ca678ca3 / a5d849b149ca67ced2d271dc84db0bc95a548abb
+CVE-2017-9994, 3f8882fa5bfd7b8d7f9388f21a08fa983a2322a4 / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
+CVE-2017-9996, 7c1be72e2461e3c6db61626df2c71f985ba0990e / 1e42736b95065c69a7481d0cf55247024f54b660
+CVE-2017-9996, e334e402fe727c630c2f9eae2b2f7f56d702ca1b / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
+</pre>
+
 <h3>2.4.13</h3>
 <p>
 Fixes following vulnerabilities: