web/security: add CVEs for the latest releases
authorMichael Niedermayer <michael@niedermayer.cc>
Thu, 24 Dec 2015 11:09:56 +0000 (12:09 +0100)
committerMichael Niedermayer <michael@niedermayer.cc>
Thu, 24 Dec 2015 11:09:56 +0000 (12:09 +0100)
Signed-off-by: Michael Niedermayer <michael@niedermayer.cc>
src/security

index 154205d..af42cab 100644 (file)
@@ -2,6 +2,15 @@
 
 <h2>FFmpeg 2.8</h2>
 
+<h3>2.8.4</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2015-8662, 9d5bdca3d8af5dd86d27f300ff19180a295fa934  / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
+CVE-2015-8663, 7372b42b184d8c90f82dbb21695bbfe2e7e4ac03  / abee0a1c60612e8638640a8a3738fffb65e16dbf
+</pre>
+
 <h3>2.8.3</h3>
 <p>
 Fixes following vulnerabilities:
@@ -10,6 +19,7 @@ Fixes following vulnerabilities:
 CVE-2015-8363, dbfec68d323cd1497a291c6dcf12be7828c74636 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
 CVE-2015-8364, f64ffbbdc0cc35fa3a478a8e6ca8b2342240bd02 / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
 CVE-2015-8365, 093e58228e77f28fd8adf50435b30dcb9b246164 / 4a9af07a49295e014b059c1ab624c40345af5892
+CVE-2015-8661, 6b91701de322031d7ceacecbda3d71948fb4da04  / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
 </pre>
 
 <h3>2.8.2</h3>
@@ -43,6 +53,17 @@ CVE-2015-6826, 3197c0aa87a3b7190e17d49e6fbc7b554e4b3f0a
 
 <h2>FFmpeg 2.7</h2>
 
+<h3>2.7.4</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2015-6761, 8405b6329463af8ac2e5dac4fcdda03888388f78 / dabea74d0e82ea80cd344f630497cafcb3ef872c
+CVE-2015-8661, 54e94522b899111dd4b9f93386d582d26859ead5 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
+CVE-2015-8662, 8ef86669ca25b71a61e4b69d428b69b5d71ec7b7 / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
+CVE-2015-8663, fad0748b9221fbc7ca806e2ca9aac84927cd7234 / abee0a1c60612e8638640a8a3738fffb65e16dbf
+</pre>
+
 <h3>2.7.3</h3>
 <p>
 Fixes following vulnerabilities:
@@ -83,6 +104,17 @@ CVE-2015-3395, f7e1367f58263593e6cee3c282f7277d7ee9d553
 
 <h2>FFmpeg 2.6</h2>
 
+<h3>2.6.6</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2015-6761, 292842a0ed80afc0ad80626397100fed5e9595f4 / dabea74d0e82ea80cd344f630497cafcb3ef872
+CVE-2015-8661, dd4c2fe74afe76868a279fd96fbc56e1111effa5 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
+CVE-2015-8662, 20a96b9d8c71b77761b82edd1971dc54354c175f / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
+CVE-2015-8663, a0a2bfbfd876571344df2b7fe5fd781791ec02a3 / abee0a1c60612e8638640a8a3738fffb65e16dbf
+</pre>
+
 <h3>2.6.5</h3>
 <p>
 Fixes following vulnerabilities:
@@ -141,6 +173,9 @@ CVE-2015-8219, 9e755b9b99c3c28a27a34d276a182b84f8563eff / 43492ff3ab68a343c12648
 CVE-2015-8363, be4b41b6cb7cd3c962cfcde6305d5e7537645bf2 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
 CVE-2015-8364, ffaea7a790778ec4f23a22bbb445b77471dbddb1 / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
 CVE-2015-8365, 2b0cda395f2330fc0dbebadb612b758bf46ccf47 / 4a9af07a49295e014b059c1ab624c40345af5892
+CVE-2015-8661, 9ba0cb7c270385ec844d8ab0dcbc359d35174413 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
+CVE-2015-8662, 551e18aa920585ffaa1562a9b6438abcf57193e7 / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
+CVE-2015-8663, e5d162ae9bd59711cd945c7b4b3dc85d896208bb / abee0a1c60612e8638640a8a3738fffb65e16dbf
 </pre>
 
 <h3>2.5.8</h3>
@@ -220,6 +255,9 @@ CVE-2015-8219, d73a8ae70f15d4c9145c20db709f4b06b0a8e835 / 43492ff3ab68a343c12648
 CVE-2015-8363, ac302efb9151addfc9d45495d56592ba6fd384b2 / 44a7f17d0b20e6f8d836b2957e3e357b639f19a2
 CVE-2015-8364, f68ff799eb00ec7f38e983c7fbe60c7ff948e401 / df91aa034b82b77a3c4e01791f4a2b2ff6c82066
 CVE-2015-8365, 3449b47dc548fdc91ee46c6e3de04ad8b6b3d045 / 4a9af07a49295e014b059c1ab624c40345af5892
+CVE-2015-8661, e9ec9be1467972be0a8baa3167cf1f70f1a8c097 / 4ea4d2f438c9a7eba37980c9a87be4b34943e4d5
+CVE-2015-8662, c44ee37cbd05af48523f7099803924dee757709c / 75422280fbcdfbe9dc56bde5525b4d8b280f1bc5
+CVE-2015-8663, 95bdbfe85159b0b6f576ae23e2b758a169ea409a / abee0a1c60612e8638640a8a3738fffb65e16dbf
 </pre>
 
 <h3>2.4.11</h3>