web/security: add 2.7.5 and 2.8.5