web/security: add 1.1.9