web/security: add 0.9.3 & 0.9.4