web/security: add CVEs for 2.4.2, 2.3.4, 2.2.9 and 1.2.9
-rw-r--r-- 42 .bowerrc
-rw-r--r-- 96 .gitignore
-rw-r--r-- 2764 Makefile
-rw-r--r-- 1877 README
-rw-r--r-- 264 bower.json
-rwxr-xr-x 1389 generate-doc.sh
drwxr-xr-x - htdocs
drwxr-xr-x - src