lavc: Remove old vaapi decode infrastructure
[ffmpeg.git] / doc / APIchanges
index 1b65c4b..c4cc0b4 100644 (file)
@@ -13,6 +13,10 @@ libavutil:     2015-08-28
 
 API changes, most recent first:
 
+2016-xx-xx - xxxxxxx - lavc 59.26.0 - vaapi.h
+  Deprecate struct vaapi_context and the vaapi.h installed header.
+  Callers should set AVCodecContext.hw_frames_ctx instead.
+
 2016-07-20 - xxxxxxx - lavu 55.20.0 - cpu.h
   Add AV_CPU_FLAG_SSSE3SLOW.