arm: Suppress tags about used cpu arch and extensions
[ffmpeg.git] / LICENSE
diff --git a/LICENSE b/LICENSE
index 1266627..701e6e1 100644 (file)
--- a/LICENSE
+++ b/LICENSE
@@ -21,7 +21,12 @@ Specifically, the GPL parts of Libav are
     - vf_cropdetect.c
     - vf_delogo.c
     - vf_hqdn3d.c
     - vf_cropdetect.c
     - vf_delogo.c
     - vf_hqdn3d.c
-    - vf_yadif.c
+    - vf_interlace.c
+
+Should you, for whatever reason, prefer to use version 3 of the (L)GPL, then
+the configure parameter --enable-version3 will activate this licensing option
+for you. Read the file COPYING.LGPLv3 or, if you have enabled GPL parts,
+COPYING.GPLv3 to learn the exact legal terms that apply in this case.
 
 There are a handful of files under other licensing terms, namely:
 
 
 There are a handful of files under other licensing terms, namely:
 
@@ -32,11 +37,6 @@ There are a handful of files under other licensing terms, namely:
   You must also indicate any changes including additions and deletions to
   those three files in the documentation.
 
   You must also indicate any changes including additions and deletions to
   those three files in the documentation.
 
-Should you, for whatever reason, prefer to use version 3 of the (L)GPL, then
-the configure parameter --enable-version3 will activate this licensing option
-for you. Read the file COPYING.LGPLv3 or, if you have enabled GPL parts,
-COPYING.GPLv3 to learn the exact legal terms that apply in this case.
-
 
 external libraries
 ==================
 
 external libraries
 ==================
@@ -47,7 +47,7 @@ affect the licensing of binaries resulting from the combination.
 compatible libraries
 --------------------
 
 compatible libraries
 --------------------
 
-The libcdio, libx264, libxavs and libxvid libraries are under GPL. When
+The libcdio, libx264, libx265, libxavs and libxvid libraries are under GPL. When
 combining them with Libav, Libav needs to be licensed as GPL as well by
 passing --enable-gpl to configure.
 
 combining them with Libav, Libav needs to be licensed as GPL as well by
 passing --enable-gpl to configure.