vaapi: cope with VA-API 0.32, i.e. fix VC-1 decoding on Sandy Bridge.
authorGwenole Beauchesne <git@videolan.org>
Tue, 29 Mar 2011 08:52:15 +0000 (10:52 +0200)
committerReinhard Tartler <siretart@tauware.de>
Sat, 9 Apr 2011 10:02:04 +0000 (12:02 +0200)
commitda21440d46244c424ef4782a18fbcf6823d308fd
tree77e31d22fad8bd7779984ce4b3a04a1755bbbd2a
parent09ce846206ff9a112cc1e2727d0ba4b5f0216d9c
vaapi: cope with VA-API 0.32, i.e. fix VC-1 decoding on Sandy Bridge.

(cherry picked from commit a18e7b4fb77d3799cf21110b5e6dda4691a295b3)

Signed-off-by: Reinhard Tartler <siretart@tauware.de>
libavcodec/vaapi_vc1.c