configure: make vp9 decoder select the parser.
authorClément Bœsch <u@pkh.me>
Sat, 17 May 2014 14:13:05 +0000 (16:13 +0200)
committerClément Bœsch <u@pkh.me>
Sat, 17 May 2014 14:13:42 +0000 (16:13 +0200)
The parser is needed. FATE breaks if not present.

configure

index 7700617..1e3295e 100755 (executable)
--- a/configure
+++ b/configure
@@ -2163,7 +2163,7 @@ vp6a_decoder_select="vp6_decoder"
 vp6f_decoder_select="vp6_decoder"
 vp7_decoder_select="h264pred videodsp"
 vp8_decoder_select="h264pred videodsp"
-vp9_decoder_select="videodsp"
+vp9_decoder_select="videodsp vp9_parser"
 webp_decoder_select="vp8_decoder"
 wmapro_decoder_select="mdct sinewin"
 wmav1_decoder_select="mdct sinewin"