configure: add pkg-config checks for libcdio/cdparanoia