libfdk-aac: Relicense the library wrappers to 2-clause BSD