doc/APIchanges: Fix some wrong versions