configure: Explicitly spell out first require_pkg_config() parameter