web/secrity: add CVE-2016-1528
[ffmpeg-web.git] / src / security
index 6f5a8a5..5e09fc0 100644 (file)
@@ -329,6 +329,7 @@ CVE-2014-8545, 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
 CVE-2014-8546, e7e5114c506957f40aafd794e06de1a7e341e9d5
 CVE-2014-8547, 8f1457864be8fb9653643519dea1c6492f1dde57
 CVE-2014-8548, c727401aa9d62335e89d118a5b4e202edf39d905
+CVE-2016-1528, c727401aa9d62335e89d118a5b4e202edf39d905
 CVE-2014-8549, 550f3e9df3410b3dd975e590042c0d83e20a8da3
 CVE-2014-9316, 0eecf40935b22644e6cd74c586057237ecfd6844
 CVE-2014-9317, 79ceaf827be0b070675d4cd0a55c3386542defd8
@@ -436,6 +437,7 @@ CVE-2014-8545, d9bef14e41a49b3ea2be407d02f0fe8d4c4a92eb / 3e2b745020c2dbf0201fe7
 CVE-2014-8546, 71f0a3c4adcf86303ed53696a70bb7398ae63c69 / e7e5114c506957f40aafd794e06de1a7e341e9d5
 CVE-2014-8547, 7f90eef87ac84c617b102b689eb68e7cb140167b / 8f1457864be8fb9653643519dea1c6492f1dde57
 CVE-2014-8548, c0c24bc9b32419c7883a344c74a6779374a3c16a / c727401aa9d62335e89d118a5b4e202edf39d905
+CVE-2016-1528, c0c24bc9b32419c7883a344c74a6779374a3c16a / c727401aa9d62335e89d118a5b4e202edf39d905
 CVE-2014-8549, 84d26ab6eb07e22ad6ffcd8109ca1d1a0cd57bce / 550f3e9df3410b3dd975e590042c0d83e20a8da3
 </pre>
 
@@ -468,6 +470,7 @@ CVE-2014-8545, 433e15bb873f7ba54d8895de7e74c43205551084 / 3e2b745020c2dbf0201fe7
 CVE-2014-8546, 693faadd30c569d772cae2c6702895745348c5bd / e7e5114c506957f40aafd794e06de1a7e341e9d5
 CVE-2014-8547, 6fb9bfb1a356aa4f711e7c45bbf79eaa18e4d522 / 8f1457864be8fb9653643519dea1c6492f1dde57
 CVE-2014-8548, 1ac4ae2a32d16c97792f40df660cd8c4a9e049b2 / c727401aa9d62335e89d118a5b4e202edf39d905
+CVE-2016-1528, 1ac4ae2a32d16c97792f40df660cd8c4a9e049b2 / c727401aa9d62335e89d118a5b4e202edf39d905
 CVE-2014-8549, 5f7e48a113918b59b50b88a80ee0c0dfc39b6fab / 550f3e9df3410b3dd975e590042c0d83e20a8da3
 </pre>
 
@@ -557,6 +560,7 @@ CVE-2014-8545, 64be1a45eb2604deca259319780ce02bd921859b / 3e2b745020c2dbf0201fe7
 CVE-2014-8546, 42bdcebf3360fca957e8224ff0a6573b05dbc249 / e7e5114c506957f40aafd794e06de1a7e341e9d
 CVE-2014-8547, 43881c773277c90ccb0dbfd2d5c3afd8f8603597 / 8f1457864be8fb9653643519dea1c6492f1dde57
 CVE-2014-8548, b0964918d882dd3ae589f76df01551ca0234d910 / c727401aa9d62335e89d118a5b4e202edf39d905
+CVE-2016-1528, b0964918d882dd3ae589f76df01551ca0234d910 / c727401aa9d62335e89d118a5b4e202edf39d905
 </pre>
 
 <h3>2.2.7</h3>
@@ -616,6 +620,7 @@ CVE-2014-8545, 5d852f338d5b7f57126666ba8f8f27b02597686f / 3e2b745020c2dbf0201fe7
 CVE-2014-8546, 96357894ff9ac019edced85d51cf4a509c12116c / e7e5114c506957f40aafd794e06de1a7e341e9d5
 CVE-2014-8547, 05d7e92e4fdd04fd67ff23d931efcb02f4f4d0de / 8f1457864be8fb9653643519dea1c6492f1dde57
 CVE-2014-8548, bf2605c35610e76bb83175407927ffca226dd6fd / c727401aa9d62335e89d118a5b4e202edf39d905
+CVE-2016-1528, bf2605c35610e76bb83175407927ffca226dd6fd / c727401aa9d62335e89d118a5b4e202edf39d905
 CVE-2014-9316, b4ce4f94e781af9d41e557aca3f393bfb93a79cc / 0eecf40935b22644e6cd74c586057237ecfd6844
 CVE-2014-9317, ef8fbb4878dc8059f17b9ba4ab882bcc706a58c3 / 79ceaf827be0b070675d4cd0a55c3386542defd8
 CVE-2014-9318, 6212758c075775a9f3e5eedfa09613a1ec984424 / 1d3a3b9f8907625b361420d48fe05716859620ff
@@ -698,6 +703,7 @@ CVE-2014-8545, ae81d9a7da10ee51e229b7e28da4a862888fbdde / 3e2b745020c2dbf0201fe7
 CVE-2014-8546, 97fdbd12f9093366a9a7f870b3ba17771f1e3419 / e7e5114c506957f40aafd794e06de1a7e341e9d5
 CVE-2014-8547, be7105dff61e3356459546ea952c0ea795674106 / 8f1457864be8fb9653643519dea1c6492f1dde57
 CVE-2014-8548, b4e0acfa043cbb7991335e1383ba7456dc07d169 / c727401aa9d62335e89d118a5b4e202edf39d905
+CVE-2016-1528, b4e0acfa043cbb7991335e1383ba7456dc07d169 / c727401aa9d62335e89d118a5b4e202edf39d905
 </pre>
 
 <h3>2.0.5</h3>
@@ -810,6 +816,7 @@ CVE-2014-8545, 12c8e4021c2db6c714bc0d419820c274f19333fc / 3e2b745020c2dbf0201fe7
 CVE-2014-8546, 75f5fe165cedc63ea89514b3e9f6da67fd1038ec / e7e5114c506957f40aafd794e06de1a7e341e9d5
 CVE-2014-8547, 24a5cd720d579634ab7140f4cb7fa09fe4b780e4 / 8f1457864be8fb9653643519dea1c6492f1dde57
 CVE-2014-8548, 4865948d2ea9d239ce0ebfe40420d111799ee742 / c727401aa9d62335e89d118a5b4e202edf39d905
+CVE-2016-1528, 4865948d2ea9d239ce0ebfe40420d111799ee742 / c727401aa9d62335e89d118a5b4e202edf39d905
 </pre>
 
 <h3>1.2.8</h3>
@@ -1483,6 +1490,7 @@ CVE-2014-8543, 73962e677d871fa0dde5385ee04ea07c048d8864 / 8b0e96e1f21b761ca15dbb
 CVE-2014-8545, 7a5590ef4282e19d48d70cba0bc4628c13ec6fd8 / 3e2b745020c2dbf0201fe7df3dad9e7e0b2e1bb6
 CVE-2014-8547, ef32bc8dde52439afd13988f56012a9f4dd55a83 / 8f1457864be8fb9653643519dea1c6492f1dde57
 CVE-2014-8548, 5b2097626d0e4ccb432d7d8ab040aa8dbde9eb3a / c727401aa9d62335e89d118a5b4e202edf39d905
+CVE-2016-1528, 5b2097626d0e4ccb432d7d8ab040aa8dbde9eb3a / c727401aa9d62335e89d118a5b4e202edf39d905
 CVE-2014-9316, 30e8a375901f8802853fd6d478b77a127d208bd6 / 0eecf40935b22644e6cd74c586057237ecfd6844
 CVE-2014-9317, cb1db92cca98f963e91f421ee0c84f8866325a73 / 79ceaf827be0b070675d4cd0a55c3386542defd8
 CVE-2014-9603, fac6f744d8170585f05e098ce9c9f27eeffa818e / 3030fb7e0d41836f8add6399e9a7c7b740b48bfd
@@ -1589,4 +1597,5 @@ Fixes following vulnerabilities:
 CVE-2008-4610 00bbe27631ddce543e00d5fbdee445c39fc84d7f
 CVE-2008-4867 4df7beb3686caf2df345d2e10564aa8cf6c24a65
 CVE-2009-0385 0838cfdc8a10185604db5cd9d6bffad71279a0e8
+CVE-2016-1528 d99fbbf4d7e3f6abea0d052849a515730f552608 (partial, see c727401aa9d62335e89d118a5b4e202edf39d905)
 </pre>