web/security: add CVE-2018-10001 entry to FFmpeg 4.0
[ffmpeg-web.git] / src / security
index ce7e4e7..748a447 100644 (file)
 <p>Please report vulnerabilities to <a href="mailto:ffmpeg-security@ffmpeg.org">ffmpeg-security@ffmpeg.org</a></p>
 
+
+<h2>FFmpeg 4.1</h2>
+
+<h3>4.1</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-12458, e1182fac1afba92a4975917823a5f644bee7e6e8
+CVE-2018-12459, 2fc108f60f98cd00813418a8754a46476b404a3c
+CVE-2018-12460, b3332a182f8ba33a34542e4a0370f38b914ccf7d
+CVE-2018-13300, 95556e27e2c1d56d9e18f5db34d6f756f3011148
+CVE-2018-13301, 2aa9047486dbff12d9e040f917e5f799ed2fd78b
+CVE-2018-13302, ed22dc22216f74c75ee7901f82649e1ff725ba50
+CVE-2018-13303, 00e8181bd97c834fe60751b0c511d4bb97875f78
+CVE-2018-13304, bd27a9364ca274ca97f1df6d984e88a0700fb235
+CVE-2018-13305, d08d4a8c7387e758d439b0592782e4cfa2b4d6a4
+CVE-2018-14394, 3a2d21bc5f97aa0161db3ae731fc2732be6108b8
+CVE-2018-14395, fa19fbcf712a6a6cc5a5cfdc3254a97b9bce6582
+CVE-2018-15822, 6b67d7f05918f7a1ee8fc6ff21355d7e8736aa10
+</pre>
+
+<h2>FFmpeg 4.0</h2>
+
+<h3>4.0.3</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-15822, 386975d7a4aa4f41451f5895a689aedbf83c4ecd / 6b67d7f05918f7a1ee8fc6ff21355d7e8736aa10
+</pre>
+
+<h3>4.0.2</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-13300, 76105382244e79d072e7b993c7caf584151b0694 / 95556e27e2c1d56d9e18f5db34d6f756f3011148
+CVE-2018-13301, 679d749eaba9e5a8b8a9ea22500ab559f5be8940 / 2aa9047486dbff12d9e040f917e5f799ed2fd78b
+CVE-2018-13302, 20c5fb972101fa25dedaf35a9c0ce2bf02fa6b52 / ed22dc22216f74c75ee7901f82649e1ff725ba50
+CVE-2018-13303, 0003ace83b18f68c981c8ad401bee75315edf9f5 / 00e8181bd97c834fe60751b0c511d4bb97875f78
+CVE-2018-13304, 5fd1dce39a70340b9fd508154e48985902602e25 / bd27a9364ca274ca97f1df6d984e88a0700fb235
+CVE-2018-14394, 0981dfee7d413ec6f30f00ddb109e3959c05bebd / 3a2d21bc5f97aa0161db3ae731fc2732be6108b8
+CVE-2018-14395, fd53179f4a71e0acd807bdfff112a55e204fa4ba / fa19fbcf712a6a6cc5a5cfdc3254a97b9bce6582
+</pre>
+
+<h3>4.0.1</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-12458, b3d740263c08370c9e701ac372dff5cdc0ebd39d / e1182fac1afba92a4975917823a5f644bee7e6e8
+CVE-2018-12459, 897524954be2eba39af71fbb9210236b337270a6 / 2fc108f60f98cd00813418a8754a46476b404a3c
+CVE-2018-12460, e26be20a272734ae0b3f83e10731104dafa7ee4d / b3332a182f8ba33a34542e4a0370f38b914ccf7d
+</pre>
+
+<h3>4.0</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-6912, 76cc0f0f673353cd4746cd3b83838ae335e5d9ed
+CVE-2018-7751, a6cba062051f345e8ebfdff34aba071ed73d923f
+CVE-2018-7557, 7414d0bda7763f9bd69c26c068e482ab297c1c96
+CVE-2018-10001, 47b7c68ae54560e2308bdb6be4fb076c73b93081
+</pre>
+
 <h2>FFmpeg 3.4</h2>
 
+<h3>3.4.5</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-15822, 44e878d08674a15906badfb921443a44ebf6257d / 6b67d7f05918f7a1ee8fc6ff21355d7e8736aa10
+</pre>
+
+<h3>3.4.4</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-14395, 2b8d4f6f0186b3ed0b223f665d32c36ed887149e / fa19fbcf712a6a6cc5a5cfdc3254a97b9bce6582
+</pre>
+
+<h3>3.4.3</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-7557,  ae49cc73f265a155e5c4b1715570aab3d9741b4d / 7414d0bda7763f9bd69c26c068e482ab297c1c96
+CVE-2018-7751,  3fa6e594a0f2575ddb6b2183961fde42ab5ab37b / a6cba062051f345e8ebfdff34aba071ed73d923f
+CVE-2018-10001, 51035698bde9c13da7eedc1f6eb47d190bbc949d / 47b7c68ae54560e2308bdb6be4fb076c73b93081
+CVE-2018-12458, bd1fd3ff4b0437153a6c4717f59ce31a7bba8ca0 / e1182fac1afba92a4975917823a5f644bee7e6e8
+CVE-2018-13300, 3a04f518ac283194bb13d8aff7d9fa963d551547 / 95556e27e2c1d56d9e18f5db34d6f756f3011148
+CVE-2018-13302, 36c779bffe2ceef48a0fa4d7a6691c6895faf9e2 / ed22dc22216f74c75ee7901f82649e1ff725ba50
+CVE-2018-14394, 20ad61ffb7b0fc72d17b5c21035eb85a698ac64b / 3a2d21bc5f97aa0161db3ae731fc2732be6108b8
+</pre>
+
+<h3>3.4.2</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-6621, 342f1da13489de6650349fff2206a81442d6c668 / 118e1b0b3370dd1c0da442901b486689efd1654b
+CVE-2018-6392, 2980b95fafb39148cfade120eab5c75b46bfffc6 / 3f621455d62e46745453568d915badd5b1e5bcd5
+</pre>
+
+<h3>3.4.1</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2017-16840, a94cb36ab2ad99d3a1331c9f91831ef593d94f74 / 3228ac730c11eca49d5680d5550128e397061c85
+CVE-2017-17081, 6ccf19198b360cfc3fe5cd274948cfde2fe305e0 / 58cf31cee7a456057f337b3102a03206d833d5e8
+</pre>
+
 <h3>3.4</h3>
 <p>
 Fixes following vulnerabilities:
 </p>
 <pre>
 CVE-2017-15186, df62b70de8aaa285168e72fe8f6e740843ca91fa
+CVE-2017-17081, 127a362630e11fe724e2e63fc871791fdcbcfa64
 </pre>
 
 
 <h2>FFmpeg 3.3</h2>
 
+<h3>3.3.8</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-12458, d1bac7f77772a68e164385d7018f2c2562e0d219 / e1182fac1afba92a4975917823a5f644bee7e6e8
+CVE-2018-13300, 672ada0f179b3ef45e52987d8c96716d23aa0722 / 95556e27e2c1d56d9e18f5db34d6f756f3011148
+CVE-2018-13302, 78b1fbca3404459dcf8a1c34b5c7f9a5825ad61f / ed22dc22216f74c75ee7901f82649e1ff725ba5
+CVE-2018-14394, 6a0a16e563f07722acd4b666b2c501e186e9fa4b / 3a2d21bc5f97aa0161db3ae731fc2732be6108b8
+CVE-2018-14395, 87ddf73e52b412ee015108ec2f1aaac7a05c947f / fa19fbcf712a6a6cc5a5cfdc3254a97b9bce6582
+</pre>
+
+<h3>3.3.7</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-6621, 0322f781777d4413bd57815ee9b5a7d6a0cfe716 / 118e1b0b3370dd1c0da442901b486689efd1654b
+CVE-2018-6392, d74839d793ebf8c6c7c4a2a8a22ae2bd695d2c41 / 3f621455d62e46745453568d915badd5b1e5bcd5
+CVE-2018-7557, bafb13dc0fd60f49f613bf4c52ce88b91176755c / 7414d0bda7763f9bd69c26c068e482ab297c1c96
+CVE-2018-10001,15d4dc0da1e9f2450b5f9e748e1704fc0e6ef3a4 / 47b7c68ae54560e2308bdb6be4fb076c73b93081
+</pre>
+
+<h3>3.3.6</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2017-16840, a7aac19933a91e22d77b0b4dd4ecd61edf52d43f / 3228ac730c11eca49d5680d5550128e397061c85
+CVE-2017-17081, 96fe37a3390aaa07a1798d8daa6aa2d622c4870b / 58cf31cee7a456057f337b3102a03206d833d5e8
+</pre>
+
 <h3>3.3.5</h3>
 <p>
 Fixes following vulnerabilities:
 </p>
 <pre>
 CVE-2017-15186, 0a231e7dd32bdea4b2fc1c48040047986d1d4925 / df62b70de8aaa285168e72fe8f6e740843ca91fa
+CVE-2017-17081, aa6c44c33399a8dd5799dc57d18e0f8235b17f86 / 127a362630e11fe724e2e63fc871791fdcbcfa64
 </pre>
 
 <h3>3.3.4</h3>
@@ -77,15 +226,57 @@ CVE-2017-9996, 973a66108b8e01ceb85cf2d6922a5cbb47f6a657 / e1b60aad77c27ed5d4dfc1
 CVE-2017-9996, a483e46b794539d21b1ec0f3e521f681a54a86d2 / 1e42736b95065c69a7481d0cf55247024f54b660
 </pre>
 
+<h3>3.3</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2017-7862, 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
+CVE-2017-7866, e371f031b942d73e02c090170975561fabd5c264
+</pre>
+
 
 <h2>FFmpeg 3.2</h2>
 
+<h3>3.2.12</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-14395, 2c0e98a0b478284bdff6d7a4062522605a8beae5 / fa19fbcf712a6a6cc5a5cfdc3254a97b9bce6582
+</pre>
+
+<h3>3.2.11</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-6392,  c4ba170cad2ccdd896ea6fd3a890980008606541 / 3f621455d62e46745453568d915badd5b1e5bcd5
+CVE-2018-6621,  22aa37c0fedf14531783189a197542a055959b6c / 118e1b0b3370dd1c0da442901b486689efd1654b
+CVE-2018-7557,  9c0593576454992e5739729623ca3ed1fe93d12e / 7414d0bda7763f9bd69c26c068e482ab297c1c96
+CVE-2018-10001, 7050970d066b853f82b0891fd7b57c19b4fd9095 / 47b7c68ae54560e2308bdb6be4fb076c73b93081
+CVE-2018-12458, d6f8960812b0a4ceac299a9000a1e921c74e431a / e1182fac1afba92a4975917823a5f644bee7e6e8
+CVE-2018-13300, e6d3fd942f772f54ab6a5ca619cdaadef26b7702 / 95556e27e2c1d56d9e18f5db34d6f756f3011148
+CVE-2018-13302, 92972f19168f323cfe133a42abf130a5f159bfd6 / ed22dc22216f74c75ee7901f82649e1ff725ba50
+CVE-2018-14394, 3571bec56eb302dfe01732cc0cdcf75b35ae8211 / 3a2d21bc5f97aa0161db3ae731fc2732be6108b8
+</pre>
+
+<h3>3.2.10</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2017-16840, 519a54cc195b92fe6ba71fd156e31e944d862d7e / 3228ac730c11eca49d5680d5550128e397061c85
+CVE-2017-17081, b51f515c5c837351f2104b43c0e2a0562a759086 / 58cf31cee7a456057f337b3102a03206d833d5e8
+</pre>
+
 <h3>3.2.9</h3>
 <p>
 Fixes following vulnerabilities:
 </p>
 <pre>
 CVE-2017-15186, 0eb0b21c7f4f2b6a3a74d2d252f95b81a4d472c3 / df62b70de8aaa285168e72fe8f6e740843ca91fa
+CVE-2017-17081, b2c9771dd435fbce4f0a422bbdc16ecf7b243395 / 127a362630e11fe724e2e63fc871791fdcbcfa64
 </pre>
 
 <h3>3.2.8</h3>
@@ -148,6 +339,15 @@ Fixes following vulnerabilities:
 <pre>
 CVE-2017-5024, ed2572b9c8f885e2a4764d2e34604442a71899a1 / 2d453188c2303da641dafb048dc1806790526dfd
 CVE-2017-5025, cf8e004a51b08c6e8ceaeebca85ab84c7ed0b4cf / fd30e4d57fe5841385f845440688505b88c0f4a9
+CVE-2017-7862, a1a14982ec5b9954637cdc9ce8daf01d211e5c79 / 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
+</pre>
+
+<h3>3.2.3</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2017-7866, bd6c1d5149fbc4f2a0200ad99e7f56f4fb7d518a / e371f031b942d73e02c090170975561fabd5c264
 </pre>
 
 <h3>3.2.2</h3>
@@ -239,6 +439,8 @@ Fixes following vulnerabilities:
 <pre>
 CVE-2017-5024, 02a5e88ebc725b09f675bfcbbd4db1133e41708e / 2d453188c2303da641dafb048dc1806790526dfd
 CVE-2017-5025, b6efd022b77349f2797afe756b791e82ec4a1d96 / fd30e4d57fe5841385f845440688505b88c0f4a9
+CVE-2017-7862, 68e9caf16f4421478634c1c2ffc4706393304db3 / 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
+CVE-2017-7866, 00bbf3063c9ef8033c23612dc25a9928beb3aa3d / e371f031b942d73e02c090170975561fabd5c264
 </pre>
 
 <h3>3.1.6</h3>
@@ -299,9 +501,62 @@ Fixes following vulnerabilities:
 CVE-2016-6164, 3e730278f5a8e5ec3f9593700488a940f38dfac1 / 8a3221cc67a516dfc1700bdae3566ec52c7ee823
 </pre>
 
+<h3>3.1</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2017-1000460, 641dccc2aa5e0bf6b3c06998f9a7f24a5cf725e7
+</pre>
+
 
 <h2>FFmpeg 3.0</h2>
 
+<h3>3.0.11</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-6392, 5d06804b313677c149f106a8dba97988ad064385 / 3f621455d62e46745453568d915badd5b1e5bcd5
+CVE-2018-7557, fbf690d79a611a8dd9df1bce4189e5bf9c05508a / 7414d0bda7763f9bd69c26c068e482ab297c1c96
+</pre>
+
+<h3>3.0.10</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2017-11665, 2954ce9dea009573c9e0a286830e668f5ea31b8d / 08c073434e25cba8c43aae5ed9554fdd594adfb0
+CVE-2017-14054, 81e6a95e54ff197251570359dbc39b5b779fe972 / 124eb202e70678539544f6268efc98131f19fa49
+CVE-2017-17081, ad3b198f479a5a97dc58a6449ed93d4b346a8f19 / 127a362630e11fe724e2e63fc871791fdcbcfa64
+CVE-2017-11719, f31fc4755f69ab26bf6e8be47875b7dcede8e29e / 296debd213bd6dce7647cedd34eb64e5b94cdc92
+CVE-2017-16840, 94e538aebbc9f9c529e8b1f2eda860cfb8c473b1 / 3228ac730c11eca49d5680d5550128e397061c85
+CVE-2017-14055, 9a73a776816b359cc5befe2ddaa7edef22c4f353 / 4f05e2e2dc1a89f38cd9f0960a6561083d714f1e
+CVE-2017-17081, b8a6b5602762e540fbac982cbc3689fa0d2768de / 58cf31cee7a456057f337b3102a03206d833d5e8
+CVE-2017-14059, adca94d65e5c70d9fc104abc38081fa147d7f046 / 7e80b63ecd259d69d383623e75b318bf2bd491f6
+CVE-2017-14058, b9fa2a86e6ddb26d3104521c4d54a6e5ded92a25 / 7ec414892ddcad88313848494b6fc5f437c9ca4a
+CVE-2017-14057, 39ddbd204aad0e1e1988b108a507f3c608b0129b / 7f9ec5593e04827249e7aeb466da06a98a0d7329
+CVE-2017-14225, cf838b8fd263c140b048e629c7a9c7addef001fb / 837cb4325b712ff1aab531bf41668933f61d75d2
+CVE-2017-14170, 74c067e95572dd4bfb069123f44d68b8a12e1991 / 900f39692ca0337a98a7cf047e4e2611071810c2
+CVE-2017-14056, 4c6bed6e3be18f09223e952213b9cb1098ff956f / 96f24d1bee7fe7bac08e2b7c74db1a046c9dc0de
+CVE-2017-14222, d08abbd0bd165f528fb97bd02c71e551d9f763ff / 9cb4eb772839c5e1de2855d126bf74ff16d13382
+CVE-2017-14169, b2aa633d663d4ed962ed92fcf5657df50521a8d9 / 9d00fb9d70ee8c0cc7002b89318c5be00f1bbdad
+CVE-2017-14223, e4a9790bac9277e7037d9f56fb3354c97d14b726 / afc9c683ed9db01edb357bc8c19edad4282b3a97
+CVE-2017-14171, c6d3640cf71ce1ada67a5d488fc4db92f84a0dd6 / c24bcb553650b91e9eff15ef6e54ca73de2453b7
+CVE-2017-15186, 6fa58eabb18c4641f0a02c1756e1daadc0d4427b / df62b70de8aaa285168e72fe8f6e740843ca91fa
+CVE-2017-11665, 81c940b151016fb6f363e6ce621c591bbb58bacf / ffcc82219cef0928bed2d558b19ef6ea35634130
+</pre>
+
+<h3>3.0.9</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2017-9993, bb1014279d865597c281c651c9d78dfb56ca2742 / 189ff4219644532bdfa7bab28dfedaee4d6d4021
+CVE-2017-9993, 794bcc6eca21a4ac64a282a4150036426e641f7b / a5d849b149ca67ced2d271dc84db0bc95a548abb
+CVE-2017-11399, 3cae97b090e139acfcda6dda7c73f2e607c4f74a / ba4beaf6149f7241c8bd85fe853318c2f6837ad0
+</pre>
+
 <h3>3.0.8</h3>
 <p>
 Fixes following vulnerabilities:
@@ -321,6 +576,15 @@ Fixes following vulnerabilities:
 <pre>
 CVE-2017-5024, dc1e099bf281e69d162bde02bd87112bbcb1ab5c / 2d453188c2303da641dafb048dc1806790526dfd
 CVE-2017-5025, 4f7064c9da35cd8156f6aee4a25e9b4e7f4ae607 / fd30e4d57fe5841385f845440688505b88c0f4a9
+CVE-2017-7862, bb504aa5eb7eb32dbb62545772285e794af85651 / 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
+</pre>
+
+<h3>3.0.6</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2017-7866, 99c78466ff27311b2a06d874cb7bbd8b1cefc597 / e371f031b942d73e02c090170975561fabd5c264
 </pre>
 
 <h3>3.0.5</h3>
@@ -360,6 +624,47 @@ CVE-2016-7122, 1d90326f95a791db515f69a01a5f6ef867896d15 / e4e4a9cad7f21593d4bcb1
 
 <h2>FFmpeg 2.8</h2>
 
+<h3>2.8.15</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2018-7557,  e724bd1dd9efea3abb8586d6644ec07694afceae / 7414d0bda7763f9bd69c26c068e482ab297c1c96
+CVE-2018-12458, 6bbef938839adc55e8e048bc9cc2e0fafe2064df / e1182fac1afba92a4975917823a5f644bee7e6e8
+CVE-2018-13302, a80b8a01cc934b3417cea5c50a9f607d77f223ec / ed22dc22216f74c75ee7901f82649e1ff725ba50
+</pre>
+
+<h3>2.8.14</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2017-17081, 0d9baa6d16cc84a12f0c73af383c5242a3e4c451 / 127a362630e11fe724e2e63fc871791fdcbcfa64
+CVE-2018-6392,  ed06873b7b2dcace1dd421d92c3aaee2a4d6b26d / 3f621455d62e46745453568d915badd5b1e5bcd5
+CVE-2017-17081, 0a9e416a19c00560fe14d588849b7b358e88f921 / 58cf31cee7a456057f337b3102a03206d833d5e8
+CVE-2017-14222, dc4ef664ab385e4e1d44746c811a37445f3dedbe / 9cb4eb772839c5e1de2855d126bf74ff16d13382
+CVE-2017-14223, fa655983093030acfa3b20df1068e4aeb7d25f56 / afc9c683ed9db01edb357bc8c19edad4282b3a97
+</pre>
+
+<h3>2.8.13</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2017-11665, b566ab49ca84d7e83a40638e066b33cb5a1ef1ac / 08c073434e25cba8c43aae5ed9554fdd594adfb0
+CVE-2017-14055, 6b004e23d7fcdd3c69717bc12e6dcc070ab563b2 / 4f05e2e2dc1a89f38cd9f0960a6561083d714f1e
+CVE-2017-14059, c70fdd9948085a72c8f622c6e22d9349cbf0bc75 / 7e80b63ecd259d69d383623e75b318bf2bd491f6
+CVE-2017-14058, 498e07daa18cca6115eb415e592cde3701a2b800 / 7ec414892ddcad88313848494b6fc5f437c9ca4a
+CVE-2017-14057, 6904464301bbfff6e21616d43d657b163359bb3d / 7f9ec5593e04827249e7aeb466da06a98a0d7329
+CVE-2017-14225, c1a9f5675b956acc2080cab1953d83d501c3d5d9 / 837cb4325b712ff1aab531bf41668933f61d75d2
+CVE-2017-14170, accf7d34a8825c7a07db499afbc5cf1b038db6d0 / 900f39692ca0337a98a7cf047e4e2611071810c2
+CVE-2017-14056, 1720050ae6eba72577e4a235994a53de5d72f8d7 / 96f24d1bee7fe7bac08e2b7c74db1a046c9dc0de
+CVE-2017-14169, d6860265076607811de68e6ac03ad5df9dfdb681 / 9d00fb9d70ee8c0cc7002b89318c5be00f1bbdad
+CVE-2017-11399, bbcb59b948264317a6fea016f9659a317355e4db / ba4beaf6149f7241c8bd85fe853318c2f6837ad0
+CVE-2017-14171, 5b3986023bbf3a8beb36d30ae580132b8bd66670 / c24bcb553650b91e9eff15ef6e54ca73de2453b7
+CVE-2017-11665, 8f9cbb3b7e844f80e07caac40ac14a64aa938c99 / ffcc82219cef0928bed2d558b19ef6ea35634130
+</pre>
+
 <h3>2.8.12</h3>
 <p>
 Fixes following vulnerabilities:
@@ -381,6 +686,8 @@ Fixes following vulnerabilities:
 <pre>
 CVE-2017-5024, 4adc99ecb6e9aec301fdd79ec097d433346045b6 / 2d453188c2303da641dafb048dc1806790526dfd
 CVE-2017-5025, 8be3724e55b2c55337c14c9cb7a69c5a85d42a65 / fd30e4d57fe5841385f845440688505b88c0f4a9
+CVE-2017-7862, 142c1737e325d324c46d9450dbce711720e84430 / 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
+CVE-2017-7866, 1febd817b1d84a520dd2bc96ceacdfe7fb8a0dd2 / e371f031b942d73e02c090170975561fabd5c264
 </pre>
 
 <h3>2.8.10</h3>
@@ -752,6 +1059,47 @@ CVE-2014-9319, ea38e5a6b75706477898eb1e6582d667dbb9946c
 
 <h2>FFmpeg 2.4</h2>
 
+<h3>2.4.14</h3>
+<p>
+Fixes following vulnerabilities:
+</p>
+<pre>
+CVE-2016-10191, 4c5ebe4b014a208b8c8f52d61c4fb42b98d60e67 / 7d57ca4d9a75562fa32e40766211de150f8b3ee7
+CVE-2016-10192, a07cf6423ec30be54493d46ad541c8f91fe1c13e / a5d25faa3f4b18dac737fdb35d0dd68eb0dc2156
+CVE-2016-6164, d7ab6e93a688688ad27c03ba3ba15711e59036dc / 8a3221cc67a516dfc1700bdae3566ec52c7ee823
+CVE-2016-6881, 46ecb01f62e5944b46f1df23be714dc3e920649a / a453bbb68f3eec202673728988bba3bc76071761
+CVE-2016-7122, 1c5515181334c3da779fb8afcd4940ea2b092b27 / e4e4a9cad7f21593d4bcb1f2404ea0d373c36c43
+CVE-2016-7450, 9243dbb5599ed9e4796c0534cc2f77268fc27c8d / a5af1240fce845f645440364c1335e0f8e44ee6c
+CVE-2016-7502, 6438fb13406d2c0cc6023fa9d2ca8942e9ebd682 / 0e318f110bcd6bb8e7de9127f2747272e60f48d7
+CVE-2016-7562, a672688086ba51f51ccf6e580a076244778268a1 / 69449da436169e7facaa6d1f3bcbc41cf6ce2754
+CVE-2016-7785, b490cf4350abfec4746d6e033d533e0a15cfa93c / 14bac7e00d72eac687612d9b125e585011a56d4f
+CVE-2016-7905, 45f5e17aa43a4cebed77d8e9781447ad29a0ed61 / 2679ad4773aa356e7c3da5c68bc81f02a194617f
+CVE-2017-11399, 96349da5ec8eda9f0368446e557fe0c8ba0e66b7 / ba4beaf6149f7241c8bd85fe853318c2f6837ad0
+CVE-2017-11665, 52bb9d6d58c2df3044c793871bcbe8fe71002aff / ffcc82219cef0928bed2d558b19ef6ea35634130
+CVE-2017-11665, b7fed5da525a3a63d39ca63ce230562fcd8983a4 / 08c073434e25cba8c43aae5ed9554fdd594adfb0
+CVE-2017-14055, 0ca5c57d9d0670097235102abd54cccfb3f3c2db / 4f05e2e2dc1a89f38cd9f0960a6561083d714f1e
+CVE-2017-14056, 2ac9bc34978cf77eebaf288741bdfa669e1df195 / 96f24d1bee7fe7bac08e2b7c74db1a046c9dc0de
+CVE-2017-14057, e7dc286b16ab54342e0b415abb4dc4e0cc22f736 / 7f9ec5593e04827249e7aeb466da06a98a0d7329
+CVE-2017-14058, 7ba100d3e6e8b1e5d5342feb960a7f081d6e15af / 7ec414892ddcad88313848494b6fc5f437c9ca4a
+CVE-2017-14059, 983f90ef1819a0d4d3a5685b8a617a18eaecbd4b / 7e80b63ecd259d69d383623e75b318bf2bd491f6
+CVE-2017-14169, a4e85b2e1c8d5b4bf0091157bbdeb0e457fb7b8f / 9d00fb9d70ee8c0cc7002b89318c5be00f1bbdad
+CVE-2017-14170, f173cdfe669556aa92857adafe60cbe5f2aa1210 / 900f39692ca0337a98a7cf047e4e2611071810c2
+CVE-2017-14171, 4fedc4ceabe32bb3bea68ab71cb42f0b6e409586 / c24bcb553650b91e9eff15ef6e54ca73de2453b7
+CVE-2017-14223, f8c52dfa1583f0d2c039bad8c9422d2fd190a039 / afc9c683ed9db01edb357bc8c19edad4282b3a97
+CVE-2017-17081, 27f8d386829689c346ff0cef00d3af57b9fb8903 / 58cf31cee7a456057f337b3102a03206d833d5e8
+CVE-2017-5024, 01308b492a0e713eee078514d7b3143650dc5886 / 2d453188c2303da641dafb048dc1806790526dfd
+CVE-2017-5025, bb7fd512391ef891a85edccd446954b6a7198fd2 / fd30e4d57fe5841385f845440688505b88c0f4a9
+CVE-2017-7862, cdbaa022f4c814eb074b05dbeaa88d8af5ed6c2b / 8c2ea3030af7b40a3c4275696fb5c76cdb80950a
+CVE-2017-7866, 62244f37d116af28949787d160f80f5210083e55 / e371f031b942d73e02c090170975561fabd5c264
+CVE-2017-9991, a579264bc9f3014adcc9defae0086594a16d7f00 / 441026fcb13ac23aa10edc312bdacb6445a0ad06
+CVE-2017-9992, 5204a50013705ad3882413ff65edcfceb2e86fab / f52fbf4f3ed02a7d872d8a102006f29b4421f360
+CVE-2017-9993, 7e6b64a7d9a2dd64e652b3e42a741b673cda3a26 / 189ff4219644532bdfa7bab28dfedaee4d6d4021
+CVE-2017-9993, a34d0a23923db7b61776635350d43543ca678ca3 / a5d849b149ca67ced2d271dc84db0bc95a548abb
+CVE-2017-9994, 3f8882fa5bfd7b8d7f9388f21a08fa983a2322a4 / 6b5d3fb26fb4be48e4966e4b1d97c2165538d4ef
+CVE-2017-9996, 7c1be72e2461e3c6db61626df2c71f985ba0990e / 1e42736b95065c69a7481d0cf55247024f54b660
+CVE-2017-9996, e334e402fe727c630c2f9eae2b2f7f56d702ca1b / e1b60aad77c27ed5d4dfc11e5e6a05a38c70489d
+</pre>
+
 <h3>2.4.13</h3>
 <p>
 Fixes following vulnerabilities: