Remove gcc_fixes.h. It only contains workarounds for unsupported gcc versions.
[ffmpeg.git] / libavcodec / ppc / h264_altivec.c
index 5248a2f..4efd13c 100644 (file)
@@ -21,8 +21,6 @@
 #include "libavcodec/dsputil.h"
 #include "libavcodec/h264data.h"
 
-#include "gcc_fixes.h"
-
 #include "dsputil_ppc.h"
 #include "dsputil_altivec.h"
 #include "util_altivec.h"