Add a point to the checklist about checking new demuxers/decoders
[ffmpeg.git] / doc / general.texi
index 67b68b09b54b4c8245a2bb0a6fc9b0234f31b6fe..e170f859f987b8032f7c44f2f2dec90bf53b32cf 100644 (file)
@@ -906,6 +906,9 @@ do not attach several unrelated patches to the same mail.
 @item
     Have you checked that the patch does not introduce buffer overflows or
     other security issues?
+@item
+    If you add a new demuxer or decoder, have you checked that it does not
+    crash with damaged input (see tools/trasher)?
 @item
     Is the patch created from the root of the source tree, so it can be
     applied with @code{patch -p0}?