lavc: remove the FF_API_USE_LPC cruft.
[ffmpeg.git] / libavcodec / version.h
index d3dd04f1691d4e90f95a81772645a2cd32d3b08c..5c81e3a6713156a1dac3c58d74e92eab60454899 100644 (file)
@@ -41,9 +41,6 @@
 #ifndef FF_API_PALETTE_CONTROL
 #define FF_API_PALETTE_CONTROL  (LIBAVCODEC_VERSION_MAJOR < 54)
 #endif
-#ifndef FF_API_USE_LPC
-#define FF_API_USE_LPC          (LIBAVCODEC_VERSION_MAJOR < 53)
-#endif
 #ifndef FF_API_SET_STRING_OLD
 #define FF_API_SET_STRING_OLD   (LIBAVCODEC_VERSION_MAJOR < 53)
 #endif