configure: Use require_pkg_config for Speex
authorLuca Barbato <lu_zero@gentoo.org>
Thu, 24 Jul 2014 21:50:38 +0000 (23:50 +0200)
committerLuca Barbato <lu_zero@gentoo.org>
Mon, 28 Jul 2014 20:17:42 +0000 (22:17 +0200)
commite4a462e3eafdfe336f4d079c3ba72a9cdb4748b0
tree8fbe4fe4bf2eecc479e0ec512031840e11870000
parent259fe7280d0b63dc7a8ff017d44f26d3a84cfde8
configure: Use require_pkg_config for Speex

Distributors and integrators nowadays have less problems by leveraging
pkg-config files than having to set custom CFLAGS and LDFLAGS.
configure