doc: Remove outdated comments about gcc 2.95 and gcc 3.3 support.
authorDiego Biurrun <diego@biurrun.de>
Sat, 9 Jul 2011 18:15:29 +0000 (20:15 +0200)
committerDiego Biurrun <diego@biurrun.de>
Sat, 16 Jul 2011 13:15:59 +0000 (15:15 +0200)
(cherry picked from commit 5ccbf80963c1cc54aed97b1c81b1657ab91baf6a)

doc/developer.texi

index 37b9f3e..244ded7 100644 (file)
@@ -60,10 +60,8 @@ These features are supported by all compilers we care about, so we will not
 accept patches to remove their use unless they absolutely do not impair
 clarity and performance.
 
-All code must compile with GCC 2.95 and GCC 3.3. Currently, Libav also
-compiles with several other compilers, such as the Compaq ccc compiler
-or Sun Studio 9, and we would like to keep it that way unless it would
-be exceedingly involved. To ensure compatibility, please do not use any
+All code must compile with recent versions of GCC and a number of other
+currently supported compilers. To ensure compatibility, please do not use
 additional C99 features or GCC extensions. Especially watch out for:
 @itemize @bullet
 @item