fix version in libavfilter.pc
authorMåns Rullgård <mans@mansr.com>
Wed, 27 Feb 2008 21:27:42 +0000 (21:27 +0000)
committerMåns Rullgård <mans@mansr.com>
Wed, 27 Feb 2008 21:27:42 +0000 (21:27 +0000)
Originally committed as revision 12267 to svn://svn.ffmpeg.org/ffmpeg/trunk

configure

index 600bda9009c75928c56941d65dfc79e4c4ad9b02..94e40cf10809b49a0e434cc7678171168561691c 100755 (executable)
--- a/configure
+++ b/configure
@@ -2224,6 +2224,6 @@ else
 fi
 
 if enabled avfilter; then
 fi
 
 if enabled avfilter; then
-  pkgconfig_generate libavfilter "FFmpeg video filtering library" "$avfilter_version" "-lavfilter $extralibs" "$pkg_requires libavutil = $LIBAVUTIL_VERSION" ffmpeg
-  pkgconfig_generate_uninstalled libavfilter "FFmpeg video filtering library" "$avfilter_version" "$extralibs" "$pkg_requires libavutil = $LIBAVUTIL_VERSION"
+  pkgconfig_generate libavfilter "FFmpeg video filtering library" "$LIBAVFILTER_VERSION" "-lavfilter $extralibs" "$pkg_requires libavutil = $LIBAVUTIL_VERSION" ffmpeg
+  pkgconfig_generate_uninstalled libavfilter "FFmpeg video filtering library" "$LIBAVFILTER_VERSION" "$extralibs" "$pkg_requires libavutil = $LIBAVUTIL_VERSION"
 fi
 fi