.depend needs version.h, noticed by Uoti Urpala
authorDiego Biurrun <diego@biurrun.de>
Thu, 22 Jun 2006 21:28:30 +0000 (21:28 +0000)
committerDiego Biurrun <diego@biurrun.de>
Thu, 22 Jun 2006 21:28:30 +0000 (21:28 +0000)
Originally committed as revision 5510 to svn://svn.ffmpeg.org/ffmpeg/trunk

Makefile

index 8335a8716fc935d06f02597b9701e1676568664f..91fa008fe06fcf89a3a6f5676c8e5a18043def84 100644 (file)
--- a/Makefile
+++ b/Makefile
@@ -199,7 +199,7 @@ ifeq ($(BUILD_VHOOK),yes)
        $(MAKE) -C vhook       depend
 endif
 
-.depend: $(SRCS)
+.depend: $(SRCS) version.h
        $(CC) -MM $(CFLAGS) $(SDL_CFLAGS) $^ 1>.depend
 
 .libs: lib