libswscale is no longer GPL; update help comment accordingly.
authorDiego Biurrun <diego@biurrun.de>
Sat, 6 Mar 2010 19:40:37 +0000 (19:40 +0000)
committerDiego Biurrun <diego@biurrun.de>
Sat, 6 Mar 2010 19:40:37 +0000 (19:40 +0000)
Originally committed as revision 22250 to svn://svn.ffmpeg.org/ffmpeg/branches/0.5

configure

index ee5a2a5..bf5adc3 100755 (executable)
--- a/configure
+++ b/configure
@@ -82,7 +82,7 @@ show_help(){
   echo "  --disable-ffplay         disable ffplay build"
   echo "  --disable-ffserver       disable ffserver build"
   echo "  --enable-postproc        enable GPLed postprocessing support [no]"
-  echo "  --enable-swscale         enable GPLed software scaler support [no]"
+  echo "  --enable-swscale         enable software scaler support [no]"
   echo "  --enable-avfilter        video filter support (replaces vhook) [no]"
   echo "  --enable-avfilter-lavf   video filters dependent on avformat [no]"
   echo "  --disable-vhook          disable video hooking support"