Require --enable-nonfree for turning on libfaac support.