Clarify that we require GNU make 3.81+.