libvpx: make vp8 and vp9 selectable