lls: #ifndef --> #if in FF_API_ version guard