configure: update minimum required ffnvcodec versions