configure: update libvpx_vp9_encoder check