lavc: Drop deprecated deinterlace module