avcodec/utils: Enforce minimum width also for VP5/6