configure: provide libavfilter/version.h header to get_version()