Make .vhookdep depend on version.h, same as .depend.