Remove notice about necessary tool versions in Xvid section, the info is
authordiego <diego@b3059339-0415-0410-9bf9-f77b7e298cf2>
Sun, 26 Oct 2008 09:06:16 +0000 (09:06 +0000)
committerdiego <diego@b3059339-0415-0410-9bf9-f77b7e298cf2>
Sun, 26 Oct 2008 09:06:16 +0000 (09:06 +0000)
most likely outdated.

git-svn-id: svn://git.mplayerhq.hu/mplayer/trunk@27831 b3059339-0415-0410-9bf9-f77b7e298cf2

DOCS/xml/en/codecs.xml

index 1c5d25f..6b1baa9 100644 (file)
@@ -72,9 +72,7 @@ default as it offers better speed.
   The CVS version is usually stable enough to use, as most of the time it
   features fixes for bugs that exist in releases.
   Here is what to do to make <systemitem class="library">Xvid</systemitem>
-  CVS work with <application>MEncoder</application> (you need at least
-  <application>autoconf</application> 2.50,
-  <application>automake</application> and <application>libtool</application>):
+  CVS work with <application>MEncoder</application>:
 </para>
 <step><para>
   <screen>cvs -z3 -d:pserver:anonymous@cvs.xvid.org:/xvid login</screen>